BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-08-2008, 07:04 PM   #1 (permalink)
CrackBerry Addict
 
Join Date: May 2008
Model: 9900
OS: 7.1 Hybrd
Carrier: tmo
Posts: 515
Post Thanks: 1
Thanked 5 Times in 5 Posts
Default 4.5 ringtones ... where are they?

Please Login to Remove!

So I ran through John Clarks guide on removing things to save device memory before in upgraded my device with 4.5 OS. Well, I have no ring tones now! Where are they stored on the 4.5 OS? What *has* to be there for the ringtones and such to be made available?

I made sure the following files are inside my java folder:
net_rim_bb_medialoader_sonic_networks.cod

what am I doing wrong? I have an ATT (102) 8100 Red.


--- thanks for the help!

edit:

i recently attempted to put some MP3 ring tones on my device, but they would not play even after making sure that they were in accordance with the specifications here BlackBerry Search Results

can somebody tell me *exactly* what i need to NOT delete for mp3's to play and ring tones to be available on the 4.5.0.37 release?

Last edited by somerandomguy : 06-08-2008 at 07:57 PM.
Offline  
Old 06-10-2008, 01:48 PM   #2 (permalink)
Thumbs Must Hurt
 
Mr. Knight's Avatar
 
Join Date: May 2007
Location: Boston, MA
Model: 9700
OS: 5.0.0.656
PIN: t Of Guiness
Carrier: ATT - BIS
Posts: 51
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

bump

I'm having the same problem, only I'm running 4.5.0.42 on an 8300..

Any help would be appreciated.. thanks!
__________________
Official Crackberry Addict
Offline  
Old 06-10-2008, 02:06 PM   #3 (permalink)
Thumbs Must Hurt
 
dgy2k1's Avatar
 
Join Date: May 2007
Location: Tacoma, WA
Model: 9000
OS: 4.6.1.239
Carrier: TMo
Posts: 52
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You have to go through Profiles to find the ringtones. They pop up when you set them.
Also when you Add Custom Ring Tone in the Address Book.

Last edited by dgy2k1 : 06-10-2008 at 02:11 PM.
Offline  
Old 06-13-2008, 01:44 PM   #4 (permalink)
CrackBerry Addict
 
Join Date: May 2008
Model: 9900
OS: 7.1 Hybrd
Carrier: tmo
Posts: 515
Post Thanks: 1
Thanked 5 Times in 5 Posts
Default

Quote:
Originally Posted by dgy2k1 View Post
You have to go through Profiles to find the ringtones. They pop up when you set them.
Also when you Add Custom Ring Tone in the Address Book.

nope. i think the ringtones are physically *absent* from the device. if i go to phone book and try to add a custom ringtone, nothing happens.

no window pops up, nothing.

and when i go to media, there are no ringtones installed.
Offline  
Old 06-13-2008, 02:42 PM   #5 (permalink)
Talking BlackBerry Encyclopedia
 
betterlate1's Avatar
 
Join Date: Feb 2008
Location: Frzn Nrth
Model: 8900
OS: hybrid
PIN: 20F3519A
Carrier: Non-Smoking AT&T
Posts: 493
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm actually using Roxio Media Manager without problems. I guess I'm the only one. I use Audacity to edit mp3's and then open Media Manager, drag the files from my music folder on my PC to the 8700c (OS 4.5.0.42) ringtone folder.
Offline  
Old 06-13-2008, 03:03 PM   #6 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

If you've edited the cod files and deleted some from an OS install, make sure you have NOT removed this one:
net_rim_bb_media_tunebundles_sonicnetworks.cod

^^that is the tune bundle of pre-installed ringtones.

ALSO, when looking at your Media Card, remember that if you have Mass Storage enabled on the Media Card, you will not be able view Media Card files while you are plugged into the USB/PC.
Offline  
Old 06-13-2008, 03:38 PM   #7 (permalink)
CrackBerry Addict
 
Join Date: May 2008
Model: 9900
OS: 7.1 Hybrd
Carrier: tmo
Posts: 515
Post Thanks: 1
Thanked 5 Times in 5 Posts
Default

Well, the issue has been rendered moot. I got the latest 4.5.0.42 build for my 8100 and made sure that i put the sonic networks COD file on there....

i have mp3 support And the bundled ringtones!
Offline  
Old 06-13-2008, 03:39 PM   #8 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

kewl, that is what you needed.

Offline  
Old 06-13-2008, 03:39 PM   #9 (permalink)
CrackBerry Addict
 
Join Date: May 2008
Model: 9900
OS: 7.1 Hybrd
Carrier: tmo
Posts: 515
Post Thanks: 1
Thanked 5 Times in 5 Posts
Default

Quote:
Originally Posted by JSanders View Post
If you've edited the cod files and deleted some from an OS install, make sure you have NOT removed this one:
net_rim_bb_media_tunebundles_sonicnetworks.cod

^^that is the tune bundle of pre-installed ringtones.

ALSO, when looking at your Media Card, remember that if you have Mass Storage enabled on the Media Card, you will not be able view Media Card files while you are plugged into the USB/PC.


yeah, i must have removed it by mistake. oh well, its all good now! thanks guys!
Offline  
Old 09-05-2008, 08:34 AM   #10 (permalink)
New Member
 
Join Date: Sep 2008
Model: 8830
PIN: N/A
Carrier: verizon
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i have this file in the .77
net_rim_bb_media_tunebundles_qualcomm.cod
i still cant get my ringtone/vibrate back
Offline  
Old 09-05-2008, 08:45 AM   #11 (permalink)
BlackBerry Extraordinaire
 
customshopkv1's Avatar
 
Join Date: Apr 2008
Location: SoCal
Model: 9550
PIN: N/A
Carrier: Verizon
Posts: 1,489
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I took the file from my previous os installation (4.5.0.33) and moved it into the Java folder and renamed it (changed qualcomm to 8830). Plugged the blackberry in and ran the DM and it detected the core change. Battery pull and you are set.
Offline  
Old 09-06-2008, 02:30 PM   #12 (permalink)
New Member
 
Join Date: Sep 2008
Model: 8830
PIN: N/A
Carrier: Alltel
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Unable to change BB messenger and Windows Live messenger alerts

So I had this problem, got the tunes back, but now for some reason I'm still unable to change the alerts for Windows Live messenger and BB messenger. I did have to add both apps after the fresh install. Any suggestions? Hopefully just another missing .cod?
Offline  
Old 10-22-2008, 06:38 PM   #13 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2008
Model: 8830
OS: 4.5.0.101
PIN: N/A
Carrier: Telus The Future Is Friendly!
Posts: 84
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by JSanders View Post
If you've edited the cod files and deleted some from an OS install, make sure you have NOT removed this one:
net_rim_bb_media_tunebundles_sonicnetworks.cod
I still do not understand what you mean by editing COD files. When I installed the new 4.5.0.77 OS, I was only allowed to add or remove specific applications (eg documents to go). How do I edit the COD files to bring net_rim_bb_media_tunebundles_sonicnetworks.cod back?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.