BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-19-2008, 10:33 AM   #1 (permalink)
No longer Registered.
 
Join Date: Apr 2008
Location: NY
Model: 8330
OS: 4.5.0.45
PIN: N/A
Carrier: VZW = king
Posts: 47
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default ATT 8310 - No service with 4.5????

Please Login to Remove!

Installed 4.5.0.42 on my friends ATT 8310, and the amount of service he receives is dramatically decreased!

He went from full-service EDGE in his house, to getting 0-1 bar if lucky. Now he needs to go outside to make a call.... another friend with same phone and 4.5.0.18 installed has no problems at all.

Any ideas? Could it be the sim card?

What can I do to try to find the problem? if I downgrade to 4.2 will it fix the reception problem?

Thanks!
Offline  
Old 06-19-2008, 10:39 AM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2008
Model: 9000
PIN: N/A
Carrier: Telcel
Posts: 196
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

That's weird. My GF has an 8310 and has OS 4.5.0.42 and service is the same as always. Do a hard reset see if that works or re-install the OS
Offline  
Old 06-19-2008, 10:41 AM   #3 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Hard reset = pull the battery while powered on, wait 30 seconds and replace to reboot.
Offline  
Old 06-19-2008, 10:50 AM   #4 (permalink)
No longer Registered.
 
Join Date: Apr 2008
Location: NY
Model: 8330
OS: 4.5.0.45
PIN: N/A
Carrier: VZW = king
Posts: 47
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

tried the battery pull 20 times. Reloaded the OS 3 times.

no change

Thanks guys, but im thinking this might be a more complicated problem.

Any other ideas?
Offline  
Old 06-19-2008, 10:55 AM   #5 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Quote:
Originally Posted by curveme View Post
to getting 0-1 bar if lucky. Now he needs to go outside to make a call.... another friend with same phone and 4.5.0.18 installed has no problems at all.
Both standing side-by-side in the house, different service level?

Your friend may need to downgrade then.

I have not seen any reports with this issue on .42, but there is always an exception.
Offline  
Old 06-19-2008, 02:10 PM   #6 (permalink)
BlackBerry Extraordinaire
 
DacyJ's Avatar
 
Join Date: Jun 2007
Location: In the Off Topic Lounge.
Model: 9000
OS: 4.6.0.282
PIN: g Bomb!
Carrier: The Newest AT&T
Posts: 2,321
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

Did he get a new tin roof, that could be a issue if he did? I'm being serious btw
__________________
Dacy Jackson

Last edited by DacyJ : 06-19-2008 at 02:11 PM.
Offline  
Old 06-19-2008, 02:59 PM   #7 (permalink)
No longer Registered.
 
Join Date: Apr 2008
Location: NY
Model: 8330
OS: 4.5.0.45
PIN: N/A
Carrier: VZW = king
Posts: 47
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

No...no tin roof.

Yes, both friends standing side by side in the same house (they are neighbors)...different level of service.

Could it be a SIM card problem? or is it software? Im gonna ask him if he wants to downgrade, but he doewsnt want to lose the Video recording capabilities and the new browser, which is amazing...no need for Opera Mini anymore!
Offline  
Old 06-19-2008, 03:00 PM   #8 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

He should first try a new SIM. ATT should swap it out for him. Tell him to ask at a local corporate retailer and explain just what you said, and dropping calls, worked fine before, etc.
Offline  
Old 06-19-2008, 03:08 PM   #9 (permalink)
No longer Registered.
 
Join Date: Apr 2008
Location: NY
Model: 8330
OS: 4.5.0.45
PIN: N/A
Carrier: VZW = king
Posts: 47
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

What about swapping SIM cards with our other friend? Should the service problem stay with his sim...would mean it is a faulty SIM card?
Offline  
Old 06-19-2008, 03:11 PM   #10 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

You could try that.. might give you some clue and a good way to troubleshoot it, yea.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.