BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-01-2008, 02:09 PM   #1 (permalink)
New Member
 
Join Date: Jul 2008
Model: 8320
PIN: N/A
Carrier: t-mo
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default OS 4.5.0.52 and DM 4.5 Roxio and Media Card not detected

Please Login to Remove!

Have had the 4.5 for awhile now and just noticed that Roxio in DM 4.5 is NOT detecting my media card...
Mass Storage Mode is enabled, but miss being able to transfer/transcode videos to my 8320....
Anyone else have this issue or did I miss my setup somewhere???
Offline  
Old 08-01-2008, 02:12 PM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

DM 4.5 isn't Beta anymore...

Suggestions... reboot the BB. Make sure the USB is connected direct to the PC, not to a hub or monitor port.
Offline  
Old 08-02-2008, 12:43 AM   #3 (permalink)
New Member
 
Join Date: Jul 2008
Model: 8320
PIN: N/A
Carrier: t-mo
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i asked my question incorrectly......
since upgrading my phone to OS 4.5 i have to UNcheck mass storage mode in my 8320 options-media card with DM 4.5 in order for Roxio to see my device's media card as connected. A problem with the OS???
If I UNcheck mass storage before connecting via USB then it's detected...it didn't used to work that way with OS 4.2.....better question now?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.