BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-03-2008, 02:11 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: May 2008
Model: 8820
Carrier: AT&T
Posts: 54
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 2 problems with 4.5.0.52 (75) on 8820

Please Login to Remove!

I'm having 2 problems with this update, and they're driving me nuts. Esp the GPS one. Allow me to describe:

1. GPS takes FOREVER to locate me. I use Google maps all the time, and it may take up to 10 min to find me. This happens outside, in numerous locations where there was previously no issue. If I go the GPS preferences, even "refresh GPS" takes just as long.

2. The phone is noticably slower, and occassionally hangs. Like if I click a BBmessenger conversation, it sometimes takes a good coupe seconds to open. Once again, this never used to happen.

I had 4.5.0.52 (If I remember correctly) before, and I don't remember such issues.

Any ideas? Wait for update? Wipe?
Offline  
Old 08-04-2008, 10:10 AM   #2 (permalink)
Knows Where the Search Button Is
 
northstahr's Avatar
 
Join Date: Jun 2008
Location: Atlanta
Model: 9630
OS: 4.6.0.266
PIN: 6ixpense
Carrier: Verizon
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Not sure, but I don't think this release was for the 8820. Try going back to a previous build.
__________________
--------------------
Everything that has a beginning, has an end...
Offline  
Old 08-04-2008, 10:42 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: May 2008
Model: 8820
Carrier: AT&T
Posts: 54
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It is an official release for someone overseas, I forget who.

I might just go back to the other one. Or wait for an update.
Offline  
Old 08-05-2008, 11:18 AM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Dec 2005
Location: Chicago - Atlanta - Houston
Model: 9700
PIN: 30EC5097
Carrier: T-Mobile
Posts: 421
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Maybe you should try a fresh wipe of the device. I am using the same release version I believe (8820M_PBr4.5.0_rel75_PL2.7.0.66_A4.5.0.52_Orange) and it is working very well on my 8820 from T-Mobile. The UMA finally appears to be functioning properly and without causing resets with this 4.5 OS version. The voicemail indicator works! I have not yet found anything that does not work properly...will keep my eyes open though.
Offline  
Old 08-13-2008, 08:21 AM   #5 (permalink)
New Member
 
Brouhaha's Avatar
 
Join Date: Jul 2008
Location: Strawberry Hills
Model: 8820
OS: 4.5.0.52
PIN: 2484700A
Carrier: AT&T
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am using exactly the same release version without known issues. Wipe your handheld clean and reinstall
__________________
Sent via Blackberry® from Strawberry Hills
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright © 2004-2014 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.