BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-04-2008, 10:37 AM   #1 (permalink)
Thumbs Must Hurt
 
JLeny's Avatar
 
Join Date: Jun 2008
Model: 8320
OS: 4.5.0.69
PIN: 24751c48
Carrier: T Mobile
Posts: 105
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Can't upgrade BB OS 4.5.0.69

Please Login to Remove!

Can't upgrade the BB OS to version 4.5.0.69. After the loading Boot Rom system returns a message A fatal error has occurred while updating the device software.

Anyone encounter this problem and are there any work arounds?
Offline  
Old 08-04-2008, 11:39 AM   #2 (permalink)
Knows Where the Search Button Is
 
Lokheed's Avatar
 
Join Date: Apr 2008
Model: 8100
OS: 4.5.0.69
PIN: N/A
Carrier: Rogers
Posts: 41
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

None. The update on my Pearl for .69 went just as smooth as the other ones. No problems so far. Zen theme still broken, but other work just fine.

Smooth upgrade that looks almost ready for prime time.
Offline  
Old 08-04-2008, 11:45 AM   #3 (permalink)
CrackBerry Addict
 
lraed74's Avatar
 
Join Date: Aug 2005
Location: Columbus, OH
Model: S2
OS: 5.0
Carrier: Verizon
Posts: 720
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I upgraded last night and it did the error on me. I proceded to use JL_Cmder http://www.blackberryforums.com/gene...-jl_cmder.html to wipe the device.

After that, I loaded desktop mgr again and loaded the OS, no problems afterward.
Offline  
Old 08-04-2008, 11:48 AM   #4 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,769
Post Thanks: 32
Thanked 439 Times in 379 Posts
Default

One of the more common updating problems is when a USB hub is used; always make sure that the BB is pluuged in directly to the PC. One of the messages means that there wasn't enough USB power and the update fails.
Offline  
Old 08-04-2008, 12:19 PM   #5 (permalink)
CrackBerry Addict
 
Join Date: Sep 2005
Location: Northern Virginia
Model: 8830
OS: 4.5.0.138
Carrier: Verizon
Posts: 680
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I was about to upgrade to .69 yesterday, but I keep getting errors when I try to make a backup of my Curve. Since I can't use my PC (blown power supply), I've been using my Vista Laptop. I would blame this on Vista, but I've been able to make backups in the past with it, granted it was with DM 4.2 SP2 instead of 4.5.
__________________
xyrcncp | BB8830 | BES
BlackBerry FAQs
Offline  
Old 08-04-2008, 12:36 PM   #6 (permalink)
Talking BlackBerry Encyclopedia
 
b3n_asian_freak's Avatar
 
Join Date: Jul 2006
Location: Houston, TX
Model: 9700
OS: 5.0.0.344
PIN: It changes so often....
Carrier: T-Mobile
Posts: 326
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by NJBlackBerry View Post
One of the more common updating problems is when a USB hub is used; always make sure that the BB is pluuged in directly to the PC. One of the messages means that there wasn't enough USB power and the update fails.
Man, this saved my day, i tried like 10 times without luck until I read this post. Thanks NJ!
__________________
-------------------------
T-Mobile / 9700
Offline  
Old 08-04-2008, 12:49 PM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2008
Model: 8320
PIN: N/A
Carrier: T-mobile
Posts: 49
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by lraed74 View Post
I upgraded last night and it did the error on me. I proceded to use JL_Cmder http://www.blackberryforums.com/gene...-jl_cmder.html to wipe the device.

After that, I loaded desktop mgr again and loaded the OS, no problems afterward.
Same here, and I'm plugged directly into the computer. I've done probably 100+ OS updates over the years on various phones and this is the first time it ever happened to me.
Offline  
Old 08-04-2008, 01:31 PM   #8 (permalink)
Thumbs Must Hurt
 
JLeny's Avatar
 
Join Date: Jun 2008
Model: 8320
OS: 4.5.0.69
PIN: 24751c48
Carrier: T Mobile
Posts: 105
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

- trying this now


Quote:
Originally Posted by lraed74 View Post
I upgraded last night and it did the error on me. I proceded to use JL_Cmder http://www.blackberryforums.com/gene...-jl_cmder.html to wipe the device.

After that, I loaded desktop mgr again and loaded the OS, no problems afterward.
Offline  
Old 08-04-2008, 02:39 PM   #9 (permalink)
BlackBerry Extraordinaire
 
Helmdawg's Avatar
 
Join Date: Jan 2007
Location: Philly
Model: 9700
OS: 5.0.593
PIN: ned down...
Carrier: T-Mobile
Posts: 1,365
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question

Does it make a difference which DM is used? I am currently using 4.3 and haven't had any problems thus far...
Offline  
Old 08-04-2008, 02:41 PM   #10 (permalink)
Talking BlackBerry Encyclopedia
 
DataCentre's Avatar
 
Join Date: Apr 2008
Location: Canada
Model: 3GS
OS: 4.0 b3
Carrier: Rogers
Posts: 371
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Try changing USB ports and unplugging all USB devices that you don't need for now, then try again. But at this point, you're going to have to re-install your OS the long way.
Offline  
Old 08-04-2008, 03:20 PM   #11 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2008
Model: 9630
OS: 4.7.1.40
PIN: 30B5F65E
Carrier: Verizon
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Helmdawg View Post
Does it make a difference which DM is used? I am currently using 4.3 and haven't had any problems thus far...
It sometimes DOES make a difference when trying to do things with Blackberries. We had a user who I upgraded their DM to 4.3 from like 4.0 when I tried to put the S/MIME and Bluetooth card reader on his brand new AT&T Curve but it wouldn't take. I then downgraded the DM to 4.0 and it worked fine. Don't ask me why it wouldn't work with DM 4.3 but it did work with 4.0.

Try using DM 4.5 and if not, go to an earlier version of the DM.
Offline  
Old 08-05-2008, 03:09 PM   #12 (permalink)
New Member
 
Join Date: Aug 2008
Location: MIA
Model: 8320
OS: v4.5.0.69
PIN: N/A
Carrier: T-Mobile
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default No streaming video on UMA

After upgrading to 4.5, vids from youtube no longer stream onto my 8320 when im on wi-fi... anyone else with this problem? and how do i fix?
Offline  
Old 08-05-2008, 03:58 PM   #13 (permalink)
Thumbs Must Hurt
 
monotremata's Avatar
 
Join Date: May 2008
Location: Ventura, CA
Model: 8310
OS: 4.5.0.153
PIN: N/A
Carrier: AT&T
Posts: 78
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by xyrcncp View Post
I was about to upgrade to .69 yesterday, but I keep getting errors when I try to make a backup of my Curve. Since I can't use my PC (blown power supply), I've been using my Vista Laptop. I would blame this on Vista, but I've been able to make backups in the past with it, granted it was with DM 4.2 SP2 instead of 4.5.
Vista is not the issue. Ive been doing it since May when I got my Curve on Vista. First release of the DM i had was 4.2 SP2 and it worked just fine.
Just curious, the laptops plugged in to a wall wart power source right?
It may be sapping some of the power from the USB ports in the laptop and not properly powering it same as using an external hub..

I have a Mac desktop at home and things like the USB ports built into the keyboard dont receive enough power to fire up my USB thumb drives and they have to be plugged into either my powered hub or directly into the back of the Mac..
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.