BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-13-2008, 09:43 AM   #1 (permalink)
iPhone Convert
 
juwaack68's Avatar
 
Join Date: Oct 2005
Location: Tulip City - MI
Model: iP5
OS: 6.0.2
PIN: to beans
Carrier: I'm not
Posts: 13,875
Post Thanks: 3
Thanked 72 Times in 55 Posts
Default BES activations using CDMA beta OS's?

Please Login to Remove!

I'm sure a few of you have installed a beta OS on your CDMA device (more than a few, actually).

If you have also performed an enterprise activation using that beta OS, I'm curious to know if you had any problems, or if it went off without a hitch or what.

Inquiring minds want to know
__________________
No longer a BES Admin, but it was fun while it lasted!
Offline  
Old 08-13-2008, 10:07 AM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2005
Location: Mass
Model: 9530
Carrier: Verizon
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Successful Activation

No issues activating an 8330 with even the latest Beta OS's. BES is running on Domino 4.11 SP3.

My test server is running BES 4.15 with no activation issues either
Offline  
Old 08-14-2008, 10:43 AM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
wunderbar's Avatar
 
Join Date: Jun 2007
Location: Edmonton AB, Canada
Model: 9630
Carrier: Telus
Posts: 300
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm running 4.5.51 in on my 8830 with exchange and BES 4.1.6
__________________
Blackberry Admin
BES 5.0.2 MR4
Exchange 2010 SP1 RU2
Blackberry 9630
WES 2008 Alumni
Offline  
Old 08-14-2008, 10:46 AM   #4 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,071
Post Thanks: 139
Thanked 140 Times in 121 Posts
Default

I installed the beta 4.5 on my 8830 a few weeks ago. It activated on the BES without issue. I went back to 4.2 shortly after, I will wait for the official release. I'm in no rush.
Offline  
Old 08-14-2008, 02:01 PM   #5 (permalink)
Thumbs Must Hurt
 
jskolm85's Avatar
 
Join Date: May 2008
Location: Austin
Model: 9530
OS: v5....
Carrier: Verizon Wireless
Posts: 156
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have .66 on my CDMA curve, and had to issue reconnecting to the BPS server. I am running the Professional Version 4.1.4.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.