BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-28-2008, 11:51 AM   #1 (permalink)
New Member
 
Join Date: Aug 2008
Model: 8320
PIN: N/A
Carrier: Tmobile
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BB 4.5.0.55, just blacks out after use

Please Login to Remove!

Hi,
I first noticed this when i was i watching a youtube video.
and first i though that it was a the battery. But i keep on happenig more and more ofter. no idea what is triggering it. Once i was talking for a long time ( 30 min) on UMA(wifi) and it blacked out. Another time i was taking a picture, but the interesting think that is that the like stayed on while the blackberry was blacked out.

I can bring it back with a battery pull out, but sometimes it will just go to back blacking out after a battery pull and sometimes not.

If anybody has any idea please let me know.
later
Offline  
Old 08-28-2008, 02:14 PM   #2 (permalink)
Platinum Sponsor
 
Horizon Wireless's Avatar
 
Join Date: Dec 2006
Location: CANADA
Model: 9920
OS: 5.2.0.168
PIN: 3218B513
Carrier: ROGERS AND FIDO
Posts: 885
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

yes, time to upgrade or downgrade. I had a similar issue. Good luck
__________________
http://www.horizonwirelessonline.com
Wholesale and Retail Blackberry Unlocks - All models & carriers
INSTANT 10% off : HOR10
Offline  
Old 08-28-2008, 02:35 PM   #3 (permalink)
New Member
 
Join Date: Aug 2008
Model: 8320
PIN: N/A
Carrier: Tmobile
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

I just I think downgrade, yesterday I think. And it is still happening do you thing that if go down to 4.2 that resolve it. BTW where could I find the link to downgrade, to something other than 4.2
Thanks
Later
Offline  
Old 08-28-2008, 03:11 PM   #4 (permalink)
New Member
 
Join Date: Aug 2008
Model: 8320
PIN: N/A
Carrier: Tmobile
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

it does not seem to happen when it is pluged in to the power supply.
i guess it will not hurt to downgrade and see what happens.
but i will sure miss the html email.
later
Offline  
Old 08-28-2008, 03:25 PM   #5 (permalink)
New Member
 
Join Date: Aug 2008
Model: 8320
PIN: N/A
Carrier: Tmobile
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

My bad I upgraded from .52 to .55

Last edited by gelsi : 08-28-2008 at 03:26 PM.
Offline  
Old 08-28-2008, 10:56 PM   #6 (permalink)
New Member
 
Join Date: Aug 2008
Model: 8320
PIN: N/A
Carrier: Tmobile
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

I am trying it now downgraded to 4.2 :(
Later
Offline  
Old 08-29-2008, 09:28 AM   #7 (permalink)
New Member
 
Join Date: Aug 2008
Model: 8320
PIN: N/A
Carrier: Tmobile
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Downgraded still has the same problem. :(
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.