BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-28-2008, 09:02 PM   #1 (permalink)
New Member
 
Join Date: Aug 2007
Model: 8700c
PIN: N/A
Carrier: NA
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Unable to register Host Routing Table with 8830 4.5.0.77

Please Login to Remove!

Hey guys,

Just updated from 4.2 to 4.5 on my 8830. I can't register my host routing table on the netwrok. I live in Brazil and use Claro. Does them not utilizing a 4.5 BIS server have anything to do with it?

Everything works if I rollback to 4.2, and I've tried to reinstall 4.5 atleast 3 times already. My service books are there from the restore, but my HRT screen is blank. When I clcik to register the device, nothing happens. I ran the Diag test under manage connections and my phone isn't connecting to the BIS servers. I only see gprs (lowercase) and it never changes to Data mode (GPRS).

I've talk to customer service here and they have no idea what's going on, nor do the Blackberry Brazilian CS team. Does this only happen to me? Should I do a full wipe using JLCmdr and then install 4.5?

I need ideas and suggestion! Thanks!
Offline  
Old 08-28-2008, 10:29 PM   #2 (permalink)
New Member
 
Join Date: Aug 2008
Location: Middleburg, FL
Model: 8530
OS: 5.0.0.654
PIN: 3269FA8A
Carrier: Boost Mobile
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (BlackBerry Curve 8320)

I'm in the US on T-Mobile. I had the same issue after upgrading. I ended up deleteing all service books and having Tier 2 BlackBerry Support force push the books back out to the handheld. There are different books for 4.5. Make sure you talk to BB support dept or they will be clueless. Customer service is useless working on a berry.
__________________
PIN: 247FB4CD

BlackBerry Ten Commandments
-1. Thou shall not turn off thy BlackBerry!
Offline  
Old 08-28-2008, 10:34 PM   #3 (permalink)
New Member
 
Join Date: Aug 2007
Model: 8700c
PIN: N/A
Carrier: NA
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Do you have the contact number for tier 2 BB Support?

Btw, I just reinstalled after a full JLCmdr wipe and same problem. Can't connect to BIS, can't manually register HRT, sending Service Books has no effect, Diag Tests fail Data connections. :(
Offline  
Old 08-28-2008, 11:44 PM   #4 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

Didn't you say Claro in Brazil doesn't have a BIS system?
Offline  
Old 08-28-2008, 11:56 PM   #5 (permalink)
New Member
 
Join Date: Aug 2007
Model: 8700c
PIN: N/A
Carrier: NA
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

No, what I meant was, is there a specific BIS server for the 4.5 OS or should it not matter as when I downgrade to 4.2, everything works. Claro has a BIS service, I pay for that service and it works on all non-4.5 OS's. I asked my carrier to reset my account an, still, nothing. The network won't recognize my phone and won't register it in the HRT. I'm calling BB in Brz tomorrow to see if I can get anymore specifics. Was curious to see if anyone else had a similar problem.

Also, this happened with all 4.5 builds on my 8830.
Offline  
Old 09-01-2008, 06:25 PM   #6 (permalink)
New Member
 
Join Date: Sep 2008
Model: 9000
PIN: N/A
Carrier: Rogers
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Any update on this problem? I am having the same issue with Blackberry 9000 on Rogers. I have data plan and yet my phone is unable to connect to the BIS server. I'm getting lower case 'edge'.

I've done all the trouble shooting. Registered the Host Routing Table over 20 times. It says the Registration has been sent, but nothing is coming back.

Can anybody help out?
Offline  
Old 09-01-2008, 06:27 PM   #7 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

If it's lower case edge then it's an issue with your BB data plan. I'd call Rogers. Try a battery pull first but if that doesn't work it's either an issue with your plan, your sim card or the network.
Offline  
Old 09-01-2008, 06:56 PM   #8 (permalink)
New Member
 
Join Date: Sep 2008
Model: 9000
PIN: N/A
Carrier: Rogers
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Plan is fine - works on other blackberry devices.
Sim card is fine - can make calls and recieve texts
Network - that is the issue. For some reason my Bold is not registering with the BIS. And the wait is driving me nuts.

Rogers told me someone from TIER 2 tech support would call me back within 48 hours and this was on FRIDAY. No one has called me yet. I am just wondering what the problem could be.
Offline  
Old 09-05-2008, 05:33 AM   #9 (permalink)
New Member
 
Join Date: Aug 2007
Model: 8700c
PIN: N/A
Carrier: NA
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

No update. Same problem, no solution. Only thing that worked for me was a downgrade from 4.5.0.xx to 4.2.2

Must be something with our accounts, but customer service has been of no help. My next step is to try to get a new sim card.
Offline  
Old 01-20-2009, 08:22 PM   #10 (permalink)
New Member
 
Join Date: Jan 2009
Location: Caracas
Model: 8100
PIN: N/A
Carrier: Digitel
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

This is the same problem i have here in Venezuela. I upgraded my 8100 and i lost everything from the Host Routing Table and Digitel couldn´t do anything.

I did everything described here:
1.- Downgraded OS to v4.5.0.69 (i really don´t know what was it before).
2.- Took out battery and nothing.
3.- Called carrier to reiniciate me in the BIS, nothing happened.
4.- Asked carrier to resend me the books...nothing...

I am surfing the web to see if i find light at the end of the tunnel...

Last edited by marroland : 01-20-2009 at 08:24 PM.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright © 2004-2014 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.