BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-07-2008, 09:04 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2008
Model: 8320
PIN: N/A
Carrier: t-mobile
Posts: 24
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 4.5.0.69 help [8320]

Please Login to Remove!

I have an 8320 T-mobile from USA, but i live in Australia. I used to have the RogersMJ bPhone theme, when i had the 4.2 OS [the one that came with the phone] but since then, i have upgraded my OS to 4.5.0.69. when i did this, the theme no longer shows up in the theme list. i hav unlocked all of the vendor themes and they work flawlessly. Can someone please help me how to get bPhone to work again please?

-ty in adv
Offline  
Old 09-07-2008, 09:20 AM   #2 (permalink)
CrackBerry Addict
 
Join Date: Jun 2008
Model: 9xxx
PIN: N/A
Carrier: Rogers
Posts: 724
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Is it not an option in the apploader? It should be.
Offline  
Old 09-07-2008, 09:58 AM   #3 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

Did you simply perform an upgrade or did you wipe the device first and then upgrade? Keep in mind that many themes from 4.2 don't work in 4.5. It might be a blessing in disguise.
Offline  
Old 09-07-2008, 10:13 AM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2008
Model: 8320
PIN: N/A
Carrier: t-mobile
Posts: 24
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It appears in the apploader [add/remove] AND the options>advance options>applications.

and i just did an upgrade. i did not wipe my device before hand. i also upgraded to 4.5.0.52 and another [cant remember which one] before the 4.5.0.69 upgrade. the theme worked fine on all except .69
Offline  
Old 09-07-2008, 10:18 AM   #5 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

Wirelessly posted (BB 11020)

Did you remove any Dimension themes?
Offline  
Old 09-07-2008, 10:23 AM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2008
Model: 8320
PIN: N/A
Carrier: t-mobile
Posts: 24
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

No i did not.
Offline  
Old 09-07-2008, 10:29 AM   #7 (permalink)
New Member
 
Join Date: Jul 2007
Location: London England
Model: 8100
PIN: N/A
Carrier: orange (UK)
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Upgraded to 4.5 from 4.2 on 8100 and lost themes but would like them back! Any advice on how to do so would be welcome.
Offline  
Old 09-07-2008, 12:01 PM   #8 (permalink)
CrackBerry Addict
 
Join Date: Jun 2008
Model: 9xxx
PIN: N/A
Carrier: Rogers
Posts: 724
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It appears in the apploader. Is it check marked?
Offline  
Old 09-07-2008, 01:08 PM   #9 (permalink)
No longer Registered.
 
Join Date: Jun 2007
Model: 9530
OS: 4.7.0.XXX
PIN: G Pong Champ
Carrier: T-Mobile U.S.
Posts: 5,515
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

That is a free theme have you tried to download it again?
Offline  
Old 09-07-2008, 06:51 PM   #10 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2008
Model: 8320
PIN: N/A
Carrier: t-mobile
Posts: 24
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes it is checked and marked, and yes i redownloaded all three versions.
Offline  
Old 09-07-2008, 07:01 PM   #11 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2008
Model: 8320
PIN: N/A
Carrier: t-mobile
Posts: 24
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

And now i do not know how to keep the vendor themes unlcoked, because when i try to add another application through the apploader, it says net.rim.blackberry.xml not availible. i know you are supposed to reinstall the OS but when i do that, it re downloads the blackberry.axl.
Offline  
Old 09-08-2008, 09:00 AM   #12 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2008
Model: 8320
PIN: N/A
Carrier: t-mobile
Posts: 24
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Bump Help!!
Offline  
Old 09-08-2008, 09:56 AM   #13 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

That error means you made an error when editing the Blackberry.alx file. You can go in and try to find it or you can reinstall and start over.
Offline  
Old 09-09-2008, 02:44 AM   #14 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2008
Model: 8320
PIN: N/A
Carrier: t-mobile
Posts: 24
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks, ill try that today. [or if you have spare time, post me yours??] Still no ideas to fix the theme?

EDIT: i have retried many times and still doesnt work. attached is what i ahve edited it into.
Attached Files
File Type: txt BlackBerry.txt (378.1 KB, 86 views)

Last edited by voltone : 09-09-2008 at 03:56 AM.
Offline  
Old 09-10-2008, 07:55 AM   #15 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2008
Model: 8320
PIN: N/A
Carrier: t-mobile
Posts: 24
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

BUMP please help with my blackberry.alx file
Offline  
Old 09-11-2008, 01:54 AM   #16 (permalink)
CrackBerry Addict
 
Join Date: Aug 2004
Location: Minnesota
Model: 9700
OS: 6.0.0.448
Carrier: T-Mobile
Posts: 811
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

I took a look at your blackberry.alx file and you need to go back to a backup and start over with this file. You removed ALL references to vendorID="xxx" in that file and that will screw up the loading of other OS critical files. ONLY remove the vendorID lines from the themes that you will use, remember more is not better when you're dealing with a memory constrained device.
Offline  
Old 09-11-2008, 10:01 AM   #17 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2008
Model: 8320
PIN: N/A
Carrier: t-mobile
Posts: 24
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thank you for the long awaited reply. i have restarted, and only deleted vendorID="xxx" from the THEMES section. This however, did not solve my problem. Please take a look at the attached file and explain what i am doing wrong. Thank you for your time and help.

-volt
Attached Files
File Type: txt BlackBerry(1).txt (378.4 KB, 51 views)
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.