BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-21-2008, 10:52 AM   #41 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2006
Location: L.A. and NY
Model: 9900
OS: 7.0.0.540
Carrier: T-Mobile
Posts: 184
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please Login to Remove!

Quote:
Originally Posted by n00ne View Post
Been running this for about 2 days now and it's been rock solid for me. Browsing is a little bit faster and the battery is much better. No memory leaks. This is a solid build.
I have found no problems with .150, but, I tend to disagree on the memory leak. I've gone from 35mb to 20mb in 24-48 hours, but, it's been holding steady at 20mb for at least a day.

I guess it depends on the apps you run. As well, I have a lot of RSS feeds through Pocket day. This might vary the memory free issue.
__________________
Thanks,

Jeff
www.jeffharris.com
Offline  
Old 09-21-2008, 08:15 PM   #42 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2007
Model: BOLD
OS: 4.6.0.216
PIN: N/A
Carrier: Rogers
Posts: 46
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by jeffharris View Post
I have found no problems with .150, but, I tend to disagree on the memory leak. I've gone from 35mb to 20mb in 24-48 hours, but, it's been holding steady at 20mb for at least a day.

I guess it depends on the apps you run. As well, I have a lot of RSS feeds through Pocket day. This might vary the memory free issue.
Viigo was hammering my memory. Without it running in the background, I am normally 40-52mb free at any given time. With Viigo running, I'm about 28mb free. So, yes RSS feeds running in the background hurts your free memory.

I now only turn Viigo on when I need it.

memory leak with .150? Not that I've found.

Last edited by Spazmogen : 09-21-2008 at 08:21 PM.
Offline  
Old 09-22-2008, 01:39 AM   #43 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2006
Location: Toronto
Model: 9700
Carrier: Rogers
Posts: 79
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I just installed this a few hours ago and everything is great.

I might be jumping the gun too early on this but it seems that the memory leak has been fixed!!

I had 53-56 MB when I just loaded it up and I've been pinning, browsing, playing games and installed google maps (there is a new one, with streetview which you can dowload ota w the bold, get it lol) and my memory is at 53.0 mb (!!!!)
Offline  
Old 09-22-2008, 07:42 AM   #44 (permalink)
Retired BBF Moderator
 
Shaun's Avatar
 
Join Date: Oct 2007
Model: 9700
OS: 5.0.0.296
Carrier: at&t
Posts: 2,384
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Two things I have noticed going to .150 first (and this is small). The backlight timeout is now ignored when you turn on bedside mode (I like this), so the screen dims but stays lit.

Second, and not sure if this is good, but Jivetalk no longer displays the wifi badge in the title bar, and when I turn off the Mobile Network and wifi is connected, JiveTalk cannot login (Wifi Preferred is selected in Preferences.)

Other than these items, I have more free space as other members have posted.
__________________
Offline  
Old 09-22-2008, 08:06 AM   #45 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Aug 2007
Location: London
Model: 9000
Carrier: Orange UK
Posts: 241
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Holy, Moly. I have also noticed an increase in available memory. Before the upgrade to .150 I had 25MB. No I have 50MB. I wonder where all this memory is coming from. Maybe they just fixed how memory is reported.
Offline  
Old 09-22-2008, 12:07 PM   #46 (permalink)
New Member
 
Join Date: Apr 2008
Model: 8830
PIN: N/A
Carrier: verizon
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

is this for the 8330 Curve?
Offline  
Old 09-22-2008, 03:05 PM   #47 (permalink)
Thumbs Must Hurt
 
TTune's Avatar
 
Join Date: Feb 2006
Location: On an Airplane
Model: Torch
OS: 6.0.0.337
PIN: 231be712
Carrier: Rogers
Posts: 110
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by shaun27612 View Post
Two things I have noticed going to .150 first (and this is small). The backlight timeout is now ignored when you turn on bedside mode (I like this), so the screen dims but stays lit.
This feature has been in there for a little while: The trick is to leave it attached to your charger. If you flip it to bedside mode and there is no external power it will behave as it normally does.

Now it's time to get one of those nice little charging docks which many of the other newer Berries have (Pearl, Curve) so that I'm not propping it up against paperbacks and little stacks of hotel supplies.

Last edited by TTune : 09-22-2008 at 03:08 PM.
Offline  
Old 09-22-2008, 03:15 PM   #48 (permalink)
Retired BBF Moderator
 
Shaun's Avatar
 
Join Date: Oct 2007
Model: 9700
OS: 5.0.0.296
Carrier: at&t
Posts: 2,384
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by TTune View Post
This feature has been in there for a little while: The trick is to leave it attached to your charger. If you flip it to bedside mode and there is no external power it will behave as it normally does.

Now it's time to get one of those nice little charging docks which many of the other newer Berries have (Pearl, Curve) so that I'm not propping it up against paperbacks and little stacks of hotel supplies.
Thanks for the info... and the dock is on the way to my house, ordered from eBay yesterday.
__________________
Offline  
Old 09-22-2008, 05:59 PM   #49 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Mar 2005
Model: 9550
OS: 5.0.0.451
Carrier: Rogers
Posts: 202
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

only thing that has bugged me so far about this build is the lack of the "music" icon again. It has come and gone in various builds to date. Does anyone know what COD file this may be in so I can have it back again please?

The browser Java issue is not resolved yet either in this build.
Offline  
Old 09-22-2008, 06:22 PM   #50 (permalink)
BlackBerryFAQ.com Moderator
 
Join Date: Nov 2006
Location: TorontO
Model: 9800
OS: 6.0.0.246
PIN: 2322E11D
Carrier: Rogers
Posts: 471
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Loaded .150 and it seems to be quite stable. Haven't noticed any differences from the last version I was running. Memory is the same as it was before as well.
__________________
Blackberry Torch 9800
PIN #: 2322E11D
O/S: 6.0.0.246
Offline  
Old 09-22-2008, 07:21 PM   #51 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2008
Model: 9000
OS: 4.6.0.217
PIN: Invalid
Carrier: XL
Posts: 22
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

hmmm, does .155 support Chinese Input and Language, like .144 Telstra ?

thanx
Offline  
Old 09-22-2008, 07:28 PM   #52 (permalink)
Thumbs Must Hurt
 
Abbsta's Avatar
 
Join Date: Aug 2008
Location: London
Model: 9000
OS: 4.6.0.162
PIN: N/A
Carrier: vodafone UK
Posts: 128
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've had wifi issues with this one. Connecting to the router was slower and not reporting the correct signal strength.
Offline  
Old 09-22-2008, 07:38 PM   #53 (permalink)
CrackBerry Addict
 
carsmovies's Avatar
 
Join Date: Nov 2005
Location: GTA, Canada
Model: 9000
OS: 5.0.0.190
Carrier: Rogers
Posts: 684
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by eonov View Post
hmmm, does .155 support Chinese Input and Language, like .144 Telstra ?

thanx
.155?
Offline  
Old 09-22-2008, 09:42 PM   #54 (permalink)
CrackBerry Addict
 
Join Date: Jun 2008
Model: 9xxx
PIN: N/A
Carrier: Rogers
Posts: 724
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

4.6.0.154 is going to be the Official release on the Bold for AT&T.
Offline  
Old 09-22-2008, 09:43 PM   #55 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,667
Post Thanks: 1
Thanked 84 Times in 65 Posts
Default

yeah, I'd say that's a good bet.
Offline  
Old 09-22-2008, 09:57 PM   #56 (permalink)
CrackBerry Addict
 
Join Date: Jun 2008
Model: 9xxx
PIN: N/A
Carrier: Rogers
Posts: 724
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by John Clark View Post
yeah, I'd say that's a good bet.
Yep field testers got it late last week and were told to test QUICKLY. They were told that's it.
Offline  
Old 09-22-2008, 10:01 PM   #57 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,667
Post Thanks: 1
Thanked 84 Times in 65 Posts
Default

LOL..."that's it?"

Hopefully AT&T releases the Bold soon. It's been such a joke.
Offline  
Old 09-23-2008, 01:26 AM   #58 (permalink)
Thumbs Must Hurt
 
Join Date: May 2007
Model: 9000
PIN: N/A
Carrier: Telcel
Posts: 58
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I just got my bold today.. it had .126 at first.. it had a laggy wheel movement, at first i thought I received a defective unit. I upgraded the OS to .150 and now all is perfect.. I can move the trackball and I get a great response.

Now I've seem to find an issue (not sure if it ever worked). Im trying to get internet radio streams. Ive tried pages like moodio and somafm, trying to stream via wifi. When I click on the links, it opens the Media Player, and it seems like if its downloading the stream (the wifi transfer icon always appear on the screen) but I cant hear anything and the time cursor doesnt move. At the moodio forum some ppl say that with previous bb like curve, they just had to turn off the full screen mode and that would make it playback, I tried that trick with no luck.

Anyone else experiencing the same issue?
Offline  
Old 09-23-2008, 03:24 AM   #59 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2008
Model: 9000
OS: 4.6.0.217
PIN: Invalid
Carrier: XL
Posts: 22
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by carsmovies View Post
.155?
soz I meant .150 .. thx
Offline  
Old 09-23-2008, 05:55 AM   #60 (permalink)
New Member
 
Join Date: Sep 2008
Location: Jakarta, Indonesia
Model: 9000
OS: 4.6.0.162
PIN: 25563ff3
Carrier: Indosat
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Wta

I've download v.125, v.147, and v.150 for bold, and I merge it and selected the newest file. I installed it to my bold.

It is running oke, but I need to know is it oke for the device?

Need some advice, thanks
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.