BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   Beta You Than Me (http://www.blackberryforums.com/beta-you-than-me/)
-   -   4.6.0.150 (http://www.blackberryforums.com/beta-you-than-me/150874-4-6-0-150-a.html)

WorldIRC 09-19-2008 03:00 AM

4.6.0.150
 
Who has it!

eclipse604 09-19-2008 04:08 AM

just installed it

shawntdot 09-19-2008 04:09 AM

Same, and my 100 pin contacts don't show as all away or unavailable anymore.

WorldIRC 09-19-2008 04:10 AM

^Their status gets reset when you reinstall the OS.

banthon 09-19-2008 04:52 AM

finally a stable version for me...

sparky12 09-19-2008 08:18 AM

Downloading it now...

tao980 09-19-2008 08:54 AM

Is it this one: release 275, platform 4.0.0.148?!

Inphektion 09-19-2008 09:53 AM

yes. it would be something like 9000M_PBr4.6.0_rel275_PL4.0.0.148_A4.6.0.150.exe

tao980 09-19-2008 10:30 AM

Ok, thanks. I've just finished the installation. Looks fine so far. Let's see how it performs in the long run, that is until a newer version surfaces :smile:

estabulla 09-19-2008 12:00 PM

Anyone run into the disappearing tunes bug yet?

carsmovies 09-19-2008 04:38 PM

Lots more memory with .150. I used to have about 36mb after a reboot now with .150 it's about 52mb.

WorldIRC 09-19-2008 04:53 PM

48.7MB upon Reboot!

carsmovies 09-19-2008 05:22 PM

RIM is now up to .156. Lol.

jeffharris 09-19-2008 06:19 PM

150 seems to be working nicely for me. Much more free speace in RAM

carlkra 09-19-2008 06:46 PM

Help
 
I just installed 4.6.0.150 and it works but there is no background or icons on my home screen, just a white background and a list of application in text.

I removed a couple of themes and medialoader files from the Java directory to reduce memory size but I've done that before without this effect. What did I do?

Thanks,

Carl

carsmovies 09-19-2008 06:50 PM

Quote:

Originally Posted by carlkra (Post 1107250)
I just installed 4.6.0.150 and it works but there is no background or icons on my home screen, just a white background and a list of application in text.

I removed a couple of themes and medialoader files from the Java directory to reduce memory size but I've done that before without this effect. What did I do?

Thanks,

Carl

I guess you removed the wrong stuff. Why would you need more than 45+mb of memory?

darkamikaze 09-19-2008 06:51 PM

is 4.5 the last update for 8100? :? or will i see the daylight of a 4.6?

carsmovies 09-19-2008 06:54 PM

Quote:

Originally Posted by darkamikaze (Post 1107253)
is 4.5 the last update for 8100? :? or will i see the daylight of a 4.6?

Sorry but what does that have to do with the bold and 4.6.0.150?

InnerGeek 09-19-2008 07:40 PM

Installed and running smooth. I went from having around 25mg free to 36mg free. Will see how it goes.

TTune 09-19-2008 08:49 PM

3rd Party application reload on new OS?
 
Hello all,
I'm curious to see if there's something I'm not doing correctly. I've been a BB (ab)user for about 5 years now and have upgraded the OS perhaps 30-40 times on a number of Berries of various flavours.

On my Bold I've got a number of 3rd party applications (Google Maps, Upgraded Docs-to-Go, etc). Let's say they're at Version 1.0 when you get them "fresh". I have updated them via download / patch /etc. so that now they're version 1.5 as an example.

I upgrade the OS on the Berry, and the applications get set back to the revision they were when they were fresh. I have to reapply all the patches to get them to the point they were a minute before the upgrade.

Any suggestions/workarounds? It's probably something I'm doing wrong but the applications ARE there when I reboot. Just not updated.

Thanks!


All times are GMT -5. The time now is 07:40 PM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.