BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-10-2008, 12:14 PM   #21 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2007
Location: Silicon valley
Model: 9000
PIN: 24a055a4
Carrier: at&t
Posts: 58
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please Login to Remove!

Quote:
Originally Posted by dtmfjunkie View Post
Installed .167, then had to revert to .162

The problem I had was whenever I launched the browser it would go to the weather service. Also the "K" key wouldn't bring up bookmarks.
Wow, that is strange. Really likeing .167, no issues, Fast and stable.
Battery seem to be a little better.
__________________
BB Bold 9700
At&t
Offline  
Old 10-10-2008, 12:15 PM   #22 (permalink)
Retired BBF Moderator
 
Shaun's Avatar
 
Join Date: Oct 2007
Model: 9700
OS: 5.0.0.296
Carrier: at&t
Posts: 2,384
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by culture View Post
what IM folder? ive been running .162 for a while and havent even noticed it...
I had it, but a custom theme has removed it. Are you running a standard theme or a custom theme?
Offline  
Old 10-12-2008, 01:23 AM   #23 (permalink)
Knows Where the Search Button Is
 
addiecool's Avatar
 
Join Date: Jul 2008
Location: On my mac
Model: 9000
OS: 4.6.0.216
PIN: Nah!! Forget it
Carrier: Vodafone
Posts: 44
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

This is happening on my .162 also.

Quote:
Originally Posted by ldjalal View Post
Hello,

I have a couple of questions before I update to the new OS. After updating the OS to .147 my network connections started to have problems. First off all my "blackberry internet service" did not connect anymore and sometimes my 3G and EDGE connections dissapear completely and I cannot receive emails or IM. Im using a SIM-free phone on an O2 network in the UK. Is this purely a network problem or is it related to the upgrade to a beta OS?

Thank you.
__________________
The Macintosh... The Mercedes of Computers
Buy it at www.macstore.asia
Offline  
Old 10-14-2008, 02:30 PM   #24 (permalink)
BlackBerryFAQ.com Moderator
 
Join Date: Nov 2006
Location: TorontO
Model: 9800
OS: 6.0.0.246
PIN: 2322E11D
Carrier: Rogers
Posts: 471
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've noticed that my memory seems to leak a lot faster on .167 than when I was running .162. Battery lasts around the same amount of time.

I've installed the same apps as before. Anybody else experiencing this or know what this could be due to? I might downgrade back to .162.
__________________
Blackberry Torch 9800
PIN #: 2322E11D
O/S: 6.0.0.246
Offline  
Old 10-14-2008, 02:35 PM   #25 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Oct 2007
Location: Pakistan
Model: 9800
OS: 6.0.0.246
PIN: N/A
Carrier: Mobilink
Posts: 280
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Well i find .167 better than .162

Much more stable, less memory leaks, longer battery life and stronger signals.

Gonna keep it till new release.
__________________
Asif Chaudhary
Pakistan
Offline  
Old 10-16-2008, 09:50 PM   #26 (permalink)
Thumbs Must Hurt
 
ChestR_MolestR's Avatar
 
Join Date: May 2008
Location: Ottawa, Canada
Model: 9800
OS: 6.0.0.450
Carrier: Rogers
Posts: 130
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

I start with 53mb of free memory and within an hour I am down to 42mb without using or aving any apps running in the background. With viigo runing for a lil while ill be down to about 36mb of free memory. Other then the memory leaks I find it to be quite stable. Battery life isn't really improved but not worsen. Browser seems faster.

I also had media player problems with. 147 .154 wheree anytime I received a call while watching a movie or listening to music I would not be able to listen or watch anyything. This has been fixed and no more slow o endless memory card scanning.
Offline  
Old 10-16-2008, 10:43 PM   #27 (permalink)
BlackBerry Extraordinaire
 
Lex Luthor's Avatar
 
Join Date: Nov 2005
Model: 9800
Carrier: xxx9824;xxx9824;xxx9824;xxx9824;xxx9824;
Posts: 1,620
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I don't know how solid this info is but I heard from a Rogers Wireless data tech I know that .169 does exist and not in the wild yet. It handles memory much better but no change in battery life consumption.

Personally I haven't installed .167 as I have read mixed reviews about it. I recently upgraded to the Rogers Wireless release of 4.6.0.162 and it's been stable for me.
Offline  
Old 10-16-2008, 11:51 PM   #28 (permalink)
Thumbs Must Hurt
 
ChestR_MolestR's Avatar
 
Join Date: May 2008
Location: Ottawa, Canada
Model: 9800
OS: 6.0.0.450
Carrier: Rogers
Posts: 130
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

I can't wait for .169
Offline  
Old 10-17-2008, 12:02 AM   #29 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Mar 2005
Location: Chicago
Model: 9000
Carrier: AT&T
Posts: 435
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

.170 is the latest, which is an internal build. Of course, that could change tomorrow.
Attached Thumbnails
4.6.0.167-170or0.jpg  

Last edited by jnelson2000 : 10-17-2008 at 12:36 AM.
Offline  
Old 10-17-2008, 01:00 AM   #30 (permalink)
Talking BlackBerry Encyclopedia
 
jeremy's Avatar
 
Join Date: Sep 2004
Location: US
Model: 8900
Carrier: AT&T
Posts: 276
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

What the..? The platform with app version 4.6.0.167 is 4.0.0.157. I guess they rolled back the radio code with the newer app version (to 4.0.0.155)??
Offline  
Old 10-17-2008, 05:56 AM   #31 (permalink)
Knows Where the Search Button Is
 
sesso's Avatar
 
Join Date: Jul 2006
Location: Phoenix, AZ
Model: 8330
OS: 4.5.0.77
Carrier: Verizon
Posts: 16
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

so can the 8330 run 4.6?
Offline  
Old 10-17-2008, 09:08 AM   #32 (permalink)
Talking BlackBerry Encyclopedia
 
dbltap's Avatar
 
Join Date: Aug 2007
Location: Pflugerville, Tx
Model: 9800
OS: 6.0.0.570
PIN: N/A
Carrier: AT&T
Posts: 382
Post Thanks: 2
Thanked 3 Times in 3 Posts
Default

Quote:
Originally Posted by sesso View Post
so can the 8330 run 4.6?
See this thread above.......

Latest Known Beta OS Versions
Offline  
Old 10-17-2008, 07:15 PM   #33 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2008
Model: 9000
OS: 4.6.0.162
Carrier: T-Mobile
Posts: 67
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Any news of 4.6.0.168 ?
Offline  
Old 10-18-2008, 02:03 AM   #34 (permalink)
Thumbs Must Hurt
 
TTune's Avatar
 
Join Date: Feb 2006
Location: On an Airplane
Model: Torch
OS: 6.0.0.337
PIN: 231be712
Carrier: Rogers
Posts: 110
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default .167 "Wireless Upgrade" option?

Hello, all.
I am curious to know if anyone running .167 or newer has the "Wireless Upgrade" option still? A Pearl I've got on 4.5.0.93 has it, and I used to have it on .162 I think on my Bold but .167 is missing it.

As a reminder: You'd normally find it under Options/Advanced Options/Wireless Upgrade (bottom of the advanced options page).

Just curious.

Last edited by TTune : 10-18-2008 at 02:11 AM.
Offline  
Old 10-18-2008, 02:10 AM   #35 (permalink)
Thumbs Must Hurt
 
TTune's Avatar
 
Join Date: Feb 2006
Location: On an Airplane
Model: Torch
OS: 6.0.0.337
PIN: 231be712
Carrier: Rogers
Posts: 110
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default .167 Wifi/3G questions

In the latest BOLD releases there has been something which I never saw on my older Berries:

When running the browser in WiFi mode you can run the "Hotspot Login" - ideally if there is a need for a password/username combo or similar thing that's what it's used for.

However - I can not find any reference to the option I find in that screen "Start BB Connection" - It doesn't seem to do anything and my documentation lacks information on it as well. It's probably a silly question but if anyone could direct me to the right Knowledge Base article or other reference I would appreciate it.

OR - failing that - can anyone reply back (kindly) and tell me what it does? It doesn't ever toggle to "Stop BB Connection"
---
FINALLY - How can one KNOW that the connection is going via WiFi instead of 3G, if both radios are on?

Last edited by TTune : 10-18-2008 at 02:12 AM.
Offline  
Old 10-18-2008, 08:16 AM   #36 (permalink)
soupandsandwich
Guest
 
Posts: n/a
Default

Quote:
Originally Posted by sesso View Post
so can the 8330 run 4.6?
No.
 
Old 10-18-2008, 08:17 AM   #37 (permalink)
soupandsandwich
Guest
 
Posts: n/a
Default

Quote:
Originally Posted by TTune View Post
I am curious to know if anyone running .167 or newer has the "Wireless Upgrade" option still?
Yes, my Bold with .167 still has the Wireless Upgrade option within Advanced options.
Doesn't matter though, because RIM has not enabled Wireless Upgrades on their infratructure yet. Even if the option is on your device, you can't use it.
 
Old 10-18-2008, 10:45 AM   #38 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2008
Model: 9000
PIN: N/A
Carrier: Rogers
Posts: 16
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Wireless Upgrade

Quote:
Originally Posted by soupandsandwich View Post
Yes, my Bold with .167 still has the Wireless Upgrade option within Advanced options.
Doesn't matter though, because RIM has not enabled Wireless Upgrades on their infratructure yet. Even if the option is on your device, you can't use it.
By default the wireless upgrade is there after upgrades. As soon as you do an extra reboot the option will disappear. It does not make any difference since it is not enabled on the RIM network (as mentioned previously)
Offline  
Old 10-18-2008, 12:12 PM   #39 (permalink)
Thumbs Must Hurt
 
TTune's Avatar
 
Join Date: Feb 2006
Location: On an Airplane
Model: Torch
OS: 6.0.0.337
PIN: 231be712
Carrier: Rogers
Posts: 110
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Wireless Upgrade

Thanks all for clearing up where it went. I already figured out that it didnt do anything (yet) - Perhaps it will for the newly Carrier released 4.5 systems sooner than later.
Offline  
Old 10-18-2008, 04:28 PM   #40 (permalink)
soupandsandwich
Guest
 
Posts: n/a
Default

Quote:
Originally Posted by n00ne View Post
As soon as you do an extra reboot the option will disappear
Not always.
 
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.