BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-17-2008, 09:21 AM   #1 (permalink)
Talking BlackBerry Encyclopedia
 
GLOCKshooter's Avatar
 
Join Date: Jul 2007
Location: Deep South
Model: 8900
OS: 4.6.1.239
Carrier: T-Mobile
Posts: 201
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default WARNING .93, T-Mob, 8320, SIM card fried!

Please Login to Remove!

I had this problem twice with an old 4.5 beta. I thought this was over. I just switched to .93 (don't ask why, the latest official release was working great for me) and BAM, two days later I'm down for the count (SIM card not allowed/SOS) on the way to work, and the T-Mobile place doesn't open 'til 9:00.

Interesting side note, now I'm at work, on WIFI, can't use the phone, but e-mail is coming through. I don't understand that at all?
__________________
Wife- 8320
Mom- 8800
They roll their eyes every time I upgrade them.
Offline  
Old 10-17-2008, 11:32 AM   #2 (permalink)
CrackBerry Addict
 
Klotar's Avatar
 
Join Date: May 2007
Location: Winnipeg MB Canada
Model: 9700R
OS: 7.1.0.190
PIN: On Request
Carrier: Rogers Wireless
Posts: 902
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by GLOCKshooter View Post
Interesting side note, now I'm at work, on WIFI, can't use the phone, but e-mail is coming through. I don't understand that at all?
In a nutshell (there are more variations than this) :

Assuming no SIM card / radio service:
Wi-Fi = browsing only, no phone and no SMS
W-Fi w/BB data plan = email, BBM, browsing, no phone and no SMS
Wi-Fi w/BB data plan & UMA = email, BBM, browsing, phone*

* not sure if UMA supports SMS
__________________
-Klotar
Supervising Manager of the Department of Redundancy Department.
BlackBerry Certified Support Specialist
Offline  
Old 10-17-2008, 11:44 AM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
fiffer's Avatar
 
Join Date: Feb 2007
Location: fremont
Model: 8800
Carrier: Cingular
Posts: 297
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for the warning.

It could still be possible that your phone and data plan are still functioning without a sim card. The SIM cards primary use is to receive calls, send SMS and browse using 3G on the top of your palms.
__________________
Using a BlackBerry 8800 with http://www.TheMessagecenter.com as my BES.

Last edited by fiffer : 10-17-2008 at 11:45 AM.
Offline  
Old 10-17-2008, 11:46 AM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
GLOCKshooter's Avatar
 
Join Date: Jul 2007
Location: Deep South
Model: 8900
OS: 4.6.1.239
Carrier: T-Mobile
Posts: 201
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

No UMA.
I can log in to browser by changing to "hotspot browser," otherwise, no.


I am downgrading OS now at lunch and hope to be able to run out and get a SIM card.
__________________
Wife- 8320
Mom- 8800
They roll their eyes every time I upgrade them.
Offline  
Old 10-17-2008, 11:46 AM   #5 (permalink)
BBF Moderator
 
rachamphetamine's Avatar
 
Join Date: Mar 2008
Model: --
PIN: E SOL
Carrier: VZW
Posts: 3,117
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Klotar View Post
In a nutshell (there are more variations than this) :

Assuming no SIM card / radio service:
Wi-Fi = browsing only, no phone and no SMS
W-Fi w/BB data plan = email, BBM, browsing, no phone and no SMS
Wi-Fi w/BB data plan & UMA = email, BBM, browsing, phone*

* not sure if UMA supports SMS
UMA does allow SMS go to through. At least, that has been my experience when I have UMA signal bars on the screen of my 8320. However, I don't know if it would be different without the SIM card. Just thought I'd throw my two cents in!
Offline  
Old 10-17-2008, 12:05 PM   #6 (permalink)
BlackBerry Extraordinaire
 
rivviepop's Avatar
 
Join Date: Dec 2006
Location: san francisco
Model: 8320
PIN: n/a
Carrier: t-mobile
Posts: 2,166
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Since it's happened twice to you, have you tried exchanging your device? Perhaps it's actually bad hardware, not the software specifically...
__________________
[ Linux & BlackBerry ] http://www.blackberryforums.com/linux-users-corner/
Offline  
Old 10-17-2008, 02:20 PM   #7 (permalink)
CrackBerry Addict
 
hotburnttoast's Avatar
 
Join Date: Aug 2006
Location: Hell Passhole
Model: 9700
OS: 5.0.0.442
PIN: Unique 8-character hexadecimal ID number assigned to all BlackBerrys
Carrier: T-Mobile
Posts: 524
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

I have been using .93 since its release and have not had a fried sim card. I have a 8320 curve TMO branded. I have not had any sim card issues since .37 release of beta 4.5.
__________________
Would it be considered sexual harassment if a midget walked up to you and said that your hair smells good?

Last edited by hotburnttoast : 10-17-2008 at 02:21 PM.
Offline  
Old 10-17-2008, 02:52 PM   #8 (permalink)
Talking BlackBerry Encyclopedia
 
GLOCKshooter's Avatar
 
Join Date: Jul 2007
Location: Deep South
Model: 8900
OS: 4.6.1.239
Carrier: T-Mobile
Posts: 201
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

New sim card, back to .81, all is running smoothly.
__________________
Wife- 8320
Mom- 8800
They roll their eyes every time I upgrade them.
Offline  
Old 10-17-2008, 05:10 PM   #9 (permalink)
BlackBerry Extraordinaire
 
Helmdawg's Avatar
 
Join Date: Jan 2007
Location: Philly
Model: 9700
OS: 5.0.593
PIN: ned down...
Carrier: T-Mobile
Posts: 1,365
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I didn't/don't have this issue. .93 is working great for me!
Offline  
Old 10-18-2008, 01:32 AM   #10 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2007
Location: Murray City, Utah
Model: 9780
OS: 6.0.0.285
PIN: N/A
Carrier: T-Mobile
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

.93 is working great on my 8320.

Last edited by PARADOX-SEV : 10-19-2008 at 12:45 AM. Reason: spelling
Offline  
Old 10-18-2008, 01:40 AM   #11 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

Have had .93 for quite some time and it's been flawless.
Offline  
Old 10-20-2008, 08:53 AM   #12 (permalink)
CrackBerry Addict
 
Join Date: Sep 2005
Location: Northern Virginia
Model: 8830
OS: 4.5.0.138
Carrier: Verizon
Posts: 680
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by John Clark View Post
Have had .93 for quite some time and it's been flawless.
Same here. No major issues at all.
__________________
xyrcncp | BB8830 | BES
BlackBerry FAQs
Offline  
Old 10-20-2008, 11:51 AM   #13 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2006
Location: New York
Model: 8100
Carrier: T-Mobile
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i must say everything works fine but i lost my camera feature
__________________


New York, NY
aim: Da0ne83
Pin: 23E77283
Offline  
Old 10-20-2008, 12:31 PM   #14 (permalink)
Talking BlackBerry Encyclopedia
 
wobly's Avatar
 
Join Date: Jan 2007
Location: Colorado Springs, CO
Model: 8900
OS: 5.0.0.411
Carrier: T-Mobile
Posts: 235
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by da0ne83 View Post
i must say everything works fine but i lost my camera feature

Your profile shows you having an 8100. I have an 8320 and my wife currently has an 8100. We are both running .93 and have no issues. Neither of us has lost the camera or anything. We have been running it for weeks.
Offline  
Old 10-20-2008, 12:31 PM   #15 (permalink)
Thumbs Must Hurt
 
Mjimenez0's Avatar
 
Join Date: Dec 2006
Location: NYC (Bronx)
Model: 8320
OS: 4.5.0.110
PIN: 2439fb42
Carrier: Tmobile
Posts: 103
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

that is really weird..i been using .93 and it has been working well.
__________________
BB 8900 Tmob version 4.6.1.231 BIS
PIN: 2110c026
Offline  
Old 10-20-2008, 08:10 PM   #16 (permalink)
Talking BlackBerry Encyclopedia
 
lovescakemix's Avatar
 
Join Date: Oct 2007
Location: fort hood
Model: 9900
OS: 7.1
PIN: 2800d27f
Carrier: tmobile
Posts: 327
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i haven't had any problems either. makes me wonder why it happened to you
Offline  
Old 10-20-2008, 10:28 PM   #17 (permalink)
BBFAQ Sysop
 
ricpac's Avatar
 
Join Date: Oct 2007
Location: Philippines
Model: 9700
OS: X 10.6
PIN: Alt+Shift+H
Carrier: GLOBE
Posts: 3,760
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

No issues here too. Same everything, except for the network and location
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.