BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   Beta You Than Me (http://www.blackberryforums.com/beta-you-than-me/)
-   -   Another missing browser post (http://www.blackberryforums.com/beta-you-than-me/157745-another-missing-browser-post.html)

Jestnomen 11-03-2008 07:09 PM

Another missing browser post
 
Hello, I have been playing with the beta releases for my 8310 for a few months now. For a month or so I've been missing my browser. I've tried the host routing register trick and resending my service books. I have also tried wiping the OS and installing the ATT os, but the icons are still missing. If I open a link I get the message telling me to contact my service provider. I called ATT and they couldn't figure it out and transferred me to RIM. I stayed on hold for over an hour and finally had to give up. Today I reinstalled 4.5.0.102 and tried restoring from a backup from a year ago. Still doesn't work. Anyone have any ideas? Also my camera gives me the "could not start the camera. close other applications..." on all versions of OS too.

Jestnomen 11-11-2008 06:52 PM

no one has any ideas?

Jestnomen 01-21-2009 10:33 AM

Ok problem solved. If you have Unite installed and then upgrade to a new beta it will cause all kinds of problems to your OS. I never really used Unite and forgot I had it installed on there. Once I added it back onto the phone with the wizard on my computer it fixed all the problems.


All times are GMT -5. The time now is 04:52 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.