BlackBerry Forums Support Community               

Closed Thread
LinkBack Thread Tools
Old 11-04-2008, 02:09 AM   #1 (permalink)
Knows Where the Search Button Is
Join Date: Jul 2008
Model: 8320
Carrier: tmobil
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Youtube

Please Login to Remove!

I have a bb 8320 with tmobile. I've been trying to get youtube to play on my bb but not having any luck. I upgraded to the 4.5xxx os from tmobile. I am able to see the videos but when I hit watch it goes to my media player and looks like its going to play becuz its loading and about 20-40 second passes I get a message saying "error playing" "content not available. server is blocked or unresponsive."

question 1, do you have to have a certain data plan to play youtube?
question 2, is there a setting that I need to put my bb on?
question 3, is it just hit or miss type of thing with youtube on blackberry?
question 4, does it matter if you are using wifi or regular connection?
question 5, does it matter witch browser you are using?, witch 1 should I use?

1, I turned off the audio boost
2, I deleted the browser cache and cookies
3, I did a battery pull several times

Please Help. all inputs are welcome from blackberry geniuses to blackberry beginners user.

thank you.
Old 11-04-2008, 07:36 AM   #2 (permalink)
BlackBerry Master
MrKyoo's Avatar
Join Date: Oct 2005
Location: Los Angeles
Model: 4s
PIN: 79B32491
Carrier: AT&T
Posts: 4,546
Post Thanks: 1
Thanked 4 Times in 3 Posts

Youtube On Blackberry
Closed Thread

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Copyright 2004-2014
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.