BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-07-2008, 08:11 PM   #1 (permalink)
cma
Knows Where the Search Button Is
 
Join Date: Apr 2005
Location: GTA, Canada
Model: 8830
OS: 4.2.2.196
Carrier: Bell
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default cannot charge 8830 and OS 4.5

Please Login to Remove!

Anyone experience this?

8830 WE with OS 4.5.0.33 or 4.5.0.77 but i am unable to charge the battery - not thru USB, Wall or Car charger.

After I downgrade to OS 4.2 charging is fine.

Anyone have a fix or suggestion? I really want to use OS 4.5.x
Offline  
Old 11-07-2008, 08:29 PM   #2 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

First I've heard of any bug like this.
Offline  
Old 11-07-2008, 11:53 PM   #3 (permalink)
BBF Moderator
 
akosnitzky's Avatar
 
Join Date: Jul 2005
Location: Southern Florida
Model: 9650
OS: 6.0.0.333
Carrier: Verizon BIS
Posts: 14,484
Post Thanks: 6
Thanked 7 Times in 7 Posts
Default

Wirelessly posted (Verizon 8830)

Me as well.
__________________
------
Follow @akosnitzky on Twitter

LET'S GO CANES!
Offline  
Old 11-08-2008, 10:46 PM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2005
Location: atlant
Model: 8830
Carrier: verizon
Posts: 39
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I havent seen the issue either
Offline  
Old 11-09-2008, 04:19 PM   #5 (permalink)
BlackBerry Extraordinaire
 
raja_3012's Avatar
 
Join Date: May 2008
Location: Irving, TX
Model: iPhn4
OS: iOS 4.3.2
Carrier: AT&T
Posts: 1,137
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It happened to me with my 8320 after I upgraded from 4.5.0.52 to 4.5.0.69... I did battery pull twice and it got resolved.
Offline  
Old 11-10-2008, 07:28 PM   #6 (permalink)
cma
Knows Where the Search Button Is
 
Join Date: Apr 2005
Location: GTA, Canada
Model: 8830
OS: 4.2.2.196
Carrier: Bell
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for the suggestion - I will try the battery pull. Also, I am running two applications - Enterprise Messenger (OCS Client for BB) and Nav4All - I'll try uninstalling those next. I'll test over the next week and post my results.

**Update**
Well - i did all that and with the latest OS 4.5.0.101 and still no luck. I stilll can't get the BB to charge after the upgrade. I guess I'll have to wait until Bell releases their official version.

Last edited by cma : 12-09-2008 at 08:16 PM.
Offline  
Old 12-21-2008, 04:22 PM   #7 (permalink)
New Member
 
Join Date: Dec 2008
Model: 8830
PIN: N/A
Carrier: Verizon
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i'm having the same issue. i cant believe it would just be the two of us out of all the people who've updated to the 4.5 beta. i have verizon. you too?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.