BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-07-2008, 03:44 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2007
Location: Charlotte NC
Model: 8900
OS: 5.0.0.592
PIN: N/A
Carrier: T-Mobile
Posts: 117
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 8320 4.5.108 error

Please Login to Remove!

Im getting this crazy error on my 8320 null pointer execption when i try to access the phone app. When that comes up theres nothing i can do but soft reset the phone. What should i do i like 108 because its faster let clocking but i cant deal with this error im thinking about rolling back to .85 or something. Has anyone else had this error?
Offline  
Old 12-07-2008, 04:29 PM   #2 (permalink)
BlackBerry Extraordinaire
 
kirrinjones's Avatar
 
Join Date: Apr 2006
Location: Jamaica
Model: 9000
OS: 5.0.0.610
PIN: 208E7C41
Carrier: LIME, Jamaica
Posts: 1,533
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

I have not been having this issue. I'm guessing you have 4.5.0.81(108). I would suggest that you wipe your phone and reinstall again.
__________________
-----------------------------------------------------
Website - http://kirrinjones.wordpress.com
Twitter - http://www.twitter.com/kirrinjones
Offline  
Old 12-08-2008, 01:06 AM   #3 (permalink)
BlackBerry Extraordinaire
 
raja_3012's Avatar
 
Join Date: May 2008
Location: Irving, TX
Model: iPhn4
OS: iOS 4.3.2
Carrier: AT&T
Posts: 1,137
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Did you try the battery pull?

1st step to take if device is having problems? - BlackBerryFAQ
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.