BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-17-2008, 09:38 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2007
Model: 9630
OS: 4.7.1.4
PIN: N/A
Carrier: verizon
Posts: 26
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default HTML email in 4.5.101

Please Login to Remove!

I upgraded my 8830 to 4.5.101 and I am getting multiple fonts in my emails but it is not full HTML emails with photos displayed. I only get links in the email.

Is this the way it is supposed to be or do I need to change a setting to get full HTML email?
Offline  
Old 12-17-2008, 10:06 AM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Have you resent your service books from VZW (you may need to delete your current ones first).
Offline  
Old 12-17-2008, 10:42 AM   #3 (permalink)
BBF Moderator
 
akosnitzky's Avatar
 
Join Date: Jul 2005
Location: Southern Florida
Model: 9650
OS: 6.0.0.333
Carrier: Verizon BIS
Posts: 14,484
Post Thanks: 6
Thanked 7 Times in 7 Posts
Default

It is also not perfect. There are some e-mails that are more html rich than others
__________________
------
Follow @akosnitzky on Twitter

LET'S GO CANES!
Offline  
Old 12-17-2008, 11:09 AM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2007
Model: 9630
OS: 4.7.1.4
PIN: N/A
Carrier: verizon
Posts: 26
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default HTML Mail

Thanks for the tip on deleting and resending the service books. That helped. Now I get the email in HTML format but the images are missing. i have Options/Email Settings/Download Images Automatically set to Yes.

Any other suggestions on how to get the missing images?
Offline  
Old 12-17-2008, 03:23 PM   #5 (permalink)
Knows Where the Search Button Is
 
dmccann's Avatar
 
Join Date: Apr 2005
Model: 9650
Carrier: Verizon
Posts: 32
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm not sure but I think the Download Images Automatically only applies to embedded image attachments. If the link to the image is a URL on the Internet I think you always have to download them explicity. This is similar to how some (most?) desktop e-mail client work these days. I guess it's so they can't track if you're actually reading the message or not (a.k.a. web bugs).
Offline  
Old 12-17-2008, 04:48 PM   #6 (permalink)
CrackBerry Addict
 
visortgw's Avatar
 
Join Date: Apr 2007
Location: Upstate NY
Model: 9930
OS: 7.0.1.163
Carrier: Verizon Wireless
Posts: 540
Post Thanks: 2
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by androw@thestorycompanies. View Post
Thanks for the tip on deleting and resending the service books. That helped. Now I get the email in HTML format but the images are missing. i have Options/Email Settings/Download Images Automatically set to Yes.

Any other suggestions on how to get the missing images?
"By default, images do not load for security reasons, but users can select Get Images from the Options menu."
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.