BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   Beta You Than Me (http://www.blackberryforums.com/beta-you-than-me/)
-   -   4.6.1.114 (http://www.blackberryforums.com/beta-you-than-me/166547-4-6-1-114-a.html)

fearomoon 12-22-2008 02:43 AM

4.6.1.114
 
who has it? ...except rim... 8-)

.94 sucks, missing wifi-options in .101, looking forward to .114 ;)

DataCentre 12-22-2008 11:37 AM

Well this is going to be interesting! Hope there are some new features!

jeremy 12-22-2008 11:42 AM

Quote:

Originally Posted by fearomoon (Post 1218706)
who has it? ...except rim... 8-)

.94 sucks, missing wifi-options in .101, looking forward to .114 ;)

What device is this for?

fearomoon 12-22-2008 12:22 PM

it's for the 8900 curve formerly known as javelin

Jason Mark 12-22-2008 12:48 PM

People who purchased a 8900 from Carphone Warehouse have .114, as that's what they shipped with.

eonov 12-25-2008 05:11 AM

.101 is Official update from one of the vendor, could it be that bad ??

david_uk 12-25-2008 05:16 AM

Quote:

Originally Posted by eonov (Post 1222397)
.101 is Official update from one of the vendor, could it be that bad ??

There's absolutely nothing bad about .101, it's as steady as a rock. But that won't stop me assuming that later versions will be faster/better, it's just the way it works.

fearomoon 12-25-2008 10:14 AM

.101 does not work on european tmo devices... we get uncaught exception and non working profil options in it.. devices won't have ringtone sound if updated to .101...

fearomoon 12-26-2008 02:11 AM

still no one? maybe .120? anything out there?

jeffharris 12-28-2008 06:47 AM

Quote:

Originally Posted by fearomoon (Post 1222482)
.101 does not work on european tmo devices... we get uncaught exception and non working profil options in it.. devices won't have ringtone sound if updated to .101...

It does if you extract the net_rim .cod files from 4.6.1.76 that contain the word "profile" in the file name, and, replace it in the 4.6.1.101 directory, then upgrade.

fearomoon 12-28-2008 09:37 AM

yep but if you do that you don't have any wifi-options anymore... already tried that. wifi works but you can't configure

jeffharris 01-04-2009 02:32 PM

Quote:

Originally Posted by fearomoon (Post 1225200)
yep but if you do that you don't have any wifi-options anymore... already tried that. wifi works but you can't configure

I don't have that problem. All functions in WiFi work fine ....

fearomoon 01-05-2009 12:31 AM

wifi works without problem, but the options to configure the wifi are gone..


All times are GMT -5. The time now is 07:26 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.