BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-16-2009, 12:23 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Jul 2007
Location: NJ
Model: 9530
OS: 5.0.0.140
PIN: N/A
Carrier: Verizon
Posts: 51
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 9530 LED indicator flashing Green and Red

Please Login to Remove!

I have a 9530 with 4.7.0.86 installed -I'm not sure if this occurred with 85 but I think so. The LED alternates between Green and Red constantly. I have no new messages -to cause the red indicator to come on, and I have set the coverage indicator to off -which I thought as with previous models, would keep the LED from flashing green. Has anyone else experienced this and or is this by design with the 9530? Besides the beta OS I also am running weatherbug and have Google maps installed. That's it and thanks in advance for any assistance.

Last edited by TGrabowski : 01-16-2009 at 01:31 PM.
Offline  
Old 01-21-2009, 03:34 PM   #2 (permalink)
Knows Where the Search Button Is
 
andrewfay's Avatar
 
Join Date: Jun 2008
Location: Granite Falls NC
Model: 9530
OS: v4.7.0.99
PIN: 30512751
Carrier: Verizon
Posts: 37
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Happens to me all the time - have no idea what is causing it. I do a battery pull and I am good again for a few hours. It isn't Facebook, Myspace, IM, etc. etc.
Offline  
Old 01-21-2009, 03:50 PM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
StuartV's Avatar
 
Join Date: Feb 2008
Location: Tallahassee, FL
Model: 9550
OS: 5.0.0.607
PIN: N/A
Carrier: Verizon
Posts: 480
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I think this is a known problem with .86. And not just the Red/Green LED, either. I have gotten Red only (when it shouldn't be blinking), Blue only, and Red/Blue.
__________________
- Stuart
Verizon 8130 (on the bench, now
Verizon 9530 (replaced by VZW 4 times, then with a 9550)
Verizon 9550
Offline  
Old 01-21-2009, 03:51 PM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Jul 2007
Location: NJ
Model: 9530
OS: 5.0.0.140
PIN: N/A
Carrier: Verizon
Posts: 51
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

After I rolled back to 85 from 86 it went away.
Offline  
Old 01-21-2009, 03:55 PM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Jul 2007
Location: NJ
Model: 9530
OS: 5.0.0.140
PIN: N/A
Carrier: Verizon
Posts: 51
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I didn't see any of the added 'benefits' of the 86 os (such as better camera funtion) to justify cutting my battery life down to 1/2 or a third of what it is with 85 -due to the LED issue and the back light not performing properly, or shutting off while not in use. 85 is a much more stable Beta -on my device at least. Thanks for the feed back.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

CC8: Genuine OEM Apple Mac LONG DVI to VGA Video Adapter Cable 603-2120/591-011
$9.89
CC8:  Genuine OEM Apple Mac LONG DVI to VGA Video Adapter Cable 603-2120/591-011 pictureLot of 2 Vintage Genuine OEM Nukote BM160 Ribbon Apple Imagewriter NEC PC8023A
$12.75
Lot of 2 Vintage Genuine OEM Nukote BM160 Ribbon Apple Imagewriter NEC PC8023A pictureOEM Part HARD Drive assembly 250mb SCSI Oerlikon 901-416 APPLE iTRADE-AG with c
$137.5
OEM Part HARD Drive  assembly 250mb SCSI Oerlikon 901-416 APPLE iTRADE-AG with c pictureSeagate 750GB 7200 RPM 3.5" ST3750640NS OEM Apple Hard Drive Wiped
$35.99
Seagate 750GB 7200 RPM 3.5Lot of 3 Wiped Seagate 750GB 7200 RPM 3.5" ST3750640NS OEM Apple Hard Drives
$89.99
Lot of 3 Wiped Seagate 750GB 7200 RPM 3.5






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.