BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   Beta You Than Me (http://www.blackberryforums.com/beta-you-than-me/)
-   -   Someone please help can't get back to .85 (http://www.blackberryforums.com/beta-you-than-me/171868-someone-please-help-cant-get-back-85-a.html)

JODZ 01-21-2009 09:13 PM

Someone please help can't get back to .85
 
I upgraded to .86 there other day and have had nothing but problems with it. I've uninstalled .86 from my pc and tried to reinstall .85 on both my pc and phone, but it's not being recognized. When I try to load it from the loader.exe file it still isn't seeing .85. My only choices are .75, and .65. I deleted the vendor file, etc. Can anyone please help me out with this? Thanks, Mike

peckahead 01-22-2009 10:32 AM

Why don't you try .90 for a day or two before going back.

I never went to .86 because of issues I had read about, but .90 has some positives so far.

jsntrenkler 01-22-2009 10:51 AM

Quote:

Originally Posted by JODZ (Post 1255628)
I upgraded to .86 there other day and have had nothing but problems with it. I've uninstalled .86 from my pc and tried to reinstall .85 on both my pc and phone, but it's not being recognized. When I try to load it from the loader.exe file it still isn't seeing .85. My only choices are .75, and .65. I deleted the vendor file, etc. Can anyone please help me out with this? Thanks, Mike

Go to add / remove programs ... And remove all the OS Updates ... After that is done, Reinstall .85 on your computer. Delete the Vendor.xml and you should be in business.

JODZ 01-23-2009 10:07 AM

Thanks guys. I had .90 for 2 days. I had left my phone in the cradle charging all night and woke up this morning to a dead phone? I did remove all of the OS's this morning and was able to get back to .85. I think I'm going to keep 85 for a while until I know there's another stable OS. Mike

peckahead 01-23-2009 11:12 AM

Just looked at my phone and it randomly powered off with .90, might be going back to .85 as well.

Battery pull seems to have fixed it, but this is very disappointing.

jsntrenkler 01-24-2009 11:31 AM

I have experienced a couple of lock ups so far. I will give it a couple more days, probably going back to .85 as well, it seemed to be the most stable of the beta OS's for me.

eastsida 02-27-2009 12:51 AM

Quote:

Someone please help can't get back to .85
Surely these guys can help you take it back: youtube.com/watch?v=qxR1UPV9ekQ 8-)


All times are GMT -5. The time now is 04:03 PM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.