BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-21-2009, 10:13 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2008
Location: NJ
Model: Storm
PIN: N/A
Carrier: Verizon
Posts: 55
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Someone please help can't get back to .85

Please Login to Remove!

I upgraded to .86 there other day and have had nothing but problems with it. I've uninstalled .86 from my pc and tried to reinstall .85 on both my pc and phone, but it's not being recognized. When I try to load it from the loader.exe file it still isn't seeing .85. My only choices are .75, and .65. I deleted the vendor file, etc. Can anyone please help me out with this? Thanks, Mike
Offline  
Old 01-22-2009, 11:32 AM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2009
Model: 9530
OS: 4.7.0.90
PIN: N/A
Carrier: Verizon
Posts: 23
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Why don't you try .90 for a day or two before going back.

I never went to .86 because of issues I had read about, but .90 has some positives so far.
Offline  
Old 01-22-2009, 11:51 AM   #3 (permalink)
BlackBerry Blooded
 
jsntrenkler's Avatar
 
Join Date: Aug 2007
Location: Tucson Arizona
Model: 9630
OS: 4.7.1.40
PIN: ????
Carrier: Verizon Wireless
Posts: 1,271
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by JODZ View Post
I upgraded to .86 there other day and have had nothing but problems with it. I've uninstalled .86 from my pc and tried to reinstall .85 on both my pc and phone, but it's not being recognized. When I try to load it from the loader.exe file it still isn't seeing .85. My only choices are .75, and .65. I deleted the vendor file, etc. Can anyone please help me out with this? Thanks, Mike
Go to add / remove programs ... And remove all the OS Updates ... After that is done, Reinstall .85 on your computer. Delete the Vendor.xml and you should be in business.
Offline  
Old 01-23-2009, 11:07 AM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2008
Location: NJ
Model: Storm
PIN: N/A
Carrier: Verizon
Posts: 55
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks guys. I had .90 for 2 days. I had left my phone in the cradle charging all night and woke up this morning to a dead phone? I did remove all of the OS's this morning and was able to get back to .85. I think I'm going to keep 85 for a while until I know there's another stable OS. Mike
Offline  
Old 01-23-2009, 12:12 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2009
Model: 9530
OS: 4.7.0.90
PIN: N/A
Carrier: Verizon
Posts: 23
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Just looked at my phone and it randomly powered off with .90, might be going back to .85 as well.

Battery pull seems to have fixed it, but this is very disappointing.
Offline  
Old 01-24-2009, 12:31 PM   #6 (permalink)
BlackBerry Blooded
 
jsntrenkler's Avatar
 
Join Date: Aug 2007
Location: Tucson Arizona
Model: 9630
OS: 4.7.1.40
PIN: ????
Carrier: Verizon Wireless
Posts: 1,271
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have experienced a couple of lock ups so far. I will give it a couple more days, probably going back to .85 as well, it seemed to be the most stable of the beta OS's for me.
Offline  
Old 02-27-2009, 01:51 AM   #7 (permalink)
New Member
 
Join Date: Feb 2009
Model: 7100T
PIN: N/A
Carrier: Sprint
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Someone please help can't get back to .85
Surely these guys can help you take it back: youtube.com/watch?v=qxR1UPV9ekQ
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.