BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-03-2009, 11:50 AM   #1 (permalink)
Talking BlackBerry Encyclopedia
 
StuartV's Avatar
 
Join Date: Feb 2008
Location: Tallahassee, FL
Model: 9550
OS: 5.0.0.607
PIN: N/A
Carrier: Verizon
Posts: 480
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Observations about 9530 OS .99

Please Login to Remove!

The other thread is getting long, and pretty filled with posts about trying to get the download. I'm starting this thread to be about ISSUES/observations with .99. If you're not posting about an issue with this release, feel free to not post in this thread.

I installed .99 last night. I was upgrading from .90. My observations are:

1) as with .90 and, I think, .86, when the upgrade got the point where the new OS was installed and the DM said it was trying to connect to the device, just before it restores stuff to the device from backup, the BB seemed to get stuck and I had to disconnect it from USB, wait a couple of seconds, then reconnect it to get it to proceed. I let it sit for at least 8 minutes (that I timed) before I disconnected/reconnected. This behavior was identical when I upgraded to .90.

2) the font size on the home screen has gone back down to the smaller size that it was in pre-.90 versions of the OS. I really did not like the bigger font on the homescreen in .90, so this change makes me happy.

3) My homescreen image does not work any more. I have a picture of my nieces that my brother took with his Moto RAZR and sent to me via MMS a while back. I have had it as my homescreen image on every version of the Storm OS so far, and it has worked fine. I can view it in Media/Pictures, but when I set it as my homescreen image, my homescreen is just solid black. I have set my homescreen image to other pictures on my phone (pictures which I took with the Storm camera) and they work fine. I have done a battery pull. I have tried moving the image from Device Memory to the SD card. It still doesn't display. I moved it back to Device Memory. Still no workee. On previous OS', it always displayed with black bars above and below, as the picture is in a landscape orientation. I haven't tried (yet) setting to a picture that I took with the Storm that it in that orientation.

4) The vibration on .90 seemed weaker than previous versions. It *seems* like vibration on .99 is back to "full strength".
__________________
- Stuart
Verizon 8130 (on the bench, now
Verizon 9530 (replaced by VZW 4 times, then with a 9550)
Verizon 9550
Offline  
Old 02-03-2009, 11:58 AM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2007
Location: O-howIhate-hio
Model: 9650
PIN: N/A
Carrier: Verizon
Posts: 116
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by StuartV View Post

3) My homescreen image does not work any more. I have a picture of my nieces that my brother took with his Moto RAZR and sent to me via MMS a while back. I have had it as my homescreen image on every version of the Storm OS so far, and it has worked fine. I can view it in Media/Pictures, but when I set it as my homescreen image, my homescreen is just solid black. I have set my homescreen image to other pictures on my phone (pictures which I took with the Storm camera) and they work fine. I have done a battery pull. I have tried moving the image from Device Memory to the SD card. It still doesn't display. I moved it back to Device Memory. Still no workee. On previous OS', it always displayed with black bars above and below, as the picture is in a landscape orientation. I haven't tried (yet) setting to a picture that I took with the Storm that it in that orientation.
I had a similar issue when I first loaded the new OS. I have a custom picture I use for my background, and all I could get was the red Verizon screen. Pulled it up in my media and tried to reset it originally but it also didn't work. I finally got it to work; don't remember if I did a battery pull or if I switched it to something else, then went back to the one I actually wanted. But it does work now.
Offline  
Old 02-03-2009, 12:30 PM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
StuartV's Avatar
 
Join Date: Feb 2008
Location: Tallahassee, FL
Model: 9550
OS: 5.0.0.607
PIN: N/A
Carrier: Verizon
Posts: 480
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have played with this more now. I found that I can set my HI (homescreen image) to another picture that is also landscape oriented (that was taken with my Storm) and it works fine. But setting it back to my original (which was NOT taken with a Storm) still gives me a black screen.

BUT, in the process, I found something else that is really cool. I can pick any picture, and zoom in as much as I want and pan around. When I then choose Set as HI, it sets it, AT THE ZOOM LEVEL AND PAN LOCATION I currently have chosen. I have a picture I took of a hawk with my Storm. It's portrait oriented and the hawk is pretty small in the picture. But I zoomed in until the hawk almost fills the screen and panned until the hawk is centered. Then I did Menu/Set as HI and when I go back to the homescreen, the hawk is big and centered. Sweet!

After discovering that, I went back to my original HI and found that if I zoom in one level, I can set it as my HI and it works. But, if I go back and zoom back to full sized and try to set it again as my HI, it goes back to all black. Back to zoomed one level and it works. Back to full sized again and black screen. This really kind of sucks because zoomed it overlaps with the icons at the bottom and the status bar at the top. Displayed not-zoomed, the picture border just comes to the edge of the icons and the status bar. Oh, well. Overall, the way HI works now is pretty cool!
__________________
- Stuart
Verizon 8130 (on the bench, now
Verizon 9530 (replaced by VZW 4 times, then with a 9550)
Verizon 9550
Offline  
Old 02-03-2009, 12:59 PM   #4 (permalink)
iPhone Mod!
 
zerog46's Avatar
 
Join Date: May 2007
Location: In a House
Model: 9650
Carrier: VZW Bold
Posts: 6,755
Post Thanks: 19
Thanked 7 Times in 7 Posts
Default

You can do this on all BB's as far as I know.
__________________
Life is not holding a good hand. Life is playing a poor hand well.
Offline  
Old 02-03-2009, 02:00 PM   #5 (permalink)
Talking BlackBerry Encyclopedia
 
Kopter's Avatar
 
Join Date: Dec 2005
Model: 9550
OS: 5.0.0.517
Carrier: Verizon (BES)
Posts: 297
Post Thanks: 9
Thanked 0 Times in 0 Posts
Default

ditto Zerog46.

Observations... moving to .99 from .90:
~zero reboots since installed yesterday morning.
~'funky' symbols (ie; the 0 had stuff under it) on phone dial pad gone - during call.
~consistent 'dialing sounds' have returned. (inconsistent in prior OS)
~when I lay the phone my desk; in portrait mode, it stays there. Same with landscape mode. (used to switch and stay in Landscape)
~gps satellite discovery seems faster in both BBMaps and Nav4All.
~seems to be little/no difference in speed of accelerometer. Snappy... about 1 second.
~DOES seem to move between screens a little faster. ie; email screen to home, contacts to home, etc.

Just my $.02; YMMV
__________________
--------
Kopter
"...lesson learned and the wheels keep turning..."
Offline  
Old 02-03-2009, 04:58 PM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2008
Model: Storm
PIN: N/A
Carrier: Verizon
Posts: 72
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

this is my first ever Beta ive downloaded on this phone, or any phone actually, and so far i am verry happy with the ease it was to do this and so far it is working great! Ill have to see how well it runs for the next couple of days but this seems like a winner and im glad i upgraded to it.

Im surprised by the ease of the QWERTY keyboard in portrait, idk if ill make it my default, but it is a nice option and works a lot better than i had expected. The phone is also MUCH faster and im enjoying this new OS so far!
Offline  
Old 02-03-2009, 05:16 PM   #7 (permalink)
Talking BlackBerry Encyclopedia
 
hcheun's Avatar
 
Join Date: Jun 2005
Location: Los Angeles
Model: 9000
OS: 6.0.0.431
Carrier: AT&T
Posts: 250
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

I've realized that the picture functions are alot quicker and more stable than the other previous versions. Its now usable, since before, i had to wait 8 million years to take a picture and so forth.
__________________
Hunter Cheun
Mobile/PDA Support Engineer
Offline  
Old 02-03-2009, 09:29 PM   #8 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2006
Model: Storm
Carrier: Verizon
Posts: 41
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

One thing I noticed about .99:
When I open my contacts and press the keyboard button, the keyboard comes up in FULL qwerty. I then hit the BB button and have no option to change the keyboard to Suretype.
Offline  
Old 02-03-2009, 09:33 PM   #9 (permalink)
Thumbs Must Hurt
 
crackBerrybOb's Avatar
 
Join Date: Jan 2009
Location: New Mexico, USA
Model: 9530
OS: 4.7.0.103
PIN: The Tail on the Mod
Carrier: Verizon
Posts: 50
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by StuartV View Post
3) My homescreen image does not work any more. I have a picture of my nieces that my brother took with his Moto RAZR and sent to me via MMS a while back. I have had it as my homescreen image on every version of the Storm OS so far, and it has worked fine. I can view it in Media/Pictures, but when I set it as my homescreen image, my homescreen is just solid black.
Try converting that image to PNG.
Offline  
Old 02-03-2009, 10:35 PM   #10 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2008
Model: Storm
PIN: N/A
Carrier: Verizon
Posts: 72
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by dunnmuroco View Post
One thing I noticed about .99:
When I open my contacts and press the keyboard button, the keyboard comes up in FULL qwerty. I then hit the BB button and have no option to change the keyboard to Suretype.
oh...mine has the option to switch back and forth so idk if its just yours or what...
Offline  
Old 02-04-2009, 09:49 AM   #11 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2006
Model: Storm
Carrier: Verizon
Posts: 41
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I realized this morning since I installed .99 I haven't had to pull the battery. After pulling the battery, I now have the option to change the keyboard.
Offline  
Old 02-04-2009, 10:09 AM   #12 (permalink)
Knows Where the Search Button Is
 
charles595's Avatar
 
Join Date: Nov 2005
Location: New York
Model: 9530
OS: 4.7.0.90
PIN: 3048D1F
Carrier: Verizon
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've noticed that if you access your contacts by pressing the green call button, then then opening your contacts, you don't have the option of enabling the full keyboard or reduced keyboard. But if you go directly to your contacts from the home screen that option is there.
__________________
Charles
Offline  
Old 02-04-2009, 02:31 PM   #13 (permalink)
Talking BlackBerry Encyclopedia
 
StuartV's Avatar
 
Join Date: Feb 2008
Location: Tallahassee, FL
Model: 9550
OS: 5.0.0.607
PIN: N/A
Carrier: Verizon
Posts: 480
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by crackBerrybOb View Post
Try converting that image to PNG.
I might bother to get around to that. But, my real point was that this same image has been my Homescreen Image the whole time I've had my Storm. It has worked fine on OS .83, .85, .86, and .90. Now it doesn't work on .99. It sure does seem like it oughta...
__________________
- Stuart
Verizon 8130 (on the bench, now
Verizon 9530 (replaced by VZW 4 times, then with a 9550)
Verizon 9550
Offline  
Old 02-05-2009, 03:16 PM   #14 (permalink)
Talking BlackBerry Encyclopedia
 
StuartV's Avatar
 
Join Date: Feb 2008
Location: Tallahassee, FL
Model: 9550
OS: 5.0.0.607
PIN: N/A
Carrier: Verizon
Posts: 480
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Another thing I have noticed is that it seems like typing is slower on .99 than previous versions.

By that, I mean if I type at my normal speed, the blue highlight lags much further behind my presses. For example, if I typed "example" quickly, by the time I pressed the last 'e', it might be the 'p' or even the 'm' that has a blue highlight, where in previous versions, it would be highlighting the 'l'. So far, I haven't noticed it missing letters that I pressed.
__________________
- Stuart
Verizon 8130 (on the bench, now
Verizon 9530 (replaced by VZW 4 times, then with a 9550)
Verizon 9550
Offline  
Old 02-05-2009, 08:35 PM   #15 (permalink)
Thumbs Must Hurt
 
k9th's Avatar
 
Join Date: Dec 2008
Location: Decatur, IN
Model: 9630
OS: 5.0.0.975
PIN: 30D86D60
Carrier: VZW
Posts: 90
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Installed .99 and all is well. I use AppLoader.exe and not DM to load all OS. It works much better and I have never had a problem of any type. .99 seems more stable than .90 and just as responsive.
__________________
Tim
Offline  
Old 02-05-2009, 08:57 PM   #16 (permalink)
New Member
 
Join Date: Feb 2008
Location: San Diego
Model: 9530
PIN: N/A
Carrier: VERIZON
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

My Observations:
-Just like all of my beta upgrades I get 5-6 reboots a day. I think this is related to missed phone calls and/or visual vmail. The reboot seems to occur after a call is not answered and goes to vmail. i am going to uninstall vis vmail and see if it helps.
-phone buttons do not go screwy when on a call.
-web seems the same as .90. nice and quick and a new GO button
-camera is quicker than .90
-accelerometer seems the same as .90

Today I had a strange backlight flicker in my screen. Any others experience this too?
Offline  
Old 02-07-2009, 03:51 PM   #17 (permalink)
New Member
 
Join Date: Nov 2008
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

After trying almost every leaked os for the Blackberry Storm 9530, I have finally found one that seems to work flawlessly - 4.7.0.99. This works like an official release and I have had absolutely no glitches. As far as I am concerned, I will stay with this one for a while - it is fast, smooth, and no more "memory card" errors or lock-ups.
Offline  
Old 02-08-2009, 01:38 AM   #18 (permalink)
CrackBerry Addict
 
xxDruMMer BoYxx's Avatar
 
Join Date: Oct 2007
Location: Long Beach
Model: 9630
OS: 5.0.0.230
PIN: PM and Ask
Carrier: VZW
Posts: 553
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Okay so I returned my Storm a few weeks ago but I left .99 on it....will it void the warranty....am in trouble...?
__________________
Don't let anger take over you...but take over your anger, so JOY may take over you, and EVERYONE around you...- xxDruMMer BoYxx

EnJOYing my TOUR!!!

Last edited by xxDruMMer BoYxx : 02-08-2009 at 01:42 AM.
Offline  
Old 02-08-2009, 01:13 PM   #19 (permalink)
New Member
 
gulfstream5's Avatar
 
Join Date: May 2005
Location: Phoenix
Model: 9530
OS: v4.7.0.99
Carrier: Verizon Wireless
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default No 0 for Voice Mail setting?

I have been using .99 pretty much since it was leaked. I am still not sold on the Storm but it seems to be working much better than previous releases. A couple of things that i have noticed. 1. I get the occasional screen freeze and the only fix is for me to pull the battery. 2. This one is weird...When I go to edit my Voicemail number under the Phone, Options, Voicemail...there is no way to enter a 0! The screen comes up with 123456789 but no 0. Anyone else having this issue?
Offline  
Old 02-08-2009, 05:24 PM   #20 (permalink)
CrackBerry Addict
 
Join Date: Aug 2004
Location: Minnesota
Model: 9700
OS: 6.0.0.448
Carrier: T-Mobile
Posts: 811
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

As a workaround for the 0 problem, can you copy and paste a 0 in from another screen?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.