BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-12-2009, 01:42 PM   #41 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2009
Location: New Jersey
Model: 9530
PIN: N/A
Carrier: Verizon
Posts: 36
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please Login to Remove!

thank you mr/mrs sanders i do have a question for you personally though, how is your unlocked phone working on your service provider? do you have any missing things like the books that are sent to the phone or are you missing internet service? do you feel it is a plus or a negative to have this great phone on your particular provider unlocked? do you have delayed service?
Offline  
Old 02-12-2009, 01:45 PM   #42 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

The only thing I am missing is 3G from ATT, since the Storm does not have that bandwidth. Using EDGE is slower, but ok for now, just to enjoy the Storm has been fun.
Everthing works find, browser, mail, GPS, Telenav, etc.
Nothing is delayed. The service is no different than on any other ATT BlackBerry.
Offline  
Old 02-12-2009, 01:50 PM   #43 (permalink)
Knows Where the Search Button Is
 
andrewfay's Avatar
 
Join Date: Jun 2008
Location: Granite Falls NC
Model: 9530
OS: v4.7.0.99
PIN: 30512751
Carrier: Verizon
Posts: 37
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by k9th View Post
I think that you are wrong. I can talk on my storm and surf the web at the same time - and have done it many times.
- we are talking about e-mail and phone at the same time.
Offline  
Old 02-12-2009, 03:23 PM   #44 (permalink)
Talking BlackBerry Encyclopedia
 
StuartV's Avatar
 
Join Date: Feb 2008
Location: Tallahassee, FL
Model: 9550
OS: 5.0.0.607
PIN: N/A
Carrier: Verizon
Posts: 480
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by k9th View Post
I think that you are wrong. I can talk on my storm and surf the web at the same time - and have done it many times.
Were you perhaps in an area with no CDMA coverage, and "roaming" onto a GSM tower?
__________________
- Stuart
Verizon 8130 (on the bench, now
Verizon 9530 (replaced by VZW 4 times, then with a 9550)
Verizon 9550
Offline  
Old 02-12-2009, 04:04 PM   #45 (permalink)
New Member
 
possmann's Avatar
 
Join Date: Dec 2008
Location: Milwaukee, Wisconsin, USA
Model: 9530
PIN: N/A
Carrier: Verizon
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Anyone notice their battery draining at a rather alarming rate?
I have my backlight timeout set to 20 sec and brightness set to 80. Before I did the update (back on the .75) I would not drop below 50% on an average day's use. Today, which was realtively average I found myself below 20% and the days not even over...
What gives?
Offline  
Old 02-12-2009, 08:19 PM   #46 (permalink)
Thumbs Must Hurt
 
crackBerrybOb's Avatar
 
Join Date: Jan 2009
Location: New Mexico, USA
Model: 9530
OS: 4.7.0.103
PIN: The Tail on the Mod
Carrier: Verizon
Posts: 50
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by possmann View Post
Anyone notice their battery draining at a rather alarming rate?
I have my backlight timeout set to 20 sec and brightness set to 80. Before I did the update (back on the .75) I would not drop below 50% on an average day's use. Today, which was realtively average I found myself below 20% and the days not even over...
What gives?
One of two things fixed that for me (or the combo) and that was a second battery pull OR taking my Storm outside and letting Weatherbug finally get a GPS loc.

After I had installed .103 I didn't run any apps all day to see how the batt would fare. Needless to say it discharged in about 12 hours. I wish I had done the second batt pull and waited to see the result so as to rule out Weatherbug, but I messed up. However, many folks are reporting the same issue who don't even use Weatherbug.
Offline  
Old 02-12-2009, 10:47 PM   #47 (permalink)
Thumbs Must Hurt
 
koki's Avatar
 
Join Date: Nov 2008
Location: HOLLYWOOD
Model: 9530
OS: .103
Carrier: BIG RED
Posts: 71
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by possmann View Post
Anyone notice their battery draining at a rather alarming rate?
I have my backlight timeout set to 20 sec and brightness set to 80. Before I did the update (back on the .75) I would not drop below 50% on an average day's use. Today, which was realtively average I found myself below 20% and the days not even over...
What gives?
yes i have... almost twice as fast for me
Offline  
Old 02-12-2009, 11:32 PM   #48 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Nov 2008
Model: 9530
PIN: N/A
Carrier: verizon
Posts: 265
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

any other updates?
Offline  
Old 02-13-2009, 06:26 AM   #49 (permalink)
Thumbs Must Hurt
 
rafa2044's Avatar
 
Join Date: Mar 2006
Location: Brooklyn, NY
Model: 9650
OS: 6.0.0.415
PIN: you want to know because...
Carrier: Verizon
Posts: 170
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It was working fine for me. Left it charging overnight and woke up to a dead phone. Did a battery pull. It took a while for the red led to show up but the screen is still black. Nothing happened. Anybody has any suggestions besides rolling back to .75?
__________________
Proudly admit to be a Blackberry addict, so what?
Offline  
Old 02-13-2009, 06:42 AM   #50 (permalink)
Thumbs Must Hurt
 
rafa2044's Avatar
 
Join Date: Mar 2006
Location: Brooklyn, NY
Model: 9650
OS: 6.0.0.415
PIN: you want to know because...
Carrier: Verizon
Posts: 170
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

ok, weird. While nothing will happen when placed on the charging cradle. It seems to be charging when connected to my computer via USB...
__________________
Proudly admit to be a Blackberry addict, so what?
Offline  
Old 02-13-2009, 07:00 AM   #51 (permalink)
Knows Where the Search Button Is
 
monkeyfez's Avatar
 
Join Date: Jan 2008
Location: St. Louis
Model: a few
PIN: Uniball Fine point (black)
Carrier: verizon
Posts: 33
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by rafa2044 View Post
It was working fine for me. Left it charging overnight and woke up to a dead phone. Did a battery pull. It took a while for the red led to show up but the screen is still black. Nothing happened. Anybody has any suggestions besides rolling back to .75?
Quote:
Originally Posted by rafa2044 View Post
ok, weird. While nothing will happen when placed on the charging cradle. It seems to be charging when connected to my computer via USB...
Having exactly the same problem here. The battery died incredibly fast (like 8 hours.) Also the memory leak was huge. This morning the I awoke to a very dead phone (that was plugged into the charger.) Rolling back to .75 as I type.
__________________
8130 v4.3.0.97

BES admin
No really use the search button.
Offline  
Old 02-13-2009, 10:58 AM   #52 (permalink)
Thumbs Must Hurt
 
lambdacoreaz's Avatar
 
Join Date: Apr 2006
Location: california
Model: 9530
OS: 4.7.0.xxx
PIN: 304AEE5F
Carrier: VZW
Posts: 190
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by monkeyfez View Post
Having exactly the same problem here. The battery died incredibly fast (like 8 hours.) Also the memory leak was huge. This morning the I awoke to a very dead phone (that was plugged into the charger.) Rolling back to .75 as I type.
that's strange...aside from typing and supressing alerts lag I think this is the most stable build I have encountered yet (for a leaked beta release atleast)

Battery life was perfectly fine while streaming slacker for 2+hrs I was at about 65% which is a bit extraordinary, but I was streaming radio ffs...

Strange you guys are having this problem, I hope future builds can fix that!
__________________
_theruined_

7105t>8320>9530 whats a curve?
Offline  
Old 02-13-2009, 11:38 AM   #53 (permalink)
Thumbs Must Hurt
 
hookbill's Avatar
 
Join Date: Feb 2009
Location: Northeast Ohio
Model: 9530
OS: 4.7.075
PIN: N/A
Carrier: VERIZON
Posts: 63
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by monkeyfez View Post
Having exactly the same problem here. The battery died incredibly fast (like 8 hours.) Also the memory leak was huge. This morning the I awoke to a very dead phone (that was plugged into the charger.) Rolling back to .75 as I type.
I've been debating if I want to download or not, running .75 currently. I think your post made up my mind, I'll wait for the official release.

I've asked this before but I haven't seen an answer: How come so many leaks in such a short period? How do we know this is the final version?
__________________
Proud Flock Leader of 10 Parrots
Proud Owner of the TiVo S3 and TiVo HD
Blackberry Storm 9530
Offline  
Old 02-13-2009, 12:09 PM   #54 (permalink)
Thumbs Must Hurt
 
lambdacoreaz's Avatar
 
Join Date: Apr 2006
Location: california
Model: 9530
OS: 4.7.0.xxx
PIN: 304AEE5F
Carrier: VZW
Posts: 190
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by hookbill View Post
I've been debating if I want to download or not, running .75 currently. I think your post made up my mind, I'll wait for the official release.

I've asked this before but I haven't seen an answer: How come so many leaks in such a short period? How do we know this is the final version?
typically, leaks occur because they are trying to have us product test, and hopefully gauge feedback based on the user responses, in this case we are the guinea pigs...

we should consider ourselves fortunate that these are RIM sanctioned leaks because they're trying to make the Storm a very competitive device...

but IMHO don't knock it before you try it, each device is different as mine works fine, while others are experiencing problems, the worst that could happen is you'd have to roll back...in most cases if you know how to upgrade, this is an easy task...but again it's up to your discretion
__________________
_theruined_

7105t>8320>9530 whats a curve?
Offline  
Old 02-13-2009, 12:32 PM   #55 (permalink)
Thumbs Must Hurt
 
koki's Avatar
 
Join Date: Nov 2008
Location: HOLLYWOOD
Model: 9530
OS: .103
Carrier: BIG RED
Posts: 71
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

well battery life today is doin much better and OS has been pretty stable i guess ima stay with it til the next OS although this is not a bad OS i just know we can do better i was really lovin .90 but the random reboots 3-4 times a day at the worst possible time was just unblackberry like and was just not gonna cut it
Offline  
Old 02-13-2009, 12:35 PM   #56 (permalink)
Talking BlackBerry Encyclopedia
 
hcheun's Avatar
 
Join Date: Jun 2005
Location: Los Angeles
Model: 9000
OS: 6.0.0.431
Carrier: AT&T
Posts: 250
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Has anyone run into an issue in .103 where you pressed the menu (blackberry logo button) several times because it keeps bringing up the switch application/task bar screen? Everything else works as fine as .99 but that little annoyance is just bothering the heck out of me.
__________________
Hunter Cheun
Mobile/PDA Support Engineer
Offline  
Old 02-13-2009, 12:49 PM   #57 (permalink)
Thumbs Must Hurt
 
rafa2044's Avatar
 
Join Date: Mar 2006
Location: Brooklyn, NY
Model: 9650
OS: 6.0.0.415
PIN: you want to know because...
Carrier: Verizon
Posts: 170
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

JL_Cmder is not wiping my storm. I am trying to do a wipe because the restore feature in my DM ain't working either!!! I need some serious help! Trying to install back .75
__________________
Proudly admit to be a Blackberry addict, so what?
Offline  
Old 02-13-2009, 12:55 PM   #58 (permalink)
Thumbs Must Hurt
 
koki's Avatar
 
Join Date: Nov 2008
Location: HOLLYWOOD
Model: 9530
OS: .103
Carrier: BIG RED
Posts: 71
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by hcheun View Post
Has anyone run into an issue in .103 where you pressed the menu (blackberry logo button) several times because it keeps bringing up the switch application/task bar screen? Everything else works as fine as .99 but that little annoyance is just bothering the heck out of me.
i noticed that in both .99 and .103 the blackberry button was a little sensitive and would bring up app switcher alot not good but no biggie for me
Offline  
Old 02-13-2009, 01:56 PM   #59 (permalink)
Thumbs Must Hurt
 
rafa2044's Avatar
 
Join Date: Mar 2006
Location: Brooklyn, NY
Model: 9650
OS: 6.0.0.415
PIN: you want to know because...
Carrier: Verizon
Posts: 170
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by rafa2044 View Post
JL_Cmder is not wiping my storm. I am trying to do a wipe because the restore feature in my DM ain't working either!!! I need some serious help! Trying to install back .75
Wow, the WipeFileSystem from Crackutil doesn't wipe my OS either!!! That thing wants to stick around for good!!
__________________
Proudly admit to be a Blackberry addict, so what?
Offline  
Old 02-13-2009, 03:10 PM   #60 (permalink)
Thumbs Must Hurt
 
koki's Avatar
 
Join Date: Nov 2008
Location: HOLLYWOOD
Model: 9530
OS: .103
Carrier: BIG RED
Posts: 71
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

weird yesterday my phone died in like 7-8hrs, today 7hrs after removing it from the charger im still @ 80% and im using it just as much... weird but good
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.