BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   Beta You Than Me (http://www.blackberryforums.com/beta-you-than-me/)
-   -   OS 5.0 + Facebook 1.6 (http://www.blackberryforums.com/beta-you-than-me/192776-os-5-0-facebook-1-6-a.html)

morel 06-07-2009 09:01 AM

OS 5.0 + Facebook 1.6
 
has anyone tried this combination?

BB8900awesome 06-07-2009 10:14 AM

doesnt work

koolaidWTF 06-07-2009 01:20 PM

5.0.0.120 on Bold and 8900 doesn't work either I don't think.

zkyevolved 06-07-2009 02:26 PM

I don't think it's a 5.0.0.X version problem. It's that the program uses API's that have changed even the ever slightest. Those apps that are TIED into the OS (such as AIM, MSN, all those instant messaging apps, and FB included) have to be updated to work with that OS. It's possible that the 1.6 will work, but FB and RIM will have to work together to include the code to work with both operating systems in one... It's a shame. I want 5.0.0.120 to come out already! I want it :$.

BB8900awesome 06-07-2009 09:20 PM

Actually i think the issue is OS 5.0 personally... Because i think RIM is smart enough to make the FB code to work with a new OS that is around the corner of being released. So i think there is an issue with the code in the new OS preventing it to work correctly

pshift 06-08-2009 11:16 AM

Very few apps work with OS 5.0. Thats why it is beta software.

define.addiction.20 06-09-2009 07:53 AM

why wouldn't it work??

n1976jmk 06-09-2009 04:30 PM

Wirelessly posted

Me neither, .93, this is my major isssue only so far, I will not roll back, just wait for an update to fb. . . You can never have everything! LoL

hcheun 07-02-2009 01:02 PM

Quote:

Originally Posted by define.addiction.20 (Post 1402205)
why wouldn't it work??

Probably because some of the code and API's like people mention before has changed, so it's totally changed how the programs would work in 5.0 versus the current 4.5/4.6/4.7 Os's

Have to think too that if BES 5.0 is different, then they're gonna have to change the OS to match that, while keeping it working with everything else.

analytik 07-09-2009 03:04 PM

Blaming OS is pointless, as (I assume) none of us have any insight of the actual intentions with their APIs. If they want to change how some methods act, it's completely up to them, and those changes might be even fully justified - e.g. they add a required parameter to a method or a class constructor to boost security.

Saying they should add a workaround for older application is often a matter of philosophy, not of a simple bugfixing (not that bugfixing would be simple in the first place). Yes, they can do it, and end up like Windows - having to support APIs from 15 years back in their latest system to avoid annoying users. The cost? Complexity and size of the software. Backward compatibility incurs additional costs on testing, documentation and support. Wanting to target multiple devices with 5.0, they also need to keep size and performance in mind. Etc.

cherk543 07-14-2009 08:22 PM

SocialScope and FB
 
Does SocialScope work with 5.0 and Facebook?

MidnightDraven 07-15-2009 05:07 AM

why dont you read the thread? NO facebook doesnt work.

cherk543 07-15-2009 07:33 AM

Midnight, I did read the thread... Why dont you read my message again? Does SocialScope work with OS 5.0? It has a FB reader??

MidnightDraven 07-15-2009 08:35 AM

but the way you wrote that sounds like

does socialscope work with os 5?
does facebook work too?

i know nothing about social scope so had no idea it did facebook things.

morfy50 07-18-2009 08:05 AM

The only thing available for 5.0 right now is Snaptu - A Different Mobile Web. It's free, so you can try it. I did, but just didn't like it that much; however, it does provide a lot of Facebook and Twitter functions.

SocialScope is a closed beta. Has been for a long, long time.

christopher 07-20-2009 11:04 AM

SocialScope is working on 5.0 !

morfy50 07-20-2009 02:42 PM

Quote:

Originally Posted by christopher (Post 1432964)
SocialScope is working on 5.0 !

Unfortunately , its a closed beta. So useless to anyone without an invite.

jfdoyle 10-27-2009 09:00 PM

I can't get socialscope to work on 5.0 but emailed them and will post back response.

CoDudette 10-28-2009 04:38 AM

fb works now on 5.0.. from what i've read now most 3rd party apps are working on 5.0..especially the newer beta's (Bold: .238 & .314)

distro1 10-28-2009 09:58 AM

Why would you even want to use FB version 1.6 when you could be using 1.7.0.18 which works GREAT?


All times are GMT -5. The time now is 04:38 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.