BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-07-2009, 10:01 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2008
Location: Austria
Model: 9000
OS: 5.0.0.411
PIN: N/A
Carrier: A1
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default OS 5.0 + Facebook 1.6

Please Login to Remove!

has anyone tried this combination?
Offline  
Old 06-07-2009, 11:14 AM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2009
Model: 8900
PIN: N/A
Carrier: Rogers
Posts: 80
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

doesnt work
Offline  
Old 06-07-2009, 02:20 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2009
Model: 9XXX
OS: 5.0.0.XXX
PIN: N/A
Carrier: AT&T
Posts: 180
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

5.0.0.120 on Bold and 8900 doesn't work either I don't think.
Offline  
Old 06-07-2009, 03:26 PM   #4 (permalink)
CrackBerry Addict
 
zkyevolved's Avatar
 
Join Date: May 2007
Location: Madrid, Spain
Model: 9000
OS: 4.6.0.228
PIN: 25707D3B
Carrier: Vodafone
Posts: 574
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I don't think it's a 5.0.0.X version problem. It's that the program uses API's that have changed even the ever slightest. Those apps that are TIED into the OS (such as AIM, MSN, all those instant messaging apps, and FB included) have to be updated to work with that OS. It's possible that the 1.6 will work, but FB and RIM will have to work together to include the code to work with both operating systems in one... It's a shame. I want 5.0.0.120 to come out already! I want it :$.
__________________
BB8100>8800>8300>8310>8100>HTC Touch Dual>iPhone8GB>8300 again>Smsung Omnia>iPhone 3g16GB>Storm>BOLD!
Current PIN:25707D3B
Offline  
Old 06-07-2009, 10:20 PM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2009
Model: 8900
PIN: N/A
Carrier: Rogers
Posts: 80
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Actually i think the issue is OS 5.0 personally... Because i think RIM is smart enough to make the FB code to work with a new OS that is around the corner of being released. So i think there is an issue with the code in the new OS preventing it to work correctly
Offline  
Old 06-08-2009, 12:16 PM   #6 (permalink)
CrackBerry Addict
 
pshift's Avatar
 
Join Date: Jun 2008
Location: Right behind you!!!!!
Model: ...
OS: Android
PIN: N/A. Went To Android!
Carrier: Busy Signal :)
Posts: 590
Post Thanks: 0
Thanked 2 Times in 2 Posts
Default

Very few apps work with OS 5.0. Thats why it is beta software.
Offline  
Old 06-09-2009, 08:53 AM   #7 (permalink)
New Member
 
Join Date: Jun 2009
Location: kentucky
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

why wouldn't it work??
__________________
in a Blackberry state of mind...
Offline  
Old 06-09-2009, 05:30 PM   #8 (permalink)
Thumbs Must Hurt
 
n1976jmk's Avatar
 
Join Date: Jun 2005
Location: Jersey City, NJ
Model: 9930
OS: OS 7
Carrier: Verizon
Posts: 113
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

Me neither, .93, this is my major isssue only so far, I will not roll back, just wait for an update to fb. . . You can never have everything! LoL
Offline  
Old 07-02-2009, 02:02 PM   #9 (permalink)
Talking BlackBerry Encyclopedia
 
hcheun's Avatar
 
Join Date: Jun 2005
Location: Los Angeles
Model: 9000
OS: 6.0.0.431
Carrier: AT&T
Posts: 250
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by define.addiction.20 View Post
why wouldn't it work??
Probably because some of the code and API's like people mention before has changed, so it's totally changed how the programs would work in 5.0 versus the current 4.5/4.6/4.7 Os's

Have to think too that if BES 5.0 is different, then they're gonna have to change the OS to match that, while keeping it working with everything else.
__________________
Hunter Cheun
Mobile/PDA Support Engineer
Offline  
Old 07-09-2009, 04:04 PM   #10 (permalink)
New Member
 
Join Date: Nov 2006
Location: Prague, Czech Republic
Model: 9000
OS: 5.0.0.610
PIN: 20DD893B
Carrier: T-mobile CZ
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Blaming OS is pointless, as (I assume) none of us have any insight of the actual intentions with their APIs. If they want to change how some methods act, it's completely up to them, and those changes might be even fully justified - e.g. they add a required parameter to a method or a class constructor to boost security.

Saying they should add a workaround for older application is often a matter of philosophy, not of a simple bugfixing (not that bugfixing would be simple in the first place). Yes, they can do it, and end up like Windows - having to support APIs from 15 years back in their latest system to avoid annoying users. The cost? Complexity and size of the software. Backward compatibility incurs additional costs on testing, documentation and support. Wanting to target multiple devices with 5.0, they also need to keep size and performance in mind. Etc.
__________________
BB7100t -> Nokia E51 ewww -> 9000 T-Mobile
Offline  
Old 07-14-2009, 09:22 PM   #11 (permalink)
New Member
 
Join Date: Jun 2008
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default SocialScope and FB

Does SocialScope work with 5.0 and Facebook?
Offline  
Old 07-15-2009, 06:07 AM   #12 (permalink)
BlackBerry Mensa
 
MidnightDraven's Avatar
 
Join Date: Jan 2009
Location: Chester,UK
Model: 9000
PIN: N/A
Carrier: Tesco Mobile
Posts: 9,481
Post Thanks: 2
Thanked 110 Times in 110 Posts
Default

why dont you read the thread? NO facebook doesnt work.
__________________
~Midnight Draven

"That's it then. Cancel the kitchen scraps for lepers and orphans, no more merciful beheadings... and call off Christmas."
Offline  
Old 07-15-2009, 08:33 AM   #13 (permalink)
New Member
 
Join Date: Jun 2008
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Midnight, I did read the thread... Why dont you read my message again? Does SocialScope work with OS 5.0? It has a FB reader??
Offline  
Old 07-15-2009, 09:35 AM   #14 (permalink)
BlackBerry Mensa
 
MidnightDraven's Avatar
 
Join Date: Jan 2009
Location: Chester,UK
Model: 9000
PIN: N/A
Carrier: Tesco Mobile
Posts: 9,481
Post Thanks: 2
Thanked 110 Times in 110 Posts
Default

but the way you wrote that sounds like

does socialscope work with os 5?
does facebook work too?

i know nothing about social scope so had no idea it did facebook things.
__________________
~Midnight Draven

"That's it then. Cancel the kitchen scraps for lepers and orphans, no more merciful beheadings... and call off Christmas."
Offline  
Old 07-18-2009, 09:05 AM   #15 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2007
Location: Toronto
Model: 8900
Carrier: Rogers
Posts: 72
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The only thing available for 5.0 right now is Snaptu - A Different Mobile Web. It's free, so you can try it. I did, but just didn't like it that much; however, it does provide a lot of Facebook and Twitter functions.

SocialScope is a closed beta. Has been for a long, long time.
Offline  
Old 07-20-2009, 12:04 PM   #16 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2005
Model: 8800
Carrier: Cingular
Posts: 32
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

SocialScope is working on 5.0 !
Offline  
Old 07-20-2009, 03:42 PM   #17 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2007
Location: Toronto
Model: 8900
Carrier: Rogers
Posts: 72
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by christopher View Post
SocialScope is working on 5.0 !
Unfortunately , its a closed beta. So useless to anyone without an invite.
Offline  
Old 10-27-2009, 10:00 PM   #18 (permalink)
New Member
 
Join Date: Oct 2009
Model: storm
PIN: N/A
Carrier: verizon
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I can't get socialscope to work on 5.0 but emailed them and will post back response.
Offline  
Old 10-28-2009, 05:38 AM   #19 (permalink)
BlackBerry Extraordinaire
 
CoDudette's Avatar
 
Join Date: Nov 2008
Location: Mumbai
Model: iOS
OS: 5.0.1
PIN: OT Noir.
Carrier: Vodafone IN
Posts: 1,937
Post Thanks: 2
Thanked 2 Times in 2 Posts
Default

fb works now on 5.0.. from what i've read now most 3rd party apps are working on 5.0..especially the newer beta's (Bold: .238 & .314)
Offline  
Old 10-28-2009, 10:58 AM   #20 (permalink)
Knows Where the Search Button Is
 
distro1's Avatar
 
Join Date: Oct 2008
Model: 9000
OS: 4.6.0.217
Carrier: Rogers
Posts: 23
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Why would you even want to use FB version 1.6 when you could be using 1.7.0.18 which works GREAT?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.