BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-23-2009, 07:29 AM   #21 (permalink)
New Member
 
Join Date: Jan 2009
Model: 9000
PIN: N/A
Carrier: FR
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please Login to Remove!

Hi,

Google Sync 0.5.15 doesn't work for me on OS 5.0.0.138.

I havent't got any pb for downloading app (from Google or other OTA), but I always have a Login failed.

I've setup all permissions on allow.

Any ideas ? There is a debug mode ?

Kindest regards
Offline  
Old 01-12-2010, 02:16 PM   #22 (permalink)
Knows Where the Search Button Is
 
cecilia's Avatar
 
Join Date: Oct 2006
Location: New York
Model: 8530
OS: 5.0.0.395
Carrier: sprint
Posts: 29
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by daviddst View Post
Hi,

Google Sync 0.5.15 doesn't work for me on OS 5.0.0.138.

I havent't got any pb for downloading app (from Google or other OTA), but I always have a Login failed.

I've setup all permissions on allow.

Any ideas ? There is a debug mode ?

Kindest regards
using a Bold 9700 (v5.0.0.330) I downloaded and installed Google Sync 0.5.15 from Opera Mini 5 Beta2 (that worked great).

it claimed to install fine but I can't login. it just sits there after i enter email and pw...."Starting Login"...but nothing happens

i was able to use this on a BB Curve 8530 alright. not sure what the heck the problem is
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.