BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-16-2009, 02:00 PM   #1 (permalink)
Knows Where the Search Button Is
 
Turboman93's Avatar
 
Join Date: Sep 2005
Location: Austin, TX
Model: 9700
OS: 5.0.0.593
Carrier: AT&T
Posts: 24
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Bold running 5.0.0.190 missing Music Player icon

Please Login to Remove!

I just upgraded today from 4.6.0.297 to 5.0.0.190. I'm getting used to the differences and most of my apps work from what I can tell. The one thing that is driving me nuts is the Music Player icon is missing from the Media section. Does anyone know how to get this back or has anyone else experienced that? This is a stickler for me as I actually use the Music Player rather than having a separate DAP.

TIA

-Shawn
Offline  
Old 09-16-2009, 09:13 PM   #2 (permalink)
New Member
 
Join Date: Nov 2008
Model: 9700
PIN: N/A
Carrier: None
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I think my Music Player icon was in a different folder and I had to move it into the Media section.

You may wish to check the Applications folder and also Downloads.

It might have become hidden somehow, so you could try resetting the icon arrangement.

hth
Offline  
Old 09-17-2009, 10:11 AM   #3 (permalink)
Knows Where the Search Button Is
 
Turboman93's Avatar
 
Join Date: Sep 2005
Location: Austin, TX
Model: 9700
OS: 5.0.0.593
Carrier: AT&T
Posts: 24
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks, Gary, but I've downgraded back to .301 as I really don't have the time to t-shoot it.
Offline  
Old 09-24-2009, 07:54 AM   #4 (permalink)
No longer Registered.
 
Join Date: Nov 2008
Location: Guelph
Model: 9000
PIN: N/A
Carrier: Rogers
Posts: 584
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wow.. it amazing you even installed it then. Doing a beta install is not child's play and then to just switch back cause a music icon is in a different folder you didn't have time to search your icons? Im not trying to poke fun at all but I can only imagine it took 2+ hours to upgrade and downgrade why not spend the 2 minutes to look for the icon?
Offline  
Old 09-24-2009, 09:39 AM   #5 (permalink)
Knows Where the Search Button Is
 
Turboman93's Avatar
 
Join Date: Sep 2005
Location: Austin, TX
Model: 9700
OS: 5.0.0.593
Carrier: AT&T
Posts: 24
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Um... well I did. I looked in every folder and couldn't find it. I use the music player probably more than most so it's an issue for me.

and it didn't take 4 hours to upgrade and downgrade. Not to mention little other nuances that I'm just not willing to deal with at this time.
Offline  
Old 09-24-2009, 10:00 AM   #6 (permalink)
New Member
 
Join Date: Sep 2009
Model: 9000
OS: 5.0.0.223
PIN: N/A
Carrier: AT&T
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

yes its true.. installing an OS will not taking 2hours time. its just half hour or maybe 15minutes, from what i have experienced.=)
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.