BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-29-2009, 02:36 PM   #21 (permalink)
Talking BlackBerry Encyclopedia
 
Joe1004's Avatar
 
Join Date: Jul 2005
Location: NY
Model: Z10
OS: 10.0.9.42
PIN: t of ale anyone?
Carrier: VZW
Posts: 374
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Please Login to Remove!

I am up and running as well. Activating on BES now

I haven't had much time to play, but before I activated on BES I tried all my apps and they are all fine.

Poynt, Yelp, Google Search, Google Maps, VZ Navigator, Weatherbug, Yankees icon (be kind), ScoreMobile, FreeTips.

AppCenter doesn't work, so no way to check on those apps, but I didn't use them anyway.

FAST and I am starting to love threaded SMS very quickly. And (I know, stupid SMILEYS!)

EDIT **

The only thing I have run into so far is Enterprise Messenger. We use it daily for Sametime and while it shows as installed AND I have deleted and reinstalled, I cannot find the icon for it anywhere.

Ideas?
__________________
Z10 and PlayBook <- 9650<- 9630 <- 8330 <- 8130 <- 8830 <- 8703e <- 7130e <- 7250

Last edited by Joe1004 : 09-29-2009 at 04:28 PM.
Offline  
Old 09-29-2009, 04:36 PM   #22 (permalink)
BlackBerry God
 
penguin3107's Avatar
 
Join Date: Jan 2005
Model: iOS 5
Carrier: VZW
Posts: 11,701
Post Thanks: 1
Thanked 237 Times in 219 Posts
Default

Quote:
Originally Posted by Joe1004 View Post
The only thing I have run into so far is Enterprise Messenger. We use it daily for Sametime and while it shows as installed AND I have deleted and reinstalled, I cannot find the icon for it anywhere.

Ideas?
The current version of the Enterprise Messenger client (for Sametime or OCS/LCS) is not compatible with Handheld OS 5.0.
There's nothing you can do about that.
__________________
BCSA
BES 5.0.3 MR4 :-: Exchange 2007 SP3 RU3
http://port3101.org
Offline  
Old 09-29-2009, 05:39 PM   #23 (permalink)
Thumbs Must Hurt
 
greeneink's Avatar
 
Join Date: Jul 2008
Location: Central Ohio
Model: TOUR
OS: 5.0.0.548
Carrier: Verizon
Posts: 114
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I downgraded back to 4.7.1.53 and decided to go back to 5.0.0.230 and cant reinstall it, i've tried everything i can think of.
Offline  
Old 09-29-2009, 06:11 PM   #24 (permalink)
Talking BlackBerry Encyclopedia
 
Joe1004's Avatar
 
Join Date: Jul 2005
Location: NY
Model: Z10
OS: 10.0.9.42
PIN: t of ale anyone?
Carrier: VZW
Posts: 374
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by penguin3107 View Post
The current version of the Enterprise Messenger client (for Sametime or OCS/LCS) is not compatible with Handheld OS 5.0.
There's nothing you can do about that.
Thank you. I didn't bother to look around for it. Not sure if it will make me go back to 4.7 or not. I like the new but it isn't that amazing.

I suspect there may be more improvements when on BES 5? We are migrating soon.
__________________
Z10 and PlayBook <- 9650<- 9630 <- 8330 <- 8130 <- 8830 <- 8703e <- 7130e <- 7250
Offline  
Old 09-29-2009, 06:40 PM   #25 (permalink)
Talking BlackBerry Encyclopedia
 
Joe1004's Avatar
 
Join Date: Jul 2005
Location: NY
Model: Z10
OS: 10.0.9.42
PIN: t of ale anyone?
Carrier: VZW
Posts: 374
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Found something...

I have several devices in my bluetooth list and all of the profiles came over with the upgrade.

Two devices, my laptop and SYNC in my Ford car, you could not do anything with. Can't view properties. Can't delete. When I connected with my laptop, it seemed to work ok, but while connected, the screen on the Berry went berserk with icons scrolling left and right instead of up and down and the icons at the top of the screen crushed into about 1/2 inch of screen. When I broke the connection, all returned to normal.

With SYNC, Bluetooth audio worked fine but telephone audio would not switch to the car. Normally I would delete the profile and re-sync, but since I can't, this issue will be a deal killer and I'll be going back to 4.7 tonight.

Maybe if I get time, I will do a clean install or delete the profiles before I upgrade to see what happens.

Lastly, regular bluetooth headset (Jawbone Prime) worked fine. Audio comparable to 4.7.1.53
__________________
Z10 and PlayBook <- 9650<- 9630 <- 8330 <- 8130 <- 8830 <- 8703e <- 7130e <- 7250
Offline  
Old 09-29-2009, 07:00 PM   #26 (permalink)
Thumbs Must Hurt
 
angieth08's Avatar
 
Join Date: May 2008
Location: Southfield, MI
Model: 9630
Carrier: Sprint
Posts: 79
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by greeneink View Post
I downgraded back to 4.7.1.53 and decided to go back to 5.0.0.230 and cant reinstall it, i've tried everything i can think of.
Just asking, but did you Uninstall 4.7.1.53 from your computer first? I only ask because I'm guilty of attempting a reinstall without following the proper steps first. (Overzealous)
__________________
Angie T.
The effectual fervent prayer of a righteous man availeth much. ~ James 5:16
Offline  
Old 09-29-2009, 07:43 PM   #27 (permalink)
Talking BlackBerry Encyclopedia
 
Joe1004's Avatar
 
Join Date: Jul 2005
Location: NY
Model: Z10
OS: 10.0.9.42
PIN: t of ale anyone?
Carrier: VZW
Posts: 374
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Regarding my previous post...

I wiped my handheld completely after backing up just a couple minor things. No apps or anything so I could clean install.

Bluetooth is now behaving properly with SYNC in my car. Haven't paired to the computer yet because I don't use that often.
__________________
Z10 and PlayBook <- 9650<- 9630 <- 8330 <- 8130 <- 8830 <- 8703e <- 7130e <- 7250
Offline  
Old 09-30-2009, 12:23 AM   #28 (permalink)
CrackBerry Addict
 
Sydman's Avatar
 
Join Date: Aug 2009
Location: Austin, TX
Model: 9930
OS: 7.0.0.374
PIN: HEAD
Carrier: Verizon BIS
Posts: 666
Post Thanks: 1
Thanked 1 Time in 1 Post
Default

Man I was going to check it out but can't find it anymore.
__________________
"You can't be truly free unless you have nothing to lose."
Offline  
Old 09-30-2009, 03:33 AM   #29 (permalink)
Thumbs Must Hurt
 
greeneink's Avatar
 
Join Date: Jul 2008
Location: Central Ohio
Model: TOUR
OS: 5.0.0.548
Carrier: Verizon
Posts: 114
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I finally got it to reinstall, I needed to delete 4.7.1.53 and I had to let .230 open the DM when it asks to and it loaded it on to my phone. No issues loading. I also had reinstalled DM before I attempted.

Did QuickPull Pro work with .230? I cant get Lite to work with it. I'll buy the upgrade if you have it working.
I don't use BBM, so no issues there.

Last edited by greeneink : 09-30-2009 at 04:06 AM.
Offline  
Old 09-30-2009, 06:56 AM   #30 (permalink)
BBF Moderator
 
akosnitzky's Avatar
 
Join Date: Jul 2005
Location: Southern Florida
Model: 9650
OS: 6.0.0.333
Carrier: Verizon BIS
Posts: 14,484
Post Thanks: 6
Thanked 7 Times in 7 Posts
Default

Wirelessly posted (Lets Go Canes!)

On CB Forums, peope noted that Quickpull didn't work. I don't use the program. My right convenience key has never worked. Maybe its a hardware issue.
__________________
------
Follow @akosnitzky on Twitter

LET'S GO CANES!
Offline  
Old 09-30-2009, 07:09 AM   #31 (permalink)
Talking BlackBerry Encyclopedia
 
Joe1004's Avatar
 
Join Date: Jul 2005
Location: NY
Model: Z10
OS: 10.0.9.42
PIN: t of ale anyone?
Carrier: VZW
Posts: 374
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

When I reactivated on BES after fixing my BT issues, of course all my Bluetooth profiles came back and I was back to square one.

My only fix, since this is important, is to go back to .53, which I did this AM.

I also couldn't run Enterprise Messenger.

So, I am going to stay back at .53 for a while and if I go back to 5.0.0.something, I will know to delete this stuff first, maybe even start with a clean BES profile.
__________________
Z10 and PlayBook <- 9650<- 9630 <- 8330 <- 8130 <- 8830 <- 8703e <- 7130e <- 7250
Offline  
Old 09-30-2009, 09:02 PM   #32 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2005
Model: 8900
Carrier: AT&T
Posts: 99
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Music player

I love the new OS but can't find the music player. I know there are separate icons for pictures, videos, ring tones, but can't find my music. Anyone have any suggestions or thoughts. Thanks
Offline  
Old 10-01-2009, 12:03 PM   #33 (permalink)
BBF Moderator
 
akosnitzky's Avatar
 
Join Date: Jul 2005
Location: Southern Florida
Model: 9650
OS: 6.0.0.333
Carrier: Verizon BIS
Posts: 14,484
Post Thanks: 6
Thanked 7 Times in 7 Posts
Default

Look in your media folder. The symbol looks like a music note. Otherwise click, menu-show all
__________________
------
Follow @akosnitzky on Twitter

LET'S GO CANES!
Offline  
Old 10-01-2009, 05:08 PM   #34 (permalink)
CrackBerry Addict
 
Sydman's Avatar
 
Join Date: Aug 2009
Location: Austin, TX
Model: 9930
OS: 7.0.0.374
PIN: HEAD
Carrier: Verizon BIS
Posts: 666
Post Thanks: 1
Thanked 1 Time in 1 Post
Default

Well first 15 minutes with it now. Install went fine, programs seem to work. Test my adorno alarm, bb maps, bbm, quickpull, sportscores. I don't like that there isn't a general media folder anymore, but maybe they will fix that before its officially out. Boot time does not seem any faster than .53. Still waiting for my BES admin to call me with new password for server activation. Capture it works too. Will update if I run into any problems.
__________________
"You can't be truly free unless you have nothing to lose."
Offline  
Old 10-01-2009, 05:12 PM   #35 (permalink)
CrackBerry Addict
 
Sydman's Avatar
 
Join Date: Aug 2009
Location: Austin, TX
Model: 9930
OS: 7.0.0.374
PIN: HEAD
Carrier: Verizon BIS
Posts: 666
Post Thanks: 1
Thanked 1 Time in 1 Post
Default

Update first time ever I have seen the 3g in the corner next to my signal.
__________________
"You can't be truly free unless you have nothing to lose."
Offline  
Old 10-02-2009, 03:30 PM   #36 (permalink)
CrackBerry Addict
 
Sydman's Avatar
 
Join Date: Aug 2009
Location: Austin, TX
Model: 9930
OS: 7.0.0.374
PIN: HEAD
Carrier: Verizon BIS
Posts: 666
Post Thanks: 1
Thanked 1 Time in 1 Post
Default

Had a weird thing happen this AM with my phone. I looked at it and it said "Please wait" and had a status bar. I assumed with was just resetting cause it was around the same time I had my quickpull set to go. But it took well over and hour maybe longer for my phone to come back up. Will see if it happens again.
__________________
"You can't be truly free unless you have nothing to lose."
Offline  
Old 10-02-2009, 05:08 PM   #37 (permalink)
CrackBerry Addict
 
Sydman's Avatar
 
Join Date: Aug 2009
Location: Austin, TX
Model: 9930
OS: 7.0.0.374
PIN: HEAD
Carrier: Verizon BIS
Posts: 666
Post Thanks: 1
Thanked 1 Time in 1 Post
Default

Also just noticed that it is saving app world downloads to the memory card instead of device.
__________________
"You can't be truly free unless you have nothing to lose."
Offline  
Old 10-02-2009, 08:58 PM   #38 (permalink)
Thumbs Must Hurt
 
greeneink's Avatar
 
Join Date: Jul 2008
Location: Central Ohio
Model: TOUR
OS: 5.0.0.548
Carrier: Verizon
Posts: 114
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

My Blackberry app world icon disappeared. It still shows the programs in the apps folder
Offline  
Old 10-03-2009, 02:14 AM   #39 (permalink)
CrackBerry Addict
 
Sydman's Avatar
 
Join Date: Aug 2009
Location: Austin, TX
Model: 9930
OS: 7.0.0.374
PIN: HEAD
Carrier: Verizon BIS
Posts: 666
Post Thanks: 1
Thanked 1 Time in 1 Post
Default

Yeah same here I had to redownload app world after the upgrade.
__________________
"You can't be truly free unless you have nothing to lose."
Offline  
Old 10-03-2009, 08:39 AM   #40 (permalink)
BBF Moderator
 
akosnitzky's Avatar
 
Join Date: Jul 2005
Location: Southern Florida
Model: 9650
OS: 6.0.0.333
Carrier: Verizon BIS
Posts: 14,484
Post Thanks: 6
Thanked 7 Times in 7 Posts
Default

Wirelessly posted (Lets Go Canes!)

Quote:
Originally Posted by Sydman
Also just noticed that it is saving app world downloads to the memory card instead of device.
It was saving to my media card with 4.7 as well.
__________________
------
Follow @akosnitzky on Twitter

LET'S GO CANES!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.