BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-06-2009, 09:46 AM   #61 (permalink)
BBF Moderator
 
akosnitzky's Avatar
 
Join Date: Jul 2005
Location: Southern Florida
Model: 9650
OS: 6.0.0.333
Carrier: Verizon BIS
Posts: 14,484
Post Thanks: 6
Thanked 7 Times in 7 Posts
Default

Please Login to Remove!

Quote:
Originally Posted by greeneink View Post
I just checked out the hybrid. I'm not sure i'm smart enough to do all that or willing to put the time and effort back into it. I just got everything back the way I want it on .53
There should be an official release soon anyway. To me, the biggest issue is connectivity.
__________________
------
Follow @akosnitzky on Twitter

LET'S GO CANES!
Offline  
Old 10-06-2009, 01:43 PM   #62 (permalink)
Knows Where the Search Button Is
 
NeilDK's Avatar
 
Join Date: Jun 2005
Location: Houston, TX
Model: 9550
PIN: 31677AEC
Carrier: Verizon
Posts: 28
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I installed 5.0.0.230 without any problems but now the app center does not work. When I try to update the list, I get "an error occured while updating the application list: Insufficient wireless coverage." Sometimes I will get an error 404.

I have full coverage and everything else works. Anyone have any ideas on how to fix this?
Offline  
Old 10-06-2009, 02:31 PM   #63 (permalink)
BBF Moderator
 
akosnitzky's Avatar
 
Join Date: Jul 2005
Location: Southern Florida
Model: 9650
OS: 6.0.0.333
Carrier: Verizon BIS
Posts: 14,484
Post Thanks: 6
Thanked 7 Times in 7 Posts
Default

Quote:
Originally Posted by NeilDK View Post
I installed 5.0.0.230 without any problems but now the app center does not work. When I try to update the list, I get "an error occured while updating the application list: Insufficient wireless coverage." Sometimes I will get an error 404.

I have full coverage and everything else works. Anyone have any ideas on how to fix this?
You may have to seek alternative means to attain certain apps for now
__________________
------
Follow @akosnitzky on Twitter

LET'S GO CANES!
Offline  
Old 10-07-2009, 05:45 AM   #64 (permalink)
Thumbs Must Hurt
 
greeneink's Avatar
 
Join Date: Jul 2008
Location: Central Ohio
Model: TOUR
OS: 5.0.0.548
Carrier: Verizon
Posts: 114
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Oh CRAP, I may be Jones'n. I'm checking here every day for an update to the new OS. I may have to try one of the hybrids this weekend. Not sure I can wait a month or two.

Can you just swap older apps with the new OS? Is that basically a hybrid?
I want the new radio software with the faster download speeds, but I don't want the new sms,mms messaging feature (bubbles) I combine all my messages and don't like the fact they look different and I cant delete them.
Offline  
Old 10-08-2009, 08:48 AM   #65 (permalink)
00g
New Member
 
Join Date: Dec 2006
Location: PVB FLA
Model: 9630
OS: 5.0
Carrier: Sprint
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had upgraded to the previous 5.0 beta leak, then reverted back due to random issues, and Facebook not working on it.

I've since installed this "release", and everything works great. Except for a couple little things.

When listening to music, after the first song or two, it appears to still be playing yet there's no audio. I have to pause, and then unpause it for the music to start back up. From that point on, it'll play just fine. (this is with music on the media card using the standard media player).

Every once in a while I'll look at my home screen, and it'll be flip flopped. The left half of the screen will be on the right, and vice versa. (not a mirror image, just cut down the middle, and swapped)

p.s. I love the new threaded SMS
Offline  
Old 10-10-2009, 02:46 PM   #66 (permalink)
CrackBerry Addict
 
Sydman's Avatar
 
Join Date: Aug 2009
Location: Austin, TX
Model: 9930
OS: 7.0.0.374
PIN: HEAD
Carrier: Verizon BIS
Posts: 666
Post Thanks: 1
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by 00g View Post
Every once in a while I'll look at my home screen, and it'll be flip flopped. The left half of the screen will be on the right, and vice versa. (not a mirror image, just cut down the middle, and swapped)
Yeah I had that problem from time to time as well. I have been back on .53 for a week or so now and have been happy with the stable part but miss the speed of other OS.
__________________
"You can't be truly free unless you have nothing to lose."
Offline  
Old 10-12-2009, 07:03 PM   #67 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2009
Location: SoCal
Model: 9930
OS: 7.0.0.254
Carrier: Verizon
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I loaded .230 and have had little to no issues, am on BES too. The only issue I have noticed is that Facebook Calender is no longer showing up in the Cal App. The speed of this OS is great, everything loads faster and there is little to no lag for me.
Offline  
Old 10-18-2009, 11:07 AM   #68 (permalink)
Thumbs Must Hurt
 
csurfr's Avatar
 
Join Date: Jun 2006
Location: Philadelphia, PA
Model: 9630
Carrier: Sprint
Posts: 87
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Bah! Today I went back to .230 and I can't get the email setup app to connect to the server, so I can't send my service books. . . no browser, etc. . . . Of course, I could log in to the sprint bb site if sprint could figure out why it says my account has been disabled on the site. . . such is life of beta users
Offline  
Old 10-19-2009, 07:33 AM   #69 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2007
Location: Philadelphia
Model: 9630
PIN: N/A
Carrier: Verizon
Posts: 37
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Has anyone gotten BBM 5.0 working with .230?
Offline  
Old 10-19-2009, 12:50 PM   #70 (permalink)
New Member
 
Join Date: Jul 2009
Model: 9630
OS: 5.0.0.230
PIN: N/A
Carrier: Verizon
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by WillFulmer View Post
Has anyone gotten BBM 5.0 working with .230?
yes, it was a pain in the ass though. It was archived after I updated so I had to delete and reinstall from the blackberry website.

Has anyone noticed the loss of the media home icon? I still have the icons for pictures, videos, ringtones, music, etc. but the media home icon is missing. Also when I go into any media folder and hit the menu button and select "media home" it doesn't do anything.
Offline  
Old 10-19-2009, 06:06 PM   #71 (permalink)
Talking BlackBerry Encyclopedia
 
Joe1004's Avatar
 
Join Date: Jul 2005
Location: NY
Model: Z10
OS: 10.0.9.42
PIN: t of ale anyone?
Carrier: VZW
Posts: 374
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

I finally had time to give this another try... My previous issues were with bluetooth profiles that appeared to be corrupted (couldn't delete or edit) and with Enterprise Messenger.

RIM released a new EM client for everything up to 5.0.0. It works fine now. With bluetooth, I did not have issues if it was a new profile I made in 5.0, but old ones that included stereo functionality were messed up if they came over in a backup or from BES.

So I deleted all of those before I upgraded so they'd delete on BES. I actually decided to delete my BES profile and start new with selected items backed up.

Everything is working OK. My only real complaint with this version is that the radio is definitely in need of work. There are a couple of spots I know are shaky coverage when I drive (using BT of course!) and I did NOT drop calls in these places with 4.7.1.53. I do drop calls with this release.

Time will tell. I am pretty happy with it so far.
__________________
Z10 and PlayBook <- 9650<- 9630 <- 8330 <- 8130 <- 8830 <- 8703e <- 7130e <- 7250
Offline  
Old 10-31-2009, 06:58 AM   #72 (permalink)
Thumbs Must Hurt
 
csurfr's Avatar
 
Join Date: Jun 2006
Location: Philadelphia, PA
Model: 9630
Carrier: Sprint
Posts: 87
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Does GPS work in .230? I can't seem to get mine working @ all under this build.
Offline  
Old 10-31-2009, 07:54 AM   #73 (permalink)
Thumbs Must Hurt
 
greeneink's Avatar
 
Join Date: Jul 2008
Location: Central Ohio
Model: TOUR
OS: 5.0.0.548
Carrier: Verizon
Posts: 114
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes, my GPS works with all apps. BB Maps, Google Maps, Berryweather and Poynt. Actually, I think it picks up the signal quicker with this build.
Check your settings after install. Get outside and let it try to connect.
Offline  
Old 10-31-2009, 02:40 PM   #74 (permalink)
Thumbs Must Hurt
 
csurfr's Avatar
 
Join Date: Jun 2006
Location: Philadelphia, PA
Model: 9630
Carrier: Sprint
Posts: 87
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by greeneink View Post
Yes, my GPS works with all apps. BB Maps, Google Maps, Berryweather and Poynt. Actually, I think it picks up the signal quicker with this build.
Check your settings after install. Get outside and let it try to connect.
Interesting. Maybe it's just a problem with Sprint Navigation. . . I couldn't get Shazam to work either.
Offline  
Old 11-06-2009, 07:45 AM   #75 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2007
Location: Philadelphia
Model: 9630
PIN: N/A
Carrier: Verizon
Posts: 37
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

My Issues with 5.0.0.230

-Viigo Newsreader - can't scroll down
-Home screen "flipped" (1x so far)
-Music plays 1 song and the next song does not aplay with sound
-Pandora - first song ends with 20-26 seconds remaining and won't continue playing
Offline  
Old 11-06-2009, 07:15 PM   #76 (permalink)
Talking BlackBerry Encyclopedia
 
Joe1004's Avatar
 
Join Date: Jul 2005
Location: NY
Model: Z10
OS: 10.0.9.42
PIN: t of ale anyone?
Carrier: VZW
Posts: 374
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

I found something new tonight.

I have a bluetooth stereo connection (Ford Sync). As soon as you connect the Stereo Bluetooth device, the media player begins playing all music in shuffle mode. If you stop the music player and subsequently take a phone call, the music starts over again when you hang up.

It also starts over again with every reconnect.

Did NOT do this on 4.7. Annoying, but I'll live.
__________________
Z10 and PlayBook <- 9650<- 9630 <- 8330 <- 8130 <- 8830 <- 8703e <- 7130e <- 7250
Offline  
Old 11-07-2009, 11:46 AM   #77 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2007
Location: Arizona
Model: 9630
OS: 5.0.0.230
PIN: Sig
Carrier: Verizon
Posts: 62
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have been looking all over for this beta...anyone at all willing to share? I can't find a single workable link

ps. haven't updated my stuff yet..just got a tour not too long ago
__________________
BB 9630 V. 5.0.0.230
Verizon Wireless "Can you hear me now? Good!"
Offline  
Old 11-09-2009, 07:51 PM   #78 (permalink)
Thumbs Must Hurt
 
Join Date: May 2008
Model: 9630
PIN: N/A
Carrier: Verizon
Posts: 75
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Joe1004 View Post
I found something new tonight.

I have a bluetooth stereo connection (Ford Sync). As soon as you connect the Stereo Bluetooth device, the media player begins playing all music in shuffle mode. If you stop the music player and subsequently take a phone call, the music starts over again when you hang up.

It also starts over again with every reconnect.

Did NOT do this on 4.7. Annoying, but I'll live.
I have had this same issue on all the 5.0 builds I've tried. I am able to get around it by going into Bluetooth Options, and unchecking "A/V Remote Control Target". I agree, it's annoying as all get out, and no, I didn't have it with 4.7 either. Hopefully this will be working properly with the 'final' build. I haven't checked syncmyride.com; possibly there's an update available. While I love SYNC, much more than I anticipated, it is not without its quirks.
Offline  
Old 11-10-2009, 12:58 PM   #79 (permalink)
BBF Moderator
 
akosnitzky's Avatar
 
Join Date: Jul 2005
Location: Southern Florida
Model: 9650
OS: 6.0.0.333
Carrier: Verizon BIS
Posts: 14,484
Post Thanks: 6
Thanked 7 Times in 7 Posts
Default

Quote:
Originally Posted by WillFulmer View Post
My Issues with 5.0.0.230

-Viigo Newsreader - can't scroll down
-Home screen "flipped" (1x so far)
-Music plays 1 song and the next song does not aplay with sound
-Pandora - first song ends with 20-26 seconds remaining and won't continue playing
Ob Viigo choose page view. You wont be able to use bottom buttons but you will be able to scroll down
__________________
------
Follow @akosnitzky on Twitter

LET'S GO CANES!
Offline  
Old 11-10-2009, 06:51 PM   #80 (permalink)
Thumbs Must Hurt
 
csurfr's Avatar
 
Join Date: Jun 2006
Location: Philadelphia, PA
Model: 9630
Carrier: Sprint
Posts: 87
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I just wanted to shoot a quick follow up post on my GPS issue. . . Blackberry Maps finds my location just fine, it's just and issue with Sprint's GPS (Telenav I believe). It keeps telling me to turn on location services, which are already on. . . Oh well, hopefully a new beta will leak and this will be resolved. . . either that, or Sprint GPS will have to be updated to work with OS 5. I must say, I LOVE being able to lower the font size down to 5.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.