BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-23-2010, 10:28 AM   #81 (permalink)
Thumbs Must Hurt
 
noelstrom's Avatar
 
Join Date: Jun 2007
Location: London ON
Model: 8330
OS: 5.0.0.438
Carrier: Bell Mobility
Posts: 190
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please Login to Remove!

MEID, no ESN listed. No model number listed on my Help screen, and About reads 8330, not 8330m. Maybe I have a hybrid, lol.
Offline  
Old 02-13-2010, 12:01 PM   #82 (permalink)
New Member
 
Join Date: Feb 2010
Model: 8330
PIN: N/A
Carrier: Sprint
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Please Help!!

So, here I am, happily updating, when the plug comes loose from my Curve. Of course, the entire installation failed and my Curve is now dead. Based on some other advice around Crackberry, I manage to wipe it and install the backup file that was saved during the installation. (I lost all of my 3rd party apps, but I have all of my contacts, etc.) But now, every time I try to install, I get an error message. The first one is, "To enjoy the latest functionality from the selected Blackberry Device Software Upgrade, You'll need an active Blackberry service subscription. visit www (dot) blackberry (dot) com (slash) sevice to learn more about blackberry services." Lo and behold, the vendor.xml file has somehow reappeared. So I delete it, try reinstalling 5.0 again, and then I get, "No software update is required for your device." 5.0 is listed in DM under the application loader - it just won't LOAD!

I've tried uninstalling and reinstalling the OS to my computer. I've made sure I've removed previous versions under "Add/Remove Programs." I've tried both DM and the loader.exe file.

I didn't have any of these issues earlier when I tried to upgrade to 5.0 before the plug came out - everything ran smoothly. I've been struggling with this for over 2 hours. Please, please, PLEASE help!
Offline  
Old 02-17-2010, 02:03 PM   #83 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2010
Model: 9630
PIN: N/A
Carrier: Sprint
Posts: 22
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

is anybody else having issues sending double text messages when creating a new sms? in the sms folder, i go to create a new sms, select a contact, press ok, nothing happens, press ok again and it lists the same recipient twice. it's very annoying and i can't figure out a way to get around that, i've tried everything i can think of. is anyone else having this problem? thanks!
Offline  
Old 02-26-2010, 03:08 PM   #84 (permalink)
New Member
 
Join Date: Jan 2006
Model: 8330
Carrier: Verizon
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Does anybody know how to make the media player stop playing my videos? When I go into my Media folder, select Music, and then Shuffle Songs, it will play a video every now and then.

Other than that, everything is working rather well.
Offline  
Old 02-27-2010, 08:29 PM   #85 (permalink)
BlackBerryForums.com Super Moderator
 
SteveO86's Avatar
 
Join Date: Sep 2007
Location: Florida
Model: 9650
OS: 6.0.0.280
PIN: I heard it drop!
Carrier: VZW BIS
Posts: 6,534
Post Thanks: 0
Thanked 4 Times in 1 Post
Default

This is an older beta. Newer beta's along with an official release have came around since this version.

Although 5.0 running on the 8330 is anything but smooth
__________________
8830 -> 8330 -> 9550 -> 9650
Just think about how far BlackBerries have come from then till now... And what else is coming.

Follow me on Twitter
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.