BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-29-2009, 09:09 PM   #1 (permalink)
New Member
 
Join Date: Feb 2007
Model: 9000
Carrier: AT&T
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Quick Search on 5.0.0.314 on 9000 auto archived after reboot?

Please Login to Remove!

Is anyone else experiencing this:

1. install google quick search with appworld
2. reboot device.
3. Quick Search is "archived" w/blue icon in downloads folder
4. Restore through app world, or by clicking icon
5. Next reboot, its archived again.

I've searched around other places and people are trying to tie this together with a fix for Quick Pull.. but just seeing if anyone has had any success yet..

thanks!
Offline  
Old 11-03-2009, 12:30 PM   #2 (permalink)
New Member
 
Join Date: Nov 2009
Model: 9500
PIN: N/A
Carrier: verizon
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am having the same problem when I pull my battery or do a reboot. Seems to be ok with power off and on.

Let me know if you have it figured out.

Thanks
Paul
Offline  
Old 11-04-2009, 11:08 AM   #3 (permalink)
New Member
 
Join Date: Feb 2007
Model: 9000
Carrier: AT&T
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

nothing yet.. i just gave up for now.. I set my browser homepage to google and i'm using that for now..
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.