BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-05-2009, 06:22 PM   #1 (permalink)
New Member
 
Join Date: Nov 2009
Location: Gig Harbor, WA
Model: 9000
PIN: 249EE1FC
Carrier: AT&T
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Quick Q about Viigo before OS jump

Please Login to Remove!

I've previously jumped to a 5.0xx update for my 9000. It worked well, however, I am an addict when it comes to my viigo rss feed and it didn't work when I updgraded it work freeze the phone. I currently run viigo aplha (I don't think it really makes a difference now that they have podcast support on the normal beta). Any idea if the new 5.0xxx updates will run viigo? Anyone currently run that on their updated bold?
Offline  
Old 11-06-2009, 03:13 AM   #2 (permalink)
New Member
 
Join Date: Nov 2008
Model: 9700
PIN: N/A
Carrier: None
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Viigo Alpha works fine on my Bold with all the 5.0.0.x releases.
Offline  
Old 11-09-2009, 05:38 AM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2008
Location: Annapolis, MD
Model: 9650
OS: 6.0.0.415
Carrier: VZW
Posts: 26
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Both Viigo Alpha and Std. Viigo DO NOT work on my VZW Tour w/ 5.0.0.230, I cannot scroll down on any of the news items....

I miss my Viigo....
Offline  
Old 11-09-2009, 07:01 AM   #4 (permalink)
BlackBerryForums.com Super Moderator
 
SteveO86's Avatar
 
Join Date: Sep 2007
Location: Florida
Model: 9650
OS: 6.0.0.280
PIN: I heard it drop!
Carrier: VZW BIS
Posts: 6,534
Post Thanks: 0
Thanked 4 Times in 1 Post
Default

Have you tried reinstalling Viigo, it seems odd they leave out support for the Tour with OS 5.0 they are usually on top of everything.
__________________
8830 -> 8330 -> 9550 -> 9650
Just think about how far BlackBerries have come from then till now... And what else is coming.

Follow me on Twitter
Offline  
Old 11-09-2009, 08:00 AM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2008
Location: Ottawa
Model: 9900
OS: 7.0.0.261
PIN: N/A
Carrier: Rogers
Posts: 51
Post Thanks: 4
Thanked 7 Times in 2 Posts
Default

I found that there are 2 separate issues:
1) Viigo freezing on launch
2) unable to scroll articles

Solutions:
1) delete viigo from BB. Download Viigo OTA from getviigo.com and install. It will work even though it shows the same version number as before. Do not use the App world version.
2) simply select 'page view' from within the article in the menu and scrolling will work. This is a workaround but it is very simple and quick. I was doing this for quite a while then suddenly scrolling began to work on my Bold 9000 (5.0.0.314) but pictures stopped appearing. Now on the 9700 (5.0.0.344) everything works perfect with viigo
Offline  
Old 11-27-2009, 08:07 PM   #6 (permalink)
New Member
 
Join Date: Nov 2009
Model: 9630
OS: 5.0.0.230
PIN: N/A
Carrier: Verizon
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Similar problem

I find that this problem is popping up on Viigo, Vlingo and Google search. Is this an OS issue? Any fix? Cant imagine all of these apps are broken.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.