BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-11-2009, 04:27 PM   #21 (permalink)
New Member
 
Join Date: Oct 2007
Location: Houston, TX
Model: 9000
PIN: N/A
Carrier: AT&T
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please Login to Remove!

Quote:
Originally Posted by antman84 View Post
same with me. just constant reboot... :(
Reboots here too :(
Offline  
Old 11-11-2009, 04:27 PM   #22 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2006
Model: 9000
Carrier: AT&T
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm also in the reboot loop and still trying to reload .314. Let's hope there is a fix for this or I'm going to have to wait for the next leaked version.
Offline  
Old 11-11-2009, 04:29 PM   #23 (permalink)
BBF Moderator
 
Stinsonddog's Avatar
 
Join Date: Mar 2005
Location: Northern California
Model: 9700
PIN: Agaboobie
Carrier: AT&T
Posts: 5,518
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by NoOrdinaryRabbit View Post
Reboots here too :(
Isn't that just strange that some of them are doing this.
__________________
Shortcuts Rule!! Download Link:[Stinsonddog's Blackberry Tips ] GET TORCHED
@ Stinsonddog
Offline  
Old 11-11-2009, 04:35 PM   #24 (permalink)
BlackBerry Extraordinaire
 
DacyJ's Avatar
 
Join Date: Jun 2007
Location: In the Off Topic Lounge.
Model: 9000
OS: 4.6.0.282
PIN: g Bomb!
Carrier: The Newest AT&T
Posts: 2,321
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (My name is Bubbles)

I'm hearing if you wipe with JL_Cmder before you load it helps a lot with the reboot loops.
__________________
Dacy Jackson

Last edited by DacyJ : 11-11-2009 at 04:38 PM.
Offline  
Old 11-11-2009, 04:47 PM   #25 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2006
Model: 9000
Carrier: AT&T
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've already tried wiping once and loading .348, but I'm going to make a second attempt at that and will let everyone know the results. Right now I have my blackberry in the "Reload Software 507" state and I'm about to reload .348 to see what happens. I'll keep everyone posted.
Offline  
Old 11-11-2009, 04:51 PM   #26 (permalink)
CrackBerry Addict
 
TTsoldier's Avatar
 
Join Date: Sep 2009
Location: Trinidad and Tobago
Model: 9700
OS: 5.0.0.656
PIN: 2168B71A
Carrier: bmobile
Posts: 644
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It's something with the radio. Only AT&T devices will reboot. Notice the trend.

Btw. What is this "Broswer Fix" I hear people mentioning?

Last edited by Stinsonddog : 11-11-2009 at 06:57 PM.
Offline  
Old 11-11-2009, 05:03 PM   #27 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2006
Model: 9000
Carrier: AT&T
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I do have an AT&T branded device and it is being used on AT&T. To update everyone, I just finished wiping with BBSAK and then reloading .348 with only the minimum components that are required. This still resulted in the reboot loop. As of now, I don't know what else to try and I'm reloading .314.
Offline  
Old 11-11-2009, 06:29 PM   #28 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2006
Model: 8800
Carrier: cingular
Posts: 29
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Sorry if this question is rudimentary but now that I'm stuck in this constant reboot loop how do I downgrade back to an earlier OS?

I downloaded BB Swiss army knife but the device never gets to connect because of the constant reboots.

Any help would be great! Thanks
Offline  
Old 11-11-2009, 06:53 PM   #29 (permalink)
BBF Moderator
 
Stinsonddog's Avatar
 
Join Date: Mar 2005
Location: Northern California
Model: 9700
PIN: Agaboobie
Carrier: AT&T
Posts: 5,518
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

And the Good News is my 314 hasn't rebooted and I have more mem free.
__________________
Shortcuts Rule!! Download Link:[Stinsonddog's Blackberry Tips ] GET TORCHED
@ Stinsonddog
Offline  
Old 11-11-2009, 06:57 PM   #30 (permalink)
BBF Moderator
 
Stinsonddog's Avatar
 
Join Date: Mar 2005
Location: Northern California
Model: 9700
PIN: Agaboobie
Carrier: AT&T
Posts: 5,518
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by TTsoldier View Post
It's something with the radio. Only AT&T devices will reboot. Notice the trend.

Btw. What is this "Broswer Fix" I hear people mentioning?
Browser fix is that without it there is no Internet Browser so if you are not on a corp BES server you will only have a WAP browser
__________________
Shortcuts Rule!! Download Link:[Stinsonddog's Blackberry Tips ] GET TORCHED
@ Stinsonddog
Offline  
Old 11-11-2009, 07:14 PM   #31 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2006
Model: 8800
Carrier: cingular
Posts: 29
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by jfox67 View Post
Sorry if this question is rudimentary but now that I'm stuck in this constant reboot loop how do I downgrade back to an earlier OS?

I downloaded BB Swiss army knife but the device never gets to connect because of the constant reboots.

Any help would be great! Thanks

BBSAK was finally able to connect and I wiped the device. Reinstalling .314 now. Ugh..... next time I'll wait for the more advanced users to give these betas a thumbs up before I install.
Offline  
Old 11-11-2009, 08:00 PM   #32 (permalink)
BBF Moderator
 
Stinsonddog's Avatar
 
Join Date: Mar 2005
Location: Northern California
Model: 9700
PIN: Agaboobie
Carrier: AT&T
Posts: 5,518
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by jfox67 View Post
BBSAK was finally able to connect and I wiped the device. Reinstalling .314 now. Ugh..... next time I'll wait for the more advanced users to give these betas a thumbs up before I install.
hope like me it makes your 314 better.
__________________
Shortcuts Rule!! Download Link:[Stinsonddog's Blackberry Tips ] GET TORCHED
@ Stinsonddog
Offline  
Old 11-11-2009, 08:11 PM   #33 (permalink)
Thumbs Must Hurt
 
MaxPayne79's Avatar
 
Join Date: Jan 2007
Location: Toronto, CA
Model: 9700
OS: .938 beta
PIN: 2165f8ed
Carrier: Fido
Posts: 176
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Stinsonddog View Post
Browser fix is that without it there is no Internet Browser so if you are not on a corp BES server you will only have a WAP browser
I don't understand what this Browser fix is either because i'm only on BIS through fido and i have full browser surfing. Same as before but slightly faster. I didn't apply any fix to anything. i simply updated my os to .314 and aside from a few minor issues and a memory leak from hell, the device works awesome.

what i don't understand is how can the device continually reboot with this new OS (.348) on one persons bold, and be completely fine on someone else's. the only thing i can come up with is that its an "application" based error. I think there are 3rd party apps that cause it to do that. apps that have not been updated or are badly coded or what not. i don't know. Its just a theory.

Last edited by MaxPayne79 : 11-11-2009 at 08:13 PM.
Offline  
Old 11-11-2009, 09:24 PM   #34 (permalink)
Thumbs Must Hurt
 
michaelalanjones's Avatar
 
Join Date: Dec 2008
Location: Louisville, KY
Model: 9000
OS: 5.0.0.411
PIN: T of Ale, Please!
Carrier: AT&T
Posts: 106
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Yeah, me too.

Quote:
Originally Posted by MaxPayne79 View Post
...what i don't understand is how can the device continually reboot with this new OS (.348) on one persons bold, and be completely fine on someone else's. ...
Yeah, me too. Who knows what apps are installed on somebody's Bold, that are troublesome, and are not installed on yours? I personally had a reboot/memory problem with a very popular app, (that I'm not naming), and once I dumped it, no more problems. So as usual, 'your mileage may vary'.

I think 5.0.0.314 is great, but hey, I'm installing .348 right now, because I'm a wild man. If you are not comfortable with taking chances and living on the edge, that doesn't make you a bad person - just stay with the 'official' versions. Seriously.

I will always try these new releases, for the fun of it.
Offline  
Old 11-11-2009, 10:07 PM   #35 (permalink)
Thumbs Must Hurt
 
michaelalanjones's Avatar
 
Join Date: Dec 2008
Location: Louisville, KY
Model: 9000
OS: 5.0.0.411
PIN: T of Ale, Please!
Carrier: AT&T
Posts: 106
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Not so fun!

Quote:
Originally Posted by michaelalanjones View Post
I will always try these new releases, for the fun of it.
Well, not so fun! My Bold has been continously rebooting for 30 minutes now. Dang it!
Offline  
Old 11-11-2009, 10:12 PM   #36 (permalink)
Thumbs Must Hurt
 
Join Date: May 2007
Location: New York, NY
Model: 9810
OS: 7.1.0.258
Carrier: AT&T
Posts: 60
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

For those who are encountering reboot issues. Has anyone tried to delete BBThumbs.dat on their SD card and onboard memory? That fixed my reboot issue on .314.

Please try and let me know! tempted to install
__________________
CKL
Blackberry TORCH 9800!

Retired: 9700, 9000, 8310, 8300, 8100
Offline  
Old 11-11-2009, 10:48 PM   #37 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2006
Model: 9000
Carrier: AT&T
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

In my case, it was not an app. I installed only the absolute essentials after doing a full BB wipe. I also pulled the SD card while doing this. I did not delete anything from the onboard memory though. Right now, I am going with the theory that it is something to do with it being an at&t blackberry as mostly at&t people seem to be having problems.
Offline  
Old 11-11-2009, 11:10 PM   #38 (permalink)
Thumbs Must Hurt
 
Join Date: May 2007
Location: New York, NY
Model: 9810
OS: 7.1.0.258
Carrier: AT&T
Posts: 60
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by jtchristiansen View Post
In my case, it was not an app. I installed only the absolute essentials after doing a full BB wipe. I also pulled the SD card while doing this. I did not delete anything from the onboard memory though. Right now, I am going with the theory that it is something to do with it being an at&t blackberry as mostly at&t people seem to be having problems.
Hey JT,

Thanks for the update. Would you mind trying to format the onboard memory and delete BBThumbs.dat and see if that resolved the issue?

Thanks!
__________________
CKL
Blackberry TORCH 9800!

Retired: 9700, 9000, 8310, 8300, 8100
Offline  
Old 11-12-2009, 05:46 AM   #39 (permalink)
BlackBerry Extraordinaire
 
Join Date: Dec 2006
Model: I747
OS: 4.1.1
Carrier: at&t
Posts: 2,340
Post Thanks: 43
Thanked 117 Times in 107 Posts
Default

From what I'm reading on other forums, MANY fixes have been attempted for at&t phones with no resolution.

Some folks are reporting that they can make the reboots stop by pulling the sim card, but as soon as it's re-inserted, the reboots start again. Obviously this isn't a fix tho.
__________________
The Search tool and BlackBerryFAQ answer many questions.
Offline  
Old 11-12-2009, 06:16 AM   #40 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2008
Model: 9000
PIN: N/A
Carrier: Rogers
Posts: 67
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm on Rogers and I don't think it's rebooting or I have just not noticed. I've left some apps open so we shall ssee soon.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.