BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-12-2009, 06:32 AM   #41 (permalink)
CrackBerry Addict
 
TTsoldier's Avatar
 
Join Date: Sep 2009
Location: Trinidad and Tobago
Model: 9700
OS: 5.0.0.656
PIN: 2168B71A
Carrier: bmobile
Posts: 644
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please Login to Remove!

Apparently no one read my post... If you're on AT&t DO NOT install.. TTsoldier will reboot... and so will your BB

Installed here, working fine

Last edited by Stinsonddog : 11-12-2009 at 07:32 AM.
Offline  
Old 11-12-2009, 06:43 AM   #42 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,771
Post Thanks: 32
Thanked 439 Times in 379 Posts
Default

Hard to believe no one listens to you...
Offline  
Old 11-12-2009, 06:45 AM   #43 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

First time the font was not big enough
Offline  
Old 11-12-2009, 07:03 AM   #44 (permalink)
CrackBerry Addict
 
TTsoldier's Avatar
 
Join Date: Sep 2009
Location: Trinidad and Tobago
Model: 9700
OS: 5.0.0.656
PIN: 2168B71A
Carrier: bmobile
Posts: 644
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Oh you guys. I feel the love

>.>
Offline  
Old 11-12-2009, 07:35 AM   #45 (permalink)
Thumbs Must Hurt
 
powercx's Avatar
 
Join Date: Jul 2007
Location: Fremont, CA
Model: 9000
OS: 4.6.237
PIN: N/A
Carrier: AT&T
Posts: 138
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have AT&T BlackBerry Bold but I'm on a different carrier overseas. No reboots, knock on wood. I did an upgrade, Viigo and Facebook works. Among others, Profiler Pro, BerryBuzz 2.0, Roblock.

.314 reboots on me all the time though, every 2 hours. Also, those with the cradle charger, I noticed from .314 and .348 now charge. Doesn't give that error stating the USB Power isn't enough power.
__________________
Blog: http://www.powercx.com
Blackberry Bold by AT&T - Current
Blackberry Curve 8310 Gray - Spare
Blackberry 8800 - Past
Offline  
Old 11-12-2009, 07:48 AM   #46 (permalink)
Kid Tested. Mom Approved.
 
Raptor464's Avatar
 
Join Date: Aug 2008
Location: Northwest Indiana
Model: 9700
OS: 6.0.0.4xx
PIN: eapple under the sea
Carrier: T-mobile USA
Posts: 3,127
Post Thanks: 0
Thanked 12 Times in 2 Posts
Default

Ok...so I've discovered that the radio file (Platform 5.2.0.23) from 5.0.0.348 runs flawlessly with 5.0.0.314 apps. So the radio file is not the issue for At&t users. Somewhere there is an app, most likely whatever reads and loads the SIM card information that is causing the reboot loops. I'm going to go step by step installing apps from 5.0.0.348 until I find the culprit.
__________________
BlackBerry 9700: OS 6.0.0.424 FLASH WHITE
The BlackBerry Zone VIP
Follow me on Twitter: http://twitter.com/Raptor464
Offline  
Old 11-12-2009, 07:55 AM   #47 (permalink)
Talking BlackBerry Encyclopedia
 
[IFC]Area51's Avatar
 
Join Date: Nov 2006
Location: NYC Konkrete Jungle
Model: 9650
OS: 6.0.0.280
PIN: GU!!!
Carrier: Sprint PCS
Posts: 494
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Raptor464 View Post
Ok...so I've discovered that the radio file (Platform 5.2.0.23) from 5.0.0.348 runs flawlessly with 5.0.0.314 apps. So the radio file is not the issue for At&t users. Somewhere there is an app, most likely whatever reads and loads the SIM card information that is causing the reboot loops. I'm going to go step by step installing apps from 5.0.0.348 until I find the culprit.
Thanks for this as it will be a tedious process.

Ill try and help find any weird/new SimApp .cod if any.
__________________
BlackBerry 9650 6.0.0.280
Platform 4.4.0.185
|...................Sprint..................|
8100|8300|8310|8320|8900|9000|9700|9650
Offline  
Old 11-12-2009, 08:03 AM   #48 (permalink)
Kid Tested. Mom Approved.
 
Raptor464's Avatar
 
Join Date: Aug 2008
Location: Northwest Indiana
Model: 9700
OS: 6.0.0.4xx
PIN: eapple under the sea
Carrier: T-mobile USA
Posts: 3,127
Post Thanks: 0
Thanked 12 Times in 2 Posts
Default

What I noticed with a clean install of 5.0.0.348 was that when the sim card was not present, the build ran smooth. As soon as an at&t sim card was inserted, the device would load up, freeze, reboot, and never fully boot again.
__________________
BlackBerry 9700: OS 6.0.0.424 FLASH WHITE
The BlackBerry Zone VIP
Follow me on Twitter: http://twitter.com/Raptor464
Offline  
Old 11-12-2009, 08:14 AM   #49 (permalink)
Thumbs Must Hurt
 
michaelalanjones's Avatar
 
Join Date: Dec 2008
Location: Louisville, KY
Model: 9000
OS: 5.0.0.411
PIN: T of Ale, Please!
Carrier: AT&T
Posts: 106
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

What a friggin' nightmare - it took me 4 hours to resurrect my bricked, boot-crazy Bold! If you are on AT&T, and were foolish enough to do this upgrade (uh, like me), here is how you can recover:
1. Re-install .314 (or whatever was your last OS version)
2. Remove the vendor.xml file, as usual.
3. When the red light goes out, and it starts booting up, start AppLoader, and click the checkbox for auto-locate. (NOTE: You cannot use Desktop Mangler for this, because it will not retry as frequently as you can make the AppLoader retry.)
4. When it finds the device, and puts your Bold's PIN in the dropdown box, click Next>> to initiate the install.
5. Don't be discouraged if the Bold reboots again, or seems to 'hang'. Let it work.
6. Keep trying until it works, which it will, eventually.
7. Uninstall v5.0.0.348, and never speak of it again.

I had my Bold set up good too, and now Viigo will not install from App World or their website. Dang it!
Offline  
Old 11-12-2009, 08:36 AM   #50 (permalink)
Talking BlackBerry Encyclopedia
 
[IFC]Area51's Avatar
 
Join Date: Nov 2006
Location: NYC Konkrete Jungle
Model: 9650
OS: 6.0.0.280
PIN: GU!!!
Carrier: Sprint PCS
Posts: 494
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by michaelalanjones View Post
What a friggin' nightmare - it took me 4 hours to resurrect my bricked, boot-crazy Bold! If you are on AT&T, and were foolish enough to do this upgrade (uh, like me), here is how you can recover:
1. Re-install .314 (or whatever was your last OS version)
2. Remove the vendor.xml file, as usual.
3. When the red light goes out, and it starts booting up, start AppLoader, and click the checkbox for auto-locate. (NOTE: You cannot use Desktop Mangler for this, because it will not retry as frequently as you can make the AppLoader retry.)
4. When it finds the device, and puts your Bold's PIN in the dropdown box, click Next>> to initiate the install.
5. Don't be discouraged if the Bold reboots again, or seems to 'hang'. Let it work.
6. Keep trying until it works, which it will, eventually.
7. Uninstall v5.0.0.348, and never speak of it again.

I had my Bold set up good too, and now Viigo will not install from App World or their website. Dang it!
Exact same process i had to go through. thanks for the write up.

Is it a Viigo related issue? i can't load it myself.
__________________
BlackBerry 9650 6.0.0.280
Platform 4.4.0.185
|...................Sprint..................|
8100|8300|8310|8320|8900|9000|9700|9650
Offline  
Old 11-12-2009, 08:37 AM   #51 (permalink)
Kid Tested. Mom Approved.
 
Raptor464's Avatar
 
Join Date: Aug 2008
Location: Northwest Indiana
Model: 9700
OS: 6.0.0.4xx
PIN: eapple under the sea
Carrier: T-mobile USA
Posts: 3,127
Post Thanks: 0
Thanked 12 Times in 2 Posts
Default

Ok...i'm getting full bootup now, but still hitting a freeze reboot right at the homescreen.
__________________
BlackBerry 9700: OS 6.0.0.424 FLASH WHITE
The BlackBerry Zone VIP
Follow me on Twitter: http://twitter.com/Raptor464
Offline  
Old 11-12-2009, 08:51 AM   #52 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2008
Model: 9000
PIN: N/A
Carrier: Rogers
Posts: 67
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by shawntdot View Post
I'm on Rogers and I don't think it's rebooting or I have just not noticed. I've left some apps open so we shall ssee soon.
So far so good. No reboots yet this morning.
Offline  
Old 11-12-2009, 08:52 AM   #53 (permalink)
BBF Moderator
 
Stinsonddog's Avatar
 
Join Date: Mar 2005
Location: Northern California
Model: 9700
PIN: Agaboobie
Carrier: AT&T
Posts: 5,518
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Raptor464 View Post
Ok...so I've discovered that the radio file (Platform 5.2.0.23) from 5.0.0.348 runs flawlessly with 5.0.0.314 apps. So the radio file is not the issue for At&t users. Somewhere there is an app, most likely whatever reads and loads the SIM card information that is causing the reboot loops. I'm going to go step by step installing apps from 5.0.0.348 until I find the culprit.
try net_rim_bb_simphonebook.cod

Not sure if it will run without that but give that a try by removing it from the java folder.
__________________
Shortcuts Rule!! Download Link:[Stinsonddog's Blackberry Tips ] GET TORCHED
@ Stinsonddog

Last edited by Stinsonddog : 11-12-2009 at 08:54 AM.
Offline  
Old 11-12-2009, 08:59 AM   #54 (permalink)
New Member
 
Join Date: Apr 2007
Model: 8100r
PIN: N/A
Carrier: FIDO
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

RS:
RapidShare: 1-CLICK Web hosting - Easy Filehosting

MU:
MEGAUPLOAD - The leading online storage and file delivery service
Offline  
Old 11-12-2009, 09:01 AM   #55 (permalink)
Kid Tested. Mom Approved.
 
Raptor464's Avatar
 
Join Date: Aug 2008
Location: Northwest Indiana
Model: 9700
OS: 6.0.0.4xx
PIN: eapple under the sea
Carrier: T-mobile USA
Posts: 3,127
Post Thanks: 0
Thanked 12 Times in 2 Posts
Default

Quote:
Originally Posted by Stinsonddog View Post
try net_rim_bb_simphonebook.cod

Not sure if it will run without that but give that a try by removing it from the java folder.
I have swapped the following files from 5.0.0.314:
net_rim_cellbroadcast.cod
net_rim_tcp_options.cod
net_rim_bb_simphonebook.cod
net_rim_bb_addressbook_simapp.cod
net_rim_bb_se13nettable.cod

I can fully boot up now, but once it reaches the homescreen, reboot. Once the SIM is removed, it will fully boot up and run without issues.

I did a little research in the error logs and it looks like there is an app that injects service books upon reading the sim. (net_rim_bb_sbinjector_lib.cod)

I'm going to do a little more swapping and loading to see where I get.
__________________
BlackBerry 9700: OS 6.0.0.424 FLASH WHITE
The BlackBerry Zone VIP
Follow me on Twitter: http://twitter.com/Raptor464
Offline  
Old 11-12-2009, 09:26 AM   #56 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2005
Model: 9000
Carrier: AT&T
Posts: 32
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

As an AT&T subscriber, I'll definitely be keeping an eye on this thread. Hopefully it will get figured out. Does this build have VVM?
Offline  
Old 11-12-2009, 09:27 AM   #57 (permalink)
Kid Tested. Mom Approved.
 
Raptor464's Avatar
 
Join Date: Aug 2008
Location: Northwest Indiana
Model: 9700
OS: 6.0.0.4xx
PIN: eapple under the sea
Carrier: T-mobile USA
Posts: 3,127
Post Thanks: 0
Thanked 12 Times in 2 Posts
Default

Quote:
Originally Posted by bdj6020 View Post
As an AT&T subscriber, I'll definitely be keeping an eye on this thread. Hopefully it will get figured out. Does this build have VVM?
The build does not have VVM. The net_rim_bb_vvm.alx is empty and the vvm files are not included.
__________________
BlackBerry 9700: OS 6.0.0.424 FLASH WHITE
The BlackBerry Zone VIP
Follow me on Twitter: http://twitter.com/Raptor464
Offline  
Old 11-12-2009, 09:34 AM   #58 (permalink)
Kid Tested. Mom Approved.
 
Raptor464's Avatar
 
Join Date: Aug 2008
Location: Northwest Indiana
Model: 9700
OS: 6.0.0.4xx
PIN: eapple under the sea
Carrier: T-mobile USA
Posts: 3,127
Post Thanks: 0
Thanked 12 Times in 2 Posts
Default

I'm going to take a break from this for a while...I'm back to constant reboot loops again. The only thing I've been successful with so far is running the Radio File from 5.0.0.348 on 5.0.0.314
__________________
BlackBerry 9700: OS 6.0.0.424 FLASH WHITE
The BlackBerry Zone VIP
Follow me on Twitter: http://twitter.com/Raptor464
Offline  
Old 11-12-2009, 10:38 AM   #59 (permalink)
Knows Where the Search Button Is
 
wojtas25's Avatar
 
Join Date: Nov 2008
Location: Poland
Model: Bold
OS: 5.0.0.411
Carrier: Orange PL
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Anybody with reboots on 348 has installed ZonaSnap? If yes, you have the answer for reboots My first reboot (totall # of reboots: Two for now) was after installation of ZonaSnap app.
Offline  
Old 11-12-2009, 11:45 AM   #60 (permalink)
Talking BlackBerry Encyclopedia
 
nick.dollimount's Avatar
 
Join Date: Jan 2008
Location: Nova Scotia, Canada
Model: 9700
OS: 5.0.0.XXX
PIN: 216DF034
Carrier: Rogers
Posts: 343
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by wojtas25 View Post
Anybody with reboots on 348 has installed ZonaSnap? If yes, you have the answer for reboots My first reboot (totall # of reboots: Two for now) was after installation of ZonaSnap app.
I have ZonaSnap installed and it's working fine for me.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.