BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-11-2009, 11:04 AM   #41 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,803
Post Thanks: 33
Thanked 441 Times in 381 Posts
Default

Please Login to Remove!

I can verify that this is occurring on my 9700 on T-Mobile.
Offline  
Old 12-11-2009, 12:58 PM   #42 (permalink)
Talking BlackBerry Encyclopedia
 
MyPearl's Avatar
 
Join Date: Jan 2007
Model: 9700
Carrier: AT&T
Posts: 263
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

thanks. hope they fix it soon
Offline  
Old 12-12-2009, 08:20 PM   #43 (permalink)
Talking BlackBerry Encyclopedia
 
wu-wei's Avatar
 
Join Date: Jul 2007
Model: 9700
OS: Yes
PIN: A GADDA DA VIDA
Carrier: T-Mobile USA
Posts: 480
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

Alt + Del no longer clears the entire message you're composing in SMS. I know some folks were upset about that.

Otherwise, this seems very solid. No more SMS contact resolution bug, profiles settings survive resets. Those were my big headaches.
Offline  
Old 12-13-2009, 02:26 AM   #44 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2008
Model: 9000
OS: 5.0.0.771
PIN: N/A
Carrier: AT&T
Posts: 37
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

sorry wrong post

Last edited by Sarosh : 12-13-2009 at 02:30 AM. Reason: wrong thread
Offline  
Old 12-19-2009, 08:58 PM   #45 (permalink)
CrackBerry Addict
 
Jagga's Avatar
 
Join Date: Oct 2004
Location: Toronto
Model: Z10
Carrier: Lord Rogers - 107
Posts: 862
Post Thanks: 6
Thanked 6 Times in 5 Posts
Default

Quote:
Originally Posted by callcom View Post
In the call log, the last call made, half the information of the last call is hidden under the input box. Positioning the cursor over the last call reveals the entire box, but have the text/information is hidden (hope I explained that right).
Makes perfect sense. Highlighting a contact in Call Log opens up a larger box for that highlighted entry. I think this is cool, I had this on .344/.351 (Telus Official/Rogers Official respectively).

I'm not sure I want to upgrade to this from .405 yet, or to .421.
__________________
Senior help desk administrator (rim_db_admin_sr_helpdesk)
Serious Mobile
Offline  
Old 12-19-2009, 10:09 PM   #46 (permalink)
Talking BlackBerry Encyclopedia
 
MyPearl's Avatar
 
Join Date: Jan 2007
Model: 9700
Carrier: AT&T
Posts: 263
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

Kinda bummed out about this release. Took all these PICS today and realized that my 9700 is Not geotagging them though the feature is turned on. Can someone check this. Make sure you enable it undet the camera options. Then take a photo and check the picture properties in the picture viewer and see if it says geotagged. Thanks
Offline  
Old 12-21-2009, 12:54 PM   #47 (permalink)
Talking BlackBerry Encyclopedia
 
MyPearl's Avatar
 
Join Date: Jan 2007
Model: 9700
Carrier: AT&T
Posts: 263
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by MyPearl View Post
Wirelessly posted

Kinda bummed out about this release. Took all these PICS today and realized that my 9700 is Not geotagging them though the feature is turned on. Can someone check this. Make sure you enable it undet the camera options. Then take a photo and check the picture properties in the picture viewer and see if it says geotagged. Thanks
hey folks.. can someone check this for me with the 415 OS on the 9700? when you go to your camera (with geotagging enabled under options), do you see a RED or GREY icon in the lower right corner?



RED = no GPS info

GREY = Picture taken will include GPS coordinates (geotagged)
Offline  
Old 12-21-2009, 05:42 PM   #48 (permalink)
Thumbs Must Hurt
 
callcom's Avatar
 
Join Date: Oct 2008
Location: Las Vegas, NV
Model: 9700
OS: 5.0.0.545
PIN: UNLOCKED
Carrier: T-Mobile
Posts: 50
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Working on mine (Greyed in), but it took about 15-20 seconds or so to go from red to grey.
Offline  
Old 12-21-2009, 05:45 PM   #49 (permalink)
Talking BlackBerry Encyclopedia
 
MyPearl's Avatar
 
Join Date: Jan 2007
Model: 9700
Carrier: AT&T
Posts: 263
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by callcom View Post
Working on mine (Greyed in), but it took about 15-20 seconds or so to go from red to grey.
Thanks Callcom. Looks like you are using 421... I have 415. I need someone with 415 to confirm to see if my device is defective (find it hard to believe) if it is just 415 that is bad.
Offline  
Old 01-08-2010, 05:50 AM   #50 (permalink)
New Member
 
Join Date: Nov 2009
Model: 9700
PIN: N/A
Carrier: T-Mobile UK
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by MyPearl View Post
Thanks Callcom. Looks like you are using 421... I have 415. I need someone with 415 to confirm to see if my device is defective (find it hard to believe) if it is just 415 that is bad.
I'll test this later as I'm on 415. Just not in an ideal place to get my GPS to sync with the satellites.
Offline  
Old 01-17-2010, 12:34 PM   #51 (permalink)
New Member
 
Join Date: Jan 2009
Location: DUbai
Model: 9700
PIN: N/A
Carrier: Etisalat
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default sms come under the same sender name

Guys
I have the following :
Blackberry 9700
v5.0.0.423 (platform 5.1.0.116)
3G band 1,2,5,6

All the sms text messages come threaded BUT UNDER SAME SENDER'S NAME!!! this is driving me crazy ! please help.

Please note i use a mac, how can i downgrade on mac, and will downgrading help me ?

Thank you guys
Offline  
Old 05-04-2010, 12:04 PM   #52 (permalink)
New Member
 
Join Date: May 2010
Model: 9700B
PIN: N/A
Carrier: Etisalat
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default all sms under the same sender name

Quote:
Originally Posted by tjghattas View Post
Guys
I have the following :
Blackberry 9700
v5.0.0.423 (platform 5.1.0.116)
3G band 1,2,5,6

All the sms text messages come threaded BUT UNDER SAME SENDER'S NAME!!! this is driving me crazy ! please help.

Thank you guys
btw, I have the same problem as well. should I downgrade or upgrade it? and I'm using Windows 2007. Thanks
Offline  
Old 05-04-2010, 12:13 PM   #53 (permalink)
New Member
 
Join Date: Jan 2009
Location: DUbai
Model: 9700
PIN: N/A
Carrier: Etisalat
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default well !

Hey Diana !
You need to take it back to the company ! i had the same problem and there was no solution .
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.