BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-10-2009, 08:45 AM   #41 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2005
Model: 7130c
Carrier: ATT
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please Login to Remove!

Been running it for two days on ATT. Upgrade from .190 (which I downgraded from .238....think that's the one)

This one is pretty flawless. Very fast. Memory fair. Battery good. Did not need the browser fix....possibly because I had done it for .190 already and this was an upgrade rather than a wipe? Just guessing.

--A little new eye candy here and there.
--Will confirm the grayed out buttons in the camera.
--Boot time seemed normal (read: long)
--FB works but is flaky...I'm thinking it may be the usual ATT network nonsense or the FB servers
--App world is fine


Best part.....Viigo scrolling works!!!
Offline  
Old 12-10-2009, 08:55 AM   #42 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2005
Model: 9000
Carrier: AT&T
Posts: 32
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Raptor464 View Post
No issues to speak of on At&t here...
The only issue I have is BB Maps isn't working again, and the fix of downloading the lbs_ribbon from blackberry.com doesn't work because it says the version is not compatable.

Anyone figured out how to get BB Maps working on ATT for this version?

Other than that I'm loving this OS. I added in VVM from .238 and it's working like a charm.
Offline  
Old 12-10-2009, 10:40 AM   #43 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2008
Model: 9000
PIN: N/A
Carrier: Rogers
Posts: 67
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Is there a way to turn off threaded SMS's. I am not the biggest fan of them and I would rather use the old way.
Offline  
Old 12-10-2009, 11:35 AM   #44 (permalink)
Thumbs Must Hurt
 
oppitronic's Avatar
 
Join Date: Aug 2006
Location: Frankfurt, Germany
Model: 9000
Carrier: T-Mobile Germany
Posts: 84
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Sending pictures in a chat does not work for me.
Grayed out buttons confirmed as well.
WIFI symbol sometimes gray, even when connected.

Other than that, battery life is good in 3G, no reboots in 2G yet, seems to respond faster overall.

Last edited by oppitronic : 12-10-2009 at 11:42 AM.
Offline  
Old 12-10-2009, 01:50 PM   #45 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2005
Model: 9000
Carrier: AT&T
Posts: 32
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by bdj6020 View Post
The only issue I have is BB Maps isn't working again, and the fix of downloading the lbs_ribbon from blackberry.com doesn't work because it says the version is not compatable.

Anyone figured out how to get BB Maps working on ATT for this version?

Other than that I'm loving this OS. I added in VVM from .238 and it's working like a charm.
FYI BB Maps will launch from quicklaunch or signalLoc.
Amazon.com BB app is the only app I had on my 4.x OS that won't load for this build.
Offline  
Old 12-10-2009, 01:59 PM   #46 (permalink)
Kid Tested. Mom Approved.
 
Raptor464's Avatar
 
Join Date: Aug 2008
Location: Northwest Indiana
Model: 9700
OS: 6.0.0.4xx
PIN: eapple under the sea
Carrier: T-mobile USA
Posts: 3,127
Post Thanks: 0
Thanked 12 Times in 2 Posts
Default

I have also found that the startup and shutdown event sounds almost function correctly
__________________
BlackBerry 9700: OS 6.0.0.424 FLASH WHITE
The BlackBerry Zone VIP
Follow me on Twitter: http://twitter.com/Raptor464
Offline  
Old 12-10-2009, 02:42 PM   #47 (permalink)
Thumbs Must Hurt
 
poolbizz's Avatar
 
Join Date: May 2007
Model: 9360
OS: 7.1.0.746
PIN: RIP Rim
Carrier: ATT
Posts: 194
Post Thanks: 1
Thanked 2 Times in 2 Posts
Talking

Quote:
Originally Posted by Raptor464 View Post
Actually, he was asking if there were any issues specific to At&t. The issues that you are describing are present no matter what carrier you are on.
But you stated the browser fix was no longer needed and your on att.
I and a few others on att, had to do the browser fix...
diff. strokes for diff. folks
Offline  
Old 12-10-2009, 02:44 PM   #48 (permalink)
Kid Tested. Mom Approved.
 
Raptor464's Avatar
 
Join Date: Aug 2008
Location: Northwest Indiana
Model: 9700
OS: 6.0.0.4xx
PIN: eapple under the sea
Carrier: T-mobile USA
Posts: 3,127
Post Thanks: 0
Thanked 12 Times in 2 Posts
Default

Quote:
Originally Posted by poolbizz View Post
But you stated the browser fix was no longer needed and your on att.
I and a few others on att, had to do the browser fix...
diff. strokes for diff. folks
The browser fix is not limited to At&t. There are other carriers that require the browser fix.
__________________
BlackBerry 9700: OS 6.0.0.424 FLASH WHITE
The BlackBerry Zone VIP
Follow me on Twitter: http://twitter.com/Raptor464
Offline  
Old 12-10-2009, 02:50 PM   #49 (permalink)
Thumbs Must Hurt
 
poolbizz's Avatar
 
Join Date: May 2007
Model: 9360
OS: 7.1.0.746
PIN: RIP Rim
Carrier: ATT
Posts: 194
Post Thanks: 1
Thanked 2 Times in 2 Posts
Smile

Quote:
Originally Posted by Raptor464 View Post
No issues to speak of on At&t here...
Yes there are ...
Offline  
Old 12-10-2009, 03:00 PM   #50 (permalink)
Thumbs Must Hurt
 
MaxPayne79's Avatar
 
Join Date: Jan 2007
Location: Toronto, CA
Model: 9700
OS: .938 beta
PIN: 2165f8ed
Carrier: Fido
Posts: 176
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by shawntdot View Post
Is there a way to turn off threaded SMS's. I am not the biggest fan of them and I would rather use the old way.
Unfortunatelly i haven't been able o find a way. Originally i had a problem with it as well and tried to find a way around it but when i came up with nothing, i simply just bit the bullet and went along with it. Now i like it, lol.
Offline  
Old 12-10-2009, 04:51 PM   #51 (permalink)
Thumbs Must Hurt
 
Join Date: Nov 2008
Model: 9000
OS: 5.0.0.411
Carrier: att
Posts: 149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

Am I the only one having this problem? I went and had a new sim card made and had to warrenty my current bold for a different reason. After I get my new bold maybe ill try again
Offline  
Old 12-10-2009, 07:19 PM   #52 (permalink)
New Member
 
Join Date: Feb 2009
Model: 9000
PIN: N/A
Carrier: ATT
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

This build seems to have a bit of a memory bleed, and I had to do the browser fix (AT&T). The bleed isn't nearly as bad as earlier builds though. Other than that, it's pretty stable. I wonder if the wallpaper bug (wallpaper from home doesn't show on the app screen) is a OS problem or a problem with Theme Builder 5?
Offline  
Old 12-10-2009, 08:47 PM   #53 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2007
Location: NJ
Model: 9800
OS: 6.0.0.225
PIN: 22C60153
Carrier: AT&T
Posts: 144
Post Thanks: 0
Thanked 2 Times in 2 Posts
Default

Wirelessly posted

No browser fix using apploader instead of DM 5.0. Works awesome I must say. A few random reboots here and there but I love it and no complaints. BB Maps doesn't work of course. I wish I can yank the lbs_ribbon file and try to find out what is in that file to allow you to see the BB Maps. And yes I know about using QL to access BB Maps.
Offline  
Old 12-10-2009, 08:52 PM   #54 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2007
Location: NJ
Model: 9800
OS: 6.0.0.225
PIN: 22C60153
Carrier: AT&T
Posts: 144
Post Thanks: 0
Thanked 2 Times in 2 Posts
Default

Wirelessly posted

BB Maps is working again!!! I think they uploaded the lbs_ribbon.alx file again. I just got it working and displaying on my Bold with OS version 5.0.0.411. http://mobile.blackberry.com

Last edited by JEEPers : 12-10-2009 at 09:01 PM.
Offline  
Old 12-11-2009, 09:40 AM   #55 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2008
Location: Toronto, Ontario
Model: 9000
Carrier: Rogers
Posts: 50
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

On Rogers:

- A lot slower than .348 over-all.
- No Edge reboot issues.
- Same camera button issues.
- Boot time is MUUCHHH slower than .348 for me.
- Slightly better battery life.
__________________
aingaran @ 8i networks

Last edited by aingaran : 12-11-2009 at 09:41 AM.
Offline  
Old 12-11-2009, 09:59 AM   #56 (permalink)
CrackBerry Addict
 
TTsoldier's Avatar
 
Join Date: Sep 2009
Location: Trinidad and Tobago
Model: 9700
OS: 5.0.0.656
PIN: 2168B71A
Carrier: bmobile
Posts: 644
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by shawntdot View Post
Is there a way to turn off threaded SMS's. I am not the biggest fan of them and I would rather use the old way.
Alt + P i think.. Or Alt + s.. One of them.. Cant remember and bb is down =[
Offline  
Old 12-11-2009, 11:34 AM   #57 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2005
Model: 9000
Carrier: AT&T
Posts: 32
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by JEEPers View Post
Wirelessly posted

BB Maps is working again!!! I think they uploaded the lbs_ribbon.alx file again. I just got it working and displaying on my Bold with OS version 5.0.0.411. BlackBerry Wallpapers, Ringtones, and More
SWEET!
Offline  
Old 12-11-2009, 04:13 PM   #58 (permalink)
New Member
 
Join Date: Feb 2007
Model: 9000
Carrier: AT&T
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Issue here; backlight is coming on randomly quite often.. 9000 on at&t.. I think this is draining the battery a bit more. :(
Offline  
Old 12-11-2009, 05:20 PM   #59 (permalink)
Knows Where the Search Button Is
 
DiscoDave's Avatar
 
Join Date: Jul 2005
Model: 9000
Carrier: ATT
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by peterjuliealex View Post
I wonder if the wallpaper bug (wallpaper from home doesn't show on the app screen) is a OS problem or a problem with Theme Builder 5?
I have been wondering about this as well as I am also experiencing this. After a restart the bg on the app screen goes white and is difficult to read the icons.

Going back to a factory theme fixes the issue but obviously I would rather be using a downloaded theme.

Anyone have some insight? Thanks
Offline  
Old 12-11-2009, 07:54 PM   #60 (permalink)
Thumbs Must Hurt
 
Join Date: Nov 2008
Model: 9000
OS: 5.0.0.411
Carrier: att
Posts: 149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

well yay. i got my new bold today and put my new sim card in it and wiped the device and loaded this os and it works perfectly now
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.