BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 12-17-2009, 11:08 AM   #81 (permalink)
New Member
 
Join Date: Apr 2007
Model: 8800
PIN: N/A
Carrier: Cingular
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Need Help on desktop recognizing new os software

Please Login to Remove!

I have OS Version 5.0.0.314 when attempting to upgrade to 5.0.0.411 the desktop manager does not recognize 5.0.0.411 OS instead it reverts back to 4.6 and reads as follows:

The system applications that are currently installed on your device are newer than those available with this version of the Blackberry Device Software

Click Options if you want to install the older applications

Available update Blackberry 4.6 (Preferred) version 4.6.0.304
Offline  
Old 12-17-2009, 11:15 AM   #82 (permalink)
Kid Tested. Mom Approved.
 
Raptor464's Avatar
 
Join Date: Aug 2008
Location: Northwest Indiana
Model: 9700
OS: 6.0.0.4xx
PIN: eapple under the sea
Carrier: T-mobile USA
Posts: 3,126
Post Thanks: 0
Thanked 12 Times in 2 Posts
Default

Quote:
Originally Posted by sshaddix View Post
I have OS Version 5.0.0.314 when attempting to upgrade to 5.0.0.411 the desktop manager does not recognize 5.0.0.411 OS instead it reverts back to 4.6 and reads as follows:

The system applications that are currently installed on your device are newer than those available with this version of the Blackberry Device Software

Click Options if you want to install the older applications

Available update Blackberry 4.6 (Preferred) version 4.6.0.304
Don't use Desktop Manager. Use Apploader.exe after deleting the vendor.xml file which are both located in c:\program files\common files\research in motion\apploader
__________________
BlackBerry 9700: OS 6.0.0.424 FLASH WHITE
The BlackBerry Zone VIP
Follow me on Twitter: http://twitter.com/Raptor464
Offline  
Old 12-17-2009, 03:58 PM   #83 (permalink)
New Member
 
Join Date: Feb 2009
Model: 9000
PIN: N/A
Carrier: ATT
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by jweinraub View Post

is there something else i am forgetting to do?

and vvm seems to be current on my attws account
Did you resend your service books? If that didn't fix it, then I'm at a loss. I wonder if you're missing a COD for VVM? How many did you install? There should be 6 COD's to load (including the help file).
Offline  
Old 12-17-2009, 04:19 PM   #84 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2008
Model: 9000
PIN: N/A
Carrier: AT&T
Posts: 121
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by peterjuliealex View Post
Did you resend your service books? If that didn't fix it, then I'm at a loss. I wonder if you're missing a COD for VVM? How many did you install? There should be 6 COD's to load (including the help file).
maybe thats what i am missing.

i installed:

Directory of C:\Program Files\JL_Cmder

15/09/2009 13:11 193,406 net_rim_bb_vvm.cod
15/09/2009 13:11 35,636 net_rim_bb_vvm_alu_http_lib.cod
15/09/2009 13:11 31,168 net_rim_bb_vvm_help__en.cod
15/09/2009 13:11 487,788 net_rim_bb_vvm_resource.cod
15/09/2009 13:11 13,544 net_rim_bb_vvm_settings_lib.cod

what am i missing?

I resent svc books on phone and www site.

also, the mail itself, if i get a received msg / new reply i see what i wrote, not the new msg itself.
though in past, i always got my original msg when i repliued in outlook. now i dont get new replies on phone when i get them in outlook. i think only office mail is effected for nopw, but didnt notice personal mail, whilst both use bis

Last edited by jweinraub : 12-17-2009 at 04:42 PM. Reason: additional info
Offline  
Old 12-17-2009, 04:40 PM   #85 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2008
Model: 9000
PIN: N/A
Carrier: AT&T
Posts: 121
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I forgot net_rim_bb_vvm_resource_114.cod didn't i?

but i added that now, resent service books, and no dice.

If I get a voicemail, I get this



when i click the visual voicemail icon, i get this



and a second later i get this as a text message


Last edited by jweinraub : 12-17-2009 at 04:48 PM.
Offline  
Old 12-19-2009, 07:13 PM   #86 (permalink)
New Member
 
Join Date: Feb 2009
Model: 9000
PIN: N/A
Carrier: ATT
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

That should be all that you need. Those are the exact files I loaded. You may want to try to remove them and reinstall. That's the only suggestion I have at this point.
Offline  
Old 12-22-2009, 12:11 PM   #87 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2005
Model: 9000
Carrier: AT&T
Posts: 32
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Two questions:

1) Does anyone know what this reset app is?



2) Is anyone else noticing a serious decrease in battery life from 4.6?
Offline  
Old 12-23-2009, 02:57 PM   #88 (permalink)
Thumbs Must Hurt
 
celly's Avatar
 
Join Date: May 2005
Location: Calgary
Model: 9000
OS: WB 8.2
Carrier: Bell
Posts: 126
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by bdj6020 View Post
Two questions:

1) Does anyone know what this reset app is?

http://www.blava.org/images/2009_12_22_11_06_35.BMP

2) Is anyone else noticing a serious decrease in battery life from 4.6?
1) Don't know. I don't see it on mine.

2) yes
Offline  
Old 12-23-2009, 09:42 PM   #89 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2008
Location: Netherlands
Model: 9700
OS: 6.0.0.424
Carrier: Vodafone (NL)
Posts: 95
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by bdj6020 View Post
Two questions:

1) Does anyone know what this reset app is?

http://www.blava.org/images/2009_12_22_11_06_35.BMP

2) Is anyone else noticing a serious decrease in battery life from 4.6?
It resets your phone

I have it on mine but it doesnt works for me.
That program hangs on my phone, and I can still use my phone but the program does nothing.

I'm running .411

Last edited by racs : 12-23-2009 at 09:45 PM.
Offline  
Old 12-23-2009, 10:04 PM   #90 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Jun 2009
Model: 9800
PIN: N/A
Carrier: ATT
Posts: 225
Post Thanks: 1
Thanked 11 Times in 7 Posts
Default

Diggin this update thusfar -- sorta like a new phone -- will be keeping eyes on battery life....but, anyone yet have a fix yet on the camera pic with 3 center buttons in grey, yet??
Offline  
Old 12-24-2009, 11:28 AM   #91 (permalink)
New Member
 
Join Date: Sep 2008
Model: 8300
PIN: N/A
Carrier: att
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default sms messages not working properly

just upgraded to .411 and now my sms messages are not under the contact who sent them. also, some of the sms are threaded and some aren't.

anyone else experiencing this?
Offline  
Old 12-24-2009, 07:43 PM   #92 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2005
Model: 9000
Carrier: AT&T
Posts: 32
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by kebshi View Post
just upgraded to .411 and now my sms messages are not under the contact who sent them. also, some of the sms are threaded and some aren't.

anyone else experiencing this?
I have my SMS/MMS seperated out. I've noticed that SMS is threaded but MMS is not. I'm not sure if that is what you are seeing or not.
Offline  
Old 12-27-2009, 08:21 PM   #93 (permalink)
Knows Where the Search Button Is
 
distro1's Avatar
 
Join Date: Oct 2008
Model: 9000
OS: 4.6.0.217
Carrier: Rogers
Posts: 23
Post Thanks: 0
Thanked 0 Times in 0 Posts
Lightbulb it's all in the options

All you have to do is enter the options menu and all the greyed-out features are there.

Quote:
Originally Posted by nathan62969 View Post
Diggin this update thusfar -- sorta like a new phone -- will be keeping eyes on battery life....but, anyone yet have a fix yet on the camera pic with 3 center buttons in grey, yet??
Offline  
Old 12-28-2009, 09:41 PM   #94 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Jun 2009
Model: 9800
PIN: N/A
Carrier: ATT
Posts: 225
Post Thanks: 1
Thanked 11 Times in 7 Posts
Default

Quote:
Originally Posted by distro1 View Post
All you have to do is enter the options menu and all the greyed-out features are there.
Thanks -- I know about that. Would be nice if those buttons could work, if there was a fix yet, though
Offline  
Old 12-29-2009, 06:40 PM   #95 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2008
Model: 9000
PIN: N/A
Carrier: AT&T
Posts: 121
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by peterjuliealex View Post
That should be all that you need. Those are the exact files I loaded. You may want to try to remove them and reinstall. That's the only suggestion I have at this point.
I will try this later, I'ver been doing these steps at work and dont even have DM installed here at home, as i am off this week. one thing i did notice, however, was that blackberry maps icon disappeared, again. i've bee using the default theme that at&t gives you(while i am using an unlocked, unbranded phone) and it was working fine. didnt up[date anything, though i did note that the icon vanished.

any ideas about that?

can someone also provide me an easy step-by-step guide to getting that back on there, vvm, i mean? what steps should i take to remove it, reinstall?

thanks again!

happy new year to all!
Offline  
Old 01-03-2010, 08:34 PM   #96 (permalink)
Knows Where the Search Button Is
 
stevielive's Avatar
 
Join Date: May 2007
Location: Cali South
Model: Z10
OS: 10.2.1791
PIN: The Toilet
Carrier: AT&T
Posts: 45
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thru a BB forum search/suggestion over at the 9000 threads, I took the vvm cods (didn't need all 43 cods, just 5) from the latest 9700 5.0 OS-no issues thus far. I did call AT&T to reset my vvm from my previous OS (.297) I also found a browser fix over at PinStack and applied it using BBSAK. My 9000 is cool runnin' 5.0.0.411...
__________________
"All above from my unquiet mind!"

8100 / 8310 / 9000 / 9800 / now Z10
Offline  
Old 01-04-2010, 09:38 AM   #97 (permalink)
Thumbs Must Hurt
 
Ritsuke's Avatar
 
Join Date: Apr 2009
Location: Bruges, Belgium
Model: Bold
PIN: N/A
Carrier: BEL Proximus
Posts: 68
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

This may be a stupid question ... but where can I find the update?
Offline  
Old 01-04-2010, 01:27 PM   #98 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2008
Model: 9000
OS: 5.X
PIN: 2060454E
Carrier: Rogers
Posts: 75
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Anyone else lose the ability to start WiFi..?
Just get a error stating wifi cannot be started
Offline  
Old 01-04-2010, 04:41 PM   #99 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2008
Model: 9000
PIN: N/A
Carrier: AT&T
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Anyone having a problem with .411 where when you get a new message in say BBM and you are already in the BBM that it will not stop the alert even if you press a key. In the past if you were in messenger and received a message and started typing it would stop the alert as you obviously read it, in .411 it seems the alerts keep going no matter way. I have the same problem in SMS. Anyone else seeing this problem? I did a clean wipe and install when I put .411 on so I am confused.
Offline  
Old 01-04-2010, 04:57 PM   #100 (permalink)
New Member
 
Join Date: Jul 2007
Location: Lampe, MO
Model: 9800
PIN: N/A
Carrier: ATT
Posts: 6
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by pmessana View Post
Anyone having a problem with .411 where when you get a new message in say BBM and you are already in the BBM that it will not stop the alert even if you press a key. In the past if you were in messenger and received a message and started typing it would stop the alert as you obviously read it, in .411 it seems the alerts keep going no matter way. I have the same problem in SMS. Anyone else seeing this problem? I did a clean wipe and install when I put .411 on so I am confused.
same problem here. Alert stops as soon as you click on the reply field. Minor problem I can live with.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

2 Pack Apple Earpods OEM Original Stereo Headphones w/Control-White MD827LL/A
$20.0
2 Pack Apple Earpods OEM Original Stereo Headphones w/Control-White MD827LL/A picture(C21) Genuine OEM Apple AC Cord
$25.0
(C21) Genuine OEM Apple AC Cord picture4 x Black Inkjet Cartridges Non-OEM Alternative For T1291
$11.95
4 x Black Inkjet Cartridges Non-OEM Alternative For T1291 pictureNew OEM Lightning to USB Cable Charger Data Cord for iPhone 5 5S 5C 6 6 Plus
$2.7
New OEM Lightning to USB Cable Charger Data Cord for iPhone 5 5S 5C 6 6 Plus  pictureOEM Genuine Original for Apple iPhone 5s 6s 6+ Lightning USB Data Cable Charger
$2.7
OEM Genuine Original for Apple iPhone 5s 6s 6+ Lightning USB Data Cable Charger  picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.