BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   Beta You Than Me (http://www.blackberryforums.com/beta-you-than-me/)
-   -   AT&T 9000 "world phone" will not accept 5.0.x ? (http://www.blackberryforums.com/beta-you-than-me/213292-t-9000-world-phone-will-not-accept-5-0-x.html)

nobody7290 12-09-2009 05:00 PM

AT&T 9000 "world phone" will not accept 5.0.x ?
 
I have got a used BB9000. It looks the same as mine (vodafone), and it is not simlocked. However it boots up with an AT&T "world phone" logo.

Using the same procedure as with my own, I tried to upgrade the firmware to v5.0.xxx.
does not work. It comes up with the message that no suitable software was found for this device. The device was used in Germany using a SIM from vodafone.

To check if I made something wrong, I used my own BB 9000. Immediately the device was reconized as ready for an upgrade.

Is this a special Edition which is locked to AT&T firmware, or, is there trick I can do to circumvent this limitation ?

poolbizz 12-09-2009 05:17 PM

Don't use the DM use the loader.exe file .

nobody7290 12-09-2009 05:18 PM

I did this ( never used DM).

Or do I have to activate the BB with a simcard and enterprise or other email account before I can apply the upgrade (thats the only difference between my device and the AT&T ?

Dubdub 12-09-2009 05:20 PM

Any OS for the 9000 should work, as long as you remove the vendor.xml file.

Are you following the directions in the yellow sticky at the top of the 9000 forum. The only other thing I can think of right now is there might be an IT Policy on the device stopping the upgrade.

nobody7290 12-09-2009 05:38 PM

I have done a factory reset with jlcmder (this does remove an IT policy ?), but this did not change anything. And, I removed the vendor.xml file.
The "world phone" on the logo, this sounds not good - It is possible, that there a CDMA blackberries 9000 existent with an additional simcard slot ?
Then, of course the firmware must be different.

No, does not work. I just updated my 9000 to 5.0.0.411 worked as expected.
Then, connected the AT&T 9000 to the USB cable and tried again. Refuses

ccfox 12-09-2009 09:08 PM

remove battery,
plug usb
delete the vendor.xml
loader.exe - next - next
when it is cleaning the phone, insert your battery back.

see if this will help

ccfox 12-09-2009 09:09 PM

if not work, try another original usb cable

nobody7290 12-10-2009 04:49 AM

If you remove the battery,
then connect the USB cable,
The blackberry will not start, instead, it will display an icon which tells you to inserert the battery - and, the load will not see any device.
However, when I then inserted the battery, the loader recognized a Blackberry with an "unknown" pin, and then I was able to load the OS.

Wether or not your suggestion was meant to work like this, it *worked* finally.

Thank you.


All times are GMT -5. The time now is 11:39 PM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.