BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-15-2009, 08:51 PM   #1 (permalink)
New Member
 
Join Date: Sep 2009
Model: 8100
PIN: N/A
Carrier: AT&T
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 5.0 version 411 load issues

Please Login to Remove!

Ok. No one jump down my throat as I've read all the threads on this issue and nothing suggested works. I'm trying to load the 5.0 beta (version 411). I have not loaded any previous 5.0s. I am running Vista (64 bit). I download and run 5.0 beta update. I erase the vendor file. I use the loader file and it fails to recognize 5.0 only sees 4.6.

Please help.
Offline  
Old 12-15-2009, 09:30 PM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Dec 2005
Model: 9800
Carrier: ATT
Posts: 234
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Unload 4.6 device software from the Vista box?
Offline  
Old 12-15-2009, 10:23 PM   #3 (permalink)
New Member
 
arisperuzzi's Avatar
 
Join Date: Dec 2009
Model: 8520
OS: 5.0.0.411
PIN: N/A
Carrier: indosat
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

you have to remove old os ( ver 4.6) first from your pc, re-start than try again
Offline  
Old 12-15-2009, 10:26 PM   #4 (permalink)
iPhone Mod!
 
zerog46's Avatar
 
Join Date: May 2007
Location: In a House
Model: 9650
Carrier: VZW Bold
Posts: 6,753
Post Thanks: 18
Thanked 6 Times in 6 Posts
Default

Run a search and look in hidden files for the Vendor file. Also make sure they are removed from the recycle bin.
__________________
Life is not holding a good hand. Life is playing a poor hand well.
Offline  
Old 12-16-2009, 03:09 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2008
Model: 9000
PIN: N/A
Carrier: AT&T
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am having the same issue, unistalled 4.6 from my computer, installed 5.0, open desktop manager and it finds only 4 different 4.6, keep in mind I uninstalled 4.6 from my computer so that is odd. No vendor.xml file.

Is there anyway to manually point Loader at the directory? I can see the directory just fine.
Offline  
Old 12-16-2009, 03:17 PM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2008
Model: 9000
PIN: N/A
Carrier: AT&T
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

More interesting is if I launch loader.exe it finds no compatible software, if i try to load blackbery.alx it says it is not compatible.

Odd, I am wondering if the download of .411 for the bold 9000 is mislabeled.

It is labeled 9000M_v5.0.0.411_P5.2.0.33.

Anyone have a good idea here?
Offline  
Old 12-16-2009, 04:19 PM   #7 (permalink)
BlackBerry Extraordinaire
 
Join Date: Mar 2006
Model: 9700
Carrier: t-mobile Germany
Posts: 1,366
Post Thanks: 11
Thanked 69 Times in 66 Posts
Default

AT&T 9000 "world phone" will not accept 5.0.x ?

maybe this helps you too ?
Offline  
Old 12-17-2009, 09:16 AM   #8 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2008
Model: 9000
PIN: N/A
Carrier: AT&T
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Okay, found another Vendor.xml file on the HD....odd that Windows Search didn't find it, brought up Googledesktop Viola!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.