BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-19-2009, 08:34 PM   #1 (permalink)
New Member
 
Join Date: Feb 2009
Model: 9000
PIN: N/A
Carrier: ATT
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please Login to Remove!

Wirelessly posted

Has anyone noticed a memory bleed on .411? I reset my device in the morning and have 27.7MB free. By mid afternoon, I have only 17MB free and by the time I go to sleep, I only have 11MB free. Anyone else have this problem?
Offline  
Old 12-20-2009, 03:30 PM   #2 (permalink)
Knows Where the Search Button Is
 
stlouie65's Avatar
 
Join Date: Dec 2006
Location: USA
Model: 8900
OS: Windows 7
PIN: 24B568BF
Carrier: T-Mobile
Posts: 38
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes I've noticed it with my phone also.
__________________
Curve 2 Javelin
Pin: 24B568BF
Offline  
Old 12-20-2009, 03:45 PM   #3 (permalink)
BlackBerry God
 
LunkHead's Avatar
 
Join Date: Jan 2005
Location: Here
Model: 850
OS: 0.0.00001
PIN: kie swear
Carrier: USPS Priority
Posts: 11,015
Post Thanks: 174
Thanked 174 Times in 67 Posts
Default

I put a band-aid on mine and all is ok now...
Offline  
Old 12-21-2009, 12:45 AM   #4 (permalink)
New Member
 
Join Date: Feb 2009
Model: 9000
PIN: N/A
Carrier: ATT
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

A band-aid? Did it have Sponge Bob on it?
Offline  
Old 12-22-2009, 05:27 AM   #5 (permalink)
Thumbs Must Hurt
 
MaxPayne79's Avatar
 
Join Date: Jan 2007
Location: Toronto, CA
Model: 9700
OS: .938 beta
PIN: 2165f8ed
Carrier: Fido
Posts: 176
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i haven't noticed one...at least nowhere near as bad as in previous builds. mine hovers around 10mb. From time to time it goes down to 5 or 6 but then comes back up. Certain apps like elle canada for example eat up an extreme about of memory even after u turn off auto content updating. i think this has something to do with the fact that it's badly built or has not been updated properly for os 5.0 but aside from that, im good and steady at 10. mind u i have 27 apps installed and have 9 running at all times with a very limited number of them self updating their content. i've noticed that it's 'auto content updating' where most of the memory goes and never returns...for some reason.

Last edited by MaxPayne79 : 12-22-2009 at 05:29 AM.
Offline  
Old 12-22-2009, 11:58 AM   #6 (permalink)
BBF Moderator
 
akosnitzky's Avatar
 
Join Date: Jul 2005
Location: Southern Florida
Model: 9650
OS: 6.0.0.333
Carrier: Verizon BIS
Posts: 14,484
Post Thanks: 6
Thanked 7 Times in 7 Posts
Default

It may also be a certain app that is not responding well to that OS. Like Viigo. For example. That obviously doesnt solve your problem
__________________
------
Follow @akosnitzky on Twitter

LET'S GO CANES!
Offline  
Old 12-23-2009, 01:33 AM   #7 (permalink)
New Member
 
Join Date: Feb 2009
Model: 9000
PIN: N/A
Carrier: ATT
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I only have two apps that update and that's Weatherbug and Yahoo messenger. that's it. You'd think that RIM would be making memory bleeds a priority for this new OS. Every one i've tried has had a memory bleed.
Offline  
Old 12-23-2009, 07:56 AM   #8 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2006
Location: Laval, Quebec, Canada
Model: 9300
OS: 6.0.0.461
PIN: 23918503
Carrier: Rogers
Posts: 101
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by peterjuliealex View Post
I only have two apps that update and that's Weatherbug and Yahoo messenger. that's it. You'd think that RIM would be making memory bleeds a priority for this new OS. Every one i've tried has had a memory bleed.
I've got a ton of apps loaded and my mem fluctuates between 121 - 123 free. I'm seeing a 1-2 MB difference not a 15-16 MB as you are. I'm using Weathereye instead of weatherbug but I seriously doubt that would cause it. I'll load Weatherbug and see what happens.
Offline  
Old 12-23-2009, 06:22 PM   #9 (permalink)
New Member
 
Join Date: Feb 2009
Model: 9000
PIN: N/A
Carrier: ATT
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

123MB free?!? how is that possible when the phone is only 128MB?
Offline  
Old 12-25-2009, 01:45 AM   #10 (permalink)
Thumbs Must Hurt
 
MaxPayne79's Avatar
 
Join Date: Jan 2007
Location: Toronto, CA
Model: 9700
OS: .938 beta
PIN: 2165f8ed
Carrier: Fido
Posts: 176
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by peterjuliealex View Post
123MB free?!? how is that possible when the phone is only 128MB?
lol...

i think he may have confused threads and thought he was posting to the 9700 thread.
Offline  
Old 12-27-2009, 04:51 PM   #11 (permalink)
New Member
 
Join Date: Feb 2009
Model: 9000
PIN: N/A
Carrier: ATT
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by MaxPayne79 View Post
lol...

i think he may have confused threads and thought he was posting to the 9700 thread.
I hope so! If not, I want his phone!!!
Offline  
Old 12-30-2009, 10:53 PM   #12 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2006
Location: Laval, Quebec, Canada
Model: 9300
OS: 6.0.0.461
PIN: 23918503
Carrier: Rogers
Posts: 101
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by peterjuliealex View Post
123MB free?!? how is that possible when the phone is only 128MB?
My 8520 is 256MB
Offline  
Old 01-28-2010, 05:37 PM   #13 (permalink)
New Member
 
Join Date: Jan 2010
Model: 8520
PIN: N/A
Carrier: Telcel
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default application memory?

Where do you see these memory stats?

I go to the memory option and it says I have 109.5 MB free. Yet I see most of the posters talking about a 2 figure number.

Maybe I'm in the wrong menu and this isn't the memory to check?

I've got a 8520 gemini BTW.
Offline  
Old 01-29-2010, 03:24 AM   #14 (permalink)
New Member
 
Join Date: Jan 2010
Model: 7100T
PIN: N/A
Carrier: nokia
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i can't get here best answer same problem with my headset
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.