BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-08-2010, 07:10 AM   #81 (permalink)
BBF Moderator
 
akosnitzky's Avatar
 
Join Date: Jul 2005
Location: Southern Florida
Model: 9650
OS: 6.0.0.333
Carrier: Verizon BIS
Posts: 14,484
Post Thanks: 6
Thanked 7 Times in 7 Posts
Default

Please Login to Remove!

Wirelessly posted (Lets Go Canes!)

Quote:
Originally Posted by linuxknight
Quote:
Originally Posted by akosnitzky View Post
Wirelessly posted (Lets Go Canes!)

I couldnt get Opera Mini Beta 5 to work with .230 nor 4.7. Any success with this build?
I had Opera Mina 5 Beta 2 working in .230 and also in this latest .419. When you click on a link in email it gives you "Open in Opera Mini 5" or "Open in Native Browser" options. If you click the Opera option it doesn't actually load said link, but just fired up Opera. I don't like the fact that you cant paste an external link into Opera Mini 5 so it seems a bit useless. I used http://mini.opera.com/next/minibb.ja...31278&bbfw=4.7 for the install.
Press w while in app to copy & paste. The function is there
__________________
------
Follow @akosnitzky on Twitter

LET'S GO CANES!
Offline  
Old 01-08-2010, 09:44 AM   #82 (permalink)
Knows Where the Search Button Is
 
ang_pilosopo's Avatar
 
Join Date: Jul 2009
Model: 9700
OS: 5.0.0.411
PIN: N/A
Carrier: Globe Telecom
Posts: 40
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by linuxknight View Post
I had Opera Mina 5 Beta 2 working in .230 and also in this latest .419. When you click on a link in email it gives you "Open in Opera Mini 5" or "Open in Native Browser" options. If you click the Opera option it doesn't actually load said link, but just fired up Opera. I don't like the fact that you cant paste an external link into Opera Mini 5 so it seems a bit useless. I used http://mini.opera.com/next/minibb.ja...31278&bbfw=4.7 for the install.
after i've downloaded this, how do i install it to my Bold?

it's weird coz after i upgraded my OS to 5.0 i couldn't download opera OTA. it wasn't a problem when i used the previous OS versions.
__________________
Always remember you are unique, just like everybody else.

8900 and 9700
www.twitter.com/rvmitra
Offline  
Old 01-08-2010, 10:03 AM   #83 (permalink)
iPhone Convert
 
juwaack68's Avatar
 
Join Date: Oct 2005
Location: Tulip City - MI
Model: iP5
OS: 6.0.2
PIN: to beans
Carrier: I'm not
Posts: 13,875
Post Thanks: 3
Thanked 72 Times in 55 Posts
Default

You cannot put the 9630 software on a Bold. You can only put software specific to the 9000 model on your Bold.
__________________
No longer a BES Admin, but it was fun while it lasted!
Offline  
Old 01-08-2010, 12:52 PM   #84 (permalink)
Talking BlackBerry Encyclopedia
 
Joe1004's Avatar
 
Join Date: Jul 2005
Location: NY
Model: Z10
OS: 10.0.9.42
PIN: t of ale anyone?
Carrier: VZW
Posts: 374
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by provench View Post
Does anyone happen to run Lotus Sametime for BB? I am on 8.0.1 and it crashes hard with a Java null pointer error on 5.0.0.419, but everything else is awesome. The Tour is a new (more snappy) phone with a good 5.x load !!

Any thoughts on Sametime? I did an uninstall, reboot, re-install ... same results.
I haven't tried the Lotus version, but the RIM Enterprise Messenger for Sametime works fine.
__________________
Z10 and PlayBook <- 9650<- 9630 <- 8330 <- 8130 <- 8830 <- 8703e <- 7130e <- 7250
Offline  
Old 01-08-2010, 02:12 PM   #85 (permalink)
New Member
 
Join Date: Aug 2009
Model: 9630
PIN: N/A
Carrier: Sprint
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Installed from .230. My Viigo, Blackberry App World donxxx8217;t work. I'll have to try re-installing but I can't find my Google Voice App. I tried re-installing and it acknowledges that it's already installed and even with the new install not icon. I checked all my folders. Is there a trick to find it?
Offline  
Old 01-08-2010, 03:21 PM   #86 (permalink)
BBF Moderator
 
akosnitzky's Avatar
 
Join Date: Jul 2005
Location: Southern Florida
Model: 9650
OS: 6.0.0.333
Carrier: Verizon BIS
Posts: 14,484
Post Thanks: 6
Thanked 7 Times in 7 Posts
Default

Many of my apps were in the downloads folder after I made the upgrade. Look there again.
__________________
------
Follow @akosnitzky on Twitter

LET'S GO CANES!
Offline  
Old 01-09-2010, 05:56 PM   #87 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Oct 2005
Location: LA
Model: 9630
Carrier: Sprint
Posts: 209
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by paramedic233 View Post
Sprint Navigation isn't working, but Google Maps does. I get the "Turn GPS on >Options>Advanced Options>etc, etc, etc.." I'm wondering if Google Maps locks the GPS to itself, and won't allow other programs to access it. Unfortunately, I am away from my main computer, and unable to test my theory. BB Maps works though, so I am at a loss.
That and the Blackberry Registration email that I get every time I run Quickpull Pro. And the occasional blinking red light notification that comes from nowhere...
Get the new Sprint Nav.
http://ota.telenav.com/ota/sn/
__________________
GREEN BiG BiRDZ/ YELLOW & BLUE NiKE'S!
Offline  
Old 01-09-2010, 06:12 PM   #88 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Oct 2005
Location: LA
Model: 9630
Carrier: Sprint
Posts: 209
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

So far seems good, on to the bad. Well not bad, but might be something they left out or needs fixing.

SMS texts wouldn't open up. I deleted all of them, working again.
Anyone else have that problem?

While in the media player after selecting an album, can't search songs in there.

Last thing I notice today was the zoom option on pictures. You only get in or out. You can't zoom in or out freely.

No other issues I can think of.
__________________
GREEN BiG BiRDZ/ YELLOW & BLUE NiKE'S!

Last edited by Kyos : 01-09-2010 at 06:14 PM.
Offline  
Old 01-11-2010, 12:32 PM   #89 (permalink)
Talking BlackBerry Encyclopedia
 
ffejie's Avatar
 
Join Date: Apr 2006
Model: 9650
OS: 6.0.0.222
Carrier: VZW
Posts: 240
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've got some old SMS texts that won't go away. Pushing delete prompts for delete, but does not delete the SMS.

Also, all my texts appear to be coming from the same person, who sent me the oldest SMS in the phone.
Offline  
Old 01-11-2010, 12:34 PM   #90 (permalink)
Talking BlackBerry Encyclopedia
 
ffejie's Avatar
 
Join Date: Apr 2006
Model: 9650
OS: 6.0.0.222
Carrier: VZW
Posts: 240
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

<dupe, please delete>

Last edited by ffejie : 01-11-2010 at 12:35 PM.
Offline  
Old 01-11-2010, 11:15 PM   #91 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Oct 2005
Location: LA
Model: 9630
Carrier: Sprint
Posts: 209
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Looking at the logs I see

S Java Exception - NullPointerException

in bold. Guess they need to recode the SMS's. lol
__________________
GREEN BiG BiRDZ/ YELLOW & BLUE NiKE'S!

Last edited by Kyos : 01-11-2010 at 11:17 PM.
Offline  
Old 01-12-2010, 06:21 AM   #92 (permalink)
Talking BlackBerry Encyclopedia
 
nosidam's Avatar
 
Join Date: Apr 2006
Location: New York, NY, USA, Earth
Model: 9630
OS: 5.0.0.548
Carrier: Verizon
Posts: 209
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Coming from 4.7.x, I can say that the battery life is hugely improved in this version of 5. I tried the 5.0.0.230, and was unimpressed, so I went back.

In 4.7.x, the battery would go from 100% to 30% in a normal amount of time/usage. However, from 30% to radio-shut-off would take a relativity-defying 10 minutes (without any apps running).

In 5.0.0.419, the battery usage seems to actually be linear. I can go to bed with it at 30% and wake up with it at 25%. I'm so happy now.
__________________
Illegitimus non carborundum
Offline  
Old 01-12-2010, 10:38 AM   #93 (permalink)
No longer Registered.
 
Join Date: Jan 2010
Model: 8800
PIN: N/A
Carrier: AT&T
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

cool,i'll try it!
Offline  
Old 01-13-2010, 02:08 AM   #94 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2008
Model: 9630
PIN: 30B3E491
Carrier: Verizon
Posts: 59
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I downloaded, deleted the vendor file, etc but it won't install. It says it wants to install 4.7. After a couple of tries I told it to go ahead, but it won't install that either. I searched for more vendor files as that happened once, but none were found. I tried both with the loader and with the DM and neither went. I tried to delete the 4.7 file I had and it still wouldn't go. I tried to reinstall several times and that didn't help.

I tried to redownload it also, but that didn't help either.

Any suggestions why I can't get it to load?

Last edited by jlmemt : 01-13-2010 at 03:18 AM.
Offline  
Old 01-13-2010, 08:59 AM   #95 (permalink)
iPhone Convert
 
juwaack68's Avatar
 
Join Date: Oct 2005
Location: Tulip City - MI
Model: iP5
OS: 6.0.2
PIN: to beans
Carrier: I'm not
Posts: 13,875
Post Thanks: 3
Thanked 72 Times in 55 Posts
Default

I've found 2 issues (?) with this - 1 that is not a big deal and one that really irritates me.

1. When I use click on a URL/Browser bookmark, the screen will show 'Requesting' at the bottom and freeze for several seconds, then load quite quickly. It just seems to hang up at the beginning there...maybe it's just my perception. This one isn't a big deal, just something I notices

2. Occasionally when I do a battery pull, my individual contacts are 'invisible' in BBM. If I have an active convo going with someone (which shows in my Messages app) I can still chat with them. But when I click on the BBM icon, I don't even see the 'Contacts' or Chats header bars (BBM 5.0.0.57). I do see the Groups header bar, and all of my BBM groups are still there. I wind up having to do a couple more battery pulls before I can again see all of my contacts. This one is irritating. At least the reboot time is much better with this build so those battery pulls aren't as bad as they could be.
__________________
No longer a BES Admin, but it was fun while it lasted!
Offline  
Old 01-13-2010, 11:34 PM   #96 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Oct 2005
Location: LA
Model: 9630
Carrier: Sprint
Posts: 209
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by jlmemt View Post
I downloaded, deleted the vendor file, etc but it won't install. It says it wants to install 4.7. After a couple of tries I told it to go ahead, but it won't install that either. I searched for more vendor files as that happened once, but none were found. I tried both with the loader and with the DM and neither went. I tried to delete the 4.7 file I had and it still wouldn't go. I tried to reinstall several times and that didn't help.

I tried to redownload it also, but that didn't help either.

Any suggestions why I can't get it to load?
I deleted the vendor file at first too. Wouldn't let me upgrade.
So finally after going at it for a few minutes, I put back the vendor file and worked.
__________________
GREEN BiG BiRDZ/ YELLOW & BLUE NiKE'S!
Offline  
Old 01-14-2010, 12:24 AM   #97 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2007
Model: 9650
PIN: N/A
Carrier: Verizon
Posts: 41
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am on BES and I have noticed a lag after putting my company email back on after this upgrade. The overall OS is much better as in the battery life but anytime the phone is locked it takes a few seconds to put the password in and the menus are a bit slow. anyone have any ideas on this or should i give it a day to get used to having enterprise on there? anyone else using BES with this release? Ideas to make it "snappier?"
Offline  
Old 01-14-2010, 09:37 AM   #98 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2007
Model: 9650
PIN: N/A
Carrier: Verizon
Posts: 41
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Shotiime11 View Post
I am on BES and I have noticed a lag after putting my company email back on after this upgrade. The overall OS is much better as in the battery life but anytime the phone is locked it takes a few seconds to put the password in and the menus are a bit slow. anyone have any ideas on this or should i give it a day to get used to having enterprise on there? anyone else using BES with this release? Ideas to make it "snappier?"
Edit: after using all last night I plugged into charge and everything was ok. After unplugging and checking some emails, the screen turned white and said app error 523 and the only option was reset. After hitting reset the phone rebooted and is working fine now. Its odd as the only thing moving slow is my BES email. My company has the highest BES software available. Could it be because I am on leaked software? Thoughts?
Offline  
Old 01-14-2010, 11:41 AM   #99 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2007
Model: 9650
PIN: N/A
Carrier: Verizon
Posts: 41
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Another issue has popped up! When i receive a threaded SMS I see what the person has typed to me. When i reply, its opens a new threaded windown and only has my replies. Anyone else have this issue?
Offline  
Old 01-14-2010, 11:50 AM   #100 (permalink)
iPhone Convert
 
juwaack68's Avatar
 
Join Date: Oct 2005
Location: Tulip City - MI
Model: iP5
OS: 6.0.2
PIN: to beans
Carrier: I'm not
Posts: 13,875
Post Thanks: 3
Thanked 72 Times in 55 Posts
Default

Quote:
Originally Posted by Shotiime11 View Post
Another issue has popped up! When i receive a threaded SMS I see what the person has typed to me. When i reply, its opens a new threaded windown and only has my replies. Anyone else have this issue?
Are you viewing the threaded SMS in the Messages app or from the SMS app icon?
__________________
No longer a BES Admin, but it was fun while it lasted!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.