BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   Beta You Than Me (http://www.blackberryforums.com/beta-you-than-me/)
-   -   BlackBerry Tour 9630 OS 5.0.0.419 Leaked (http://www.blackberryforums.com/beta-you-than-me/215642-blackberry-tour-9630-os-5-0-0-419-leaked.html)

Raptor464 01-04-2010 03:31 PM

BlackBerry Tour 9630 OS 5.0.0.419 Leaked
 
Its out there boys and girls...report your findings and fixes here! Its been a while for you all!

paramedic233 01-04-2010 05:02 PM

The Megaupload link works. I have it downloaded, but just don't have any time to commit to it this week.
I hope others try it and it isn't a dud! ;-)

juwaack68 01-04-2010 05:04 PM

OMG, Thank you OS GOD!

JSanders 01-04-2010 05:21 PM

9630 OS 5.0.0.419

Download here:
9630 OS 5.0.0.419

akosnitzky 01-04-2010 06:10 PM

Wirelessly posted (Lets Go Canes!)

Any feedback?

zerog46 01-04-2010 06:30 PM

Thanks to BBleaks.

juwaack68 01-04-2010 07:36 PM

Installing now....will report findings soon. Anything anyone wants me to specifically test out?

Joe1004 01-04-2010 07:42 PM

Download commencing...

zerog46 01-04-2010 07:46 PM

Quote:

Originally Posted by juwaack68 (Post 1540892)
Installing now....will report findings soon. Anything anyone wants me to specifically test out?

Can you make the battery door change colors.

akosnitzky 01-04-2010 07:49 PM

I just read 230 posts on another site.

The 3G symbol is gone
Lag is reduced.
All of the key apps are functioning.
Some state that they would not be surprised if this is the official build

juwaack68 01-04-2010 07:50 PM

The boot up time is quite a bit faster (I was still using an official 4.7 OS). The install was actually quite a bit faster then some other upgrades as well.

juwaack68 01-04-2010 07:50 PM

Quote:

Originally Posted by zerog46 (Post 1540897)
Can you make the battery door change colors.

With a Sharpie and some hockey tape I can do anything.

juwaack68 01-04-2010 08:33 PM

Lost my BBM contacts & groups, but was able to restore the contacts. Not sure why the Groups are not restored when I restore my contact list, but whatever. I think I messed something up with the upgrade re: BBM, so I don't think this is the upgrade's fault.

I also have double icons for all the media apps: music, ringtones, pictures, etc. I have 2 icons for each, but the icons are different...weird. I wound up hiding the bastard stepchildren icons.

Also at times it seems to freeze up and not respond. Could be that it's still rebuilding the BBM groups that I was re-invited to.... the network arrows are quite busy right now.

akosnitzky 01-04-2010 08:53 PM

My BBM groups are taking a longtime restore. It may not be you

akosnitzky 01-04-2010 09:06 PM

I am in the last stage. The restore device data is stuck on BBM groups. I am not sure if I should pull the cord

juwaack68 01-04-2010 09:16 PM

Reboots (after a battery pull) are between 3 1/2 and 4 1/2 minutes. Slightly less then the old OS.

I have noticed something that is really irritating: When I do a battery pull the picture I have set as my wallpaper disappears and I have a totally white background. I have to restore the wallpaper back to what came with the theme (BBAmpd) and then add the picture back as the wallpaper and it works fine....until the next batter pull.

JSanders 01-04-2010 09:25 PM

Was your theme (BBAmpd) made for 4.7 OS?

Remove that theme completely from your (now) 5.0 device and see how the reboots persist ;-)

JSanders 01-04-2010 09:26 PM

Quote:

Originally Posted by akosnitzky (Post 1540937)
I am in the last stage. The restore device data is stuck on BBM groups. I am not sure if I should pull the cord

Wait it out. On my last Storm2 upgrade the BBGroups took forever to backup. I finally had to remove myself from all before proceeding with the upgrade.

akosnitzky 01-04-2010 09:31 PM

I pulled the cord and am doing a manual restore. Too late now. :-( Keeping my fingers crossed. A user on another site used that approach it worked. Had I been more patient i would have seen your post and followed your lead.

Edit - Manual restore done. Rebooting. Keeping my fingers crossed

Joe1004 01-04-2010 09:37 PM

I can't believe how fast this loaded. I didn't time it, but it took less than 15 minutes.

Now doing enterprise activation over and see what is up. Like AK, I also read a lot of posts elsewhere. Looks like we might have a winner!


All times are GMT -5. The time now is 04:21 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.