BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-13-2010, 11:03 PM   #1 (permalink)
MrH
Thumbs Must Hurt
 
Join Date: Sep 2004
Location: Toronto, Canada
Model: 8900
Carrier: Rogers Wireless
Posts: 67
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 5.0.0.411 on 8900 on Rogers not receiving SMS messages

Please Login to Remove!

Hey everyone,

Since I've put 5.0.0.411 on my 8900 which is on the Rogers network I haven't received any SMS messages. I tested this by sending a message to a friend, he received the message, replied back, and nothing. Since putting on the update I haven't received any missed call notifications, SMS messages, or voicemail notifications.

Anyone run into this and found a solution?

Cheers.
Offline  
Old 01-14-2010, 08:55 AM   #2 (permalink)
BlackBerry Extraordinaire
 
Join Date: Mar 2007
Model: Z10
OS: 10.1.0.19
Carrier: Fido
Posts: 1,068
Post Thanks: 6
Thanked 30 Times in 29 Posts
Default

Pull the battery and retry
Offline  
Old 01-14-2010, 10:34 AM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2008
Model: 9650
OS: 810
PIN: N/A
Carrier: Rogers
Posts: 41
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Additionally, if they happen to be on a different carrier I find TELUS and Bell to be extremely slow even if that person is sitting beside me.

It may come through later, Iíve upgraded and had no such problems.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright © 2004-2014 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.