BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-30-2010, 01:30 PM   #21 (permalink)
Thumbs Must Hurt
 
Wavester's Avatar
 
Join Date: Apr 2005
Location: Philadelphia, PA/Southern NJ
Model: 9900
OS: 7.1.0.xxx
PIN: the tail on a donkey
Carrier: T-Mobile
Posts: 164
Post Thanks: 6
Thanked 0 Times in 0 Posts
Default

Please Login to Remove!

Best build in the 5.0 family so far for me. I'm on AT&T and have made no browser fix and VVM is included. Password lock works fine and there is much less of a memory leak. The SMS now correctly displays the name and not just the number (don't know why this was a problem in the previous build). Also I didn't have to modify or substitute COD files.

Also, all of my third party apps are working.
Offline  
Old 01-30-2010, 01:45 PM   #22 (permalink)
Knows Where the Search Button Is
 
FrogDog's Avatar
 
Join Date: Mar 2009
Location: Texas
Model: 9000
OS: v5.0.411
PIN: I've been barcoded!
Carrier: AT&T
Posts: 39
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Installed this build this morning. It seems to be working fine for now.
So far:
After upgrade the wifi did not work got message "wifi radio turned off". Couldn't figure it out so I wiped my Bold.
Reinstalled .464 and so far wifi seems to work fine.
More memory for me, about an extra 10mb.
Did not have to do browser fix....wahoo! 3G Browser seems faster too.
VVM included.
Had to install BBMaps but that was easy.
My few other 3rd party apps work fine.

Strange thing I noticed is that there were no folders on the "Home" screen as I have had before. No Apps folder nor a Download folder, Games, IM.....etc

So far so good.
__________________
It's better to be lucky than good. You can learn to be good, you can't learn to be lucky.
Offline  
Old 01-30-2010, 02:47 PM   #23 (permalink)
BlackBerry Extraordinaire
 
Join Date: Mar 2006
Model: 9700
Carrier: t-mobile Germany
Posts: 1,362
Post Thanks: 11
Thanked 69 Times in 66 Posts
Default

The bug is fixed that folder and documents sizes are calculated wrong by a factor of 1000 when using a different language then english.

Still unfixed: using the BBs search function to locate an adress by searching for a city or something inside an address book entry does not work
Offline  
Old 01-30-2010, 03:28 PM   #24 (permalink)
Thumbs Must Hurt
 
gtivr6r's Avatar
 
Join Date: Jun 2006
Location: Carpentersville, Illinois
Model: 9800
OS: 6.0.0.246
Carrier: AT&T
Posts: 131
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've installed this build on mine and 2 other friends all on AT&T.
No bugs, no leaks, no errors. All 3rd party apps work fine, OS is faster
than 4.6. Lovin the picture browser, larger thumbnails, and much much faster
render. Camera features all work, SMS works properly, more memory available after (I think due to it moveing BB IM from installed app to OS app side of the device, freeing up more app memory) Reboots faster and gives a nice progress bar as to what its doing, multi-media is better and faster.

Loving this OS so far, esecially since I dont have to patch it to get anything to work.
Offline  
Old 01-30-2010, 07:24 PM   #25 (permalink)
New Member
 
Join Date: Jan 2009
Model: 9000
PIN: N/A
Carrier: XL
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

is this version support east asian language?
Offline  
Old 01-30-2010, 07:27 PM   #26 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2008
Model: 9000
OS: 5.0
PIN: 20d94251
Carrier: AT&T or Cingular
Posts: 198
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

haha so much for a beta.. considering it's pretty darn stable!.
RIM please release nao :D!
__________________
----
Blackberry. It tastes good.
----
Offline  
Old 01-30-2010, 10:40 PM   #27 (permalink)
BlackBerry Extraordinaire
 
miamirulz29's Avatar
 
Join Date: Apr 2009
Location: The 305!
Model: 9000
OS: 5.0.0.592
PIN: N/A
Carrier: AT&T
Posts: 1,219
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I just installed this beta. Its perfect. I think it won't be long before a carrier releases this os.
__________________
This isn't the real Caesar's Palace, is it?
What do you mean?
Did um, did Caesar live here?
Um... no.
I didn't think so.
Offline  
Old 01-31-2010, 12:56 AM   #28 (permalink)
Thumbs Must Hurt
 
MaxPayne79's Avatar
 
Join Date: Jan 2007
Location: Toronto, CA
Model: 9700
OS: .938 beta
PIN: 2165f8ed
Carrier: Fido
Posts: 176
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by miamirulz29 View Post
I just installed this beta. Its perfect. I think it won't be long before a carrier releases this os.
i agree. its a wicked version. all good here.
__________________
http://twitter.com/MaxPayne79
Offline  
Old 01-31-2010, 01:26 AM   #29 (permalink)
New Member
 
Join Date: Jan 2010
Location: Los Angeles
Model: 9000
OS: 5.0.0.464
PIN: 211430E5
Carrier: At&t
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

to me.. the only way the Lock key (Alt+Enter) or keyboard/screen options, side keys (Lock) works if the password is turned on... and then doesnt if the password is turned off... bummer
__________________
Kevin-
(running (Leaked) 5.0.0.464 [TESTING!] :D)
LGBT Blackberry Bold User
Offline  
Old 01-31-2010, 08:55 AM   #30 (permalink)
Thumbs Must Hurt
 
gtivr6r's Avatar
 
Join Date: Jun 2006
Location: Carpentersville, Illinois
Model: 9800
OS: 6.0.0.246
Carrier: AT&T
Posts: 131
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Has anyone used the WiFi?

I can connect, but once I'm out of range or turn of Wifi and turn it back
on, it doesnt automagicaly reconnect. I have to reconnect manually.

Anyone else, please test and verify.

Thanks in advance.
Offline  
Old 01-31-2010, 09:11 AM   #31 (permalink)
Talking BlackBerry Encyclopedia
 
PapiPabs's Avatar
 
Join Date: Jul 2008
Location: Mid-Hudson Valley NY
Model: 9000
OS: 5.0.0.681
PIN: occhio
Carrier: AT&T
Posts: 347
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

After installing this OS, I'm not sure why I waited so long to hop on the 5.0 bandwagon. There was a quick memory drain at first, but I suspect that was one of my third party apps acting up. Also, a few of the media apps showed up twice using one of the old themes I'd created. I tried creating a newer version for 5.0, but it didn't get rid of the issue. The duplicates are hidden easily enough though. Other than that, smooth sailing.

Quote:
Originally Posted by gtivr6r View Post
Has anyone used the WiFi?

I can connect, but once I'm out of range or turn of Wifi and turn it back
on, it doesnt automagicaly reconnect. I have to reconnect manually.

Anyone else, please test and verify.

Thanks in advance.
I couldn't even get Wi-Fi to connect at first until I enabled single profile scanning. Since I've done that it's been connecting/reconnecting normally.
__________________
"You ever make fun of someone so much, you think you should thank them for all the good times you've had?"
Offline  
Old 01-31-2010, 09:36 AM   #32 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2006
Model: 9000
Carrier: Guess What
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by suburbaru View Post
is this version support east asian language?
it does not, you may wrap an hybrid of 441 and 464 to get the east asian language support.
Offline  
Old 01-31-2010, 09:52 AM   #33 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2006
Model: 9000
Carrier: Guess What
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Installed after a clean wipe, working flawlessly now with this 464 build.

Seems, todo/alert/idea matrix, viigo, beejive, working fine.
Offline  
Old 01-31-2010, 10:51 AM   #34 (permalink)
Knows Where the Search Button Is
 
FrogDog's Avatar
 
Join Date: Mar 2009
Location: Texas
Model: 9000
OS: v5.0.411
PIN: I've been barcoded!
Carrier: AT&T
Posts: 39
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (Bold 9000)

My Wi-Fi will not automatically connect unless I use the single profile scanning also. A little disappointing since I have several access points in my home; some with different SSID's. However the rest of the build works quite smooth. Not sure what the issue is with Wi-Fi but glad to know it's not my BB device that's going bad. It sees a OS issue. Hope it gets resolved by RIM on the next updated beta.
__________________
It's better to be lucky than good. You can learn to be good, you can't learn to be lucky.
Offline  
Old 01-31-2010, 12:32 PM   #35 (permalink)
BlackBerry Extraordinaire
 
miamirulz29's Avatar
 
Join Date: Apr 2009
Location: The 305!
Model: 9000
OS: 5.0.0.592
PIN: N/A
Carrier: AT&T
Posts: 1,219
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

There is still a bit of a memory leak, more than os 4.6, but my bold still has not slowed down. I just ran memory cleaner, a free version of a third party app that cleans memory, cleared the browser cache, and cleared the logs and only have 24 mb of memory free. But this phone is running as if it had 40mb + memory! No slow downs whatsoever.
__________________
This isn't the real Caesar's Palace, is it?
What do you mean?
Did um, did Caesar live here?
Um... no.
I didn't think so.
Offline  
Old 01-31-2010, 03:37 PM   #36 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2006
Location: Calgary, Canada
Model: 9800
Carrier: Bell
Posts: 108
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It's definitely faster than 411, at least from what I've noticed. Although I don't see the extra memory boost like the other posters though. Still running around 20MB of Memory consistently..

It got me to add a password to my phone for the first time because I'm used to the screen lock!
Offline  
Old 01-31-2010, 11:54 PM   #37 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2008
Model: 9000
OS: 5.0
PIN: 20d94251
Carrier: AT&T or Cingular
Posts: 198
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

this version seemed like it messed up my Opera mini.. I'll redownload and see if it fixes anything..
Seems a little slower to me in my opinion :/
I'll update if things get better..
the only problem that bothers me a lot is the 'K' key not locking :(
__________________
----
Blackberry. It tastes good.
----
Offline  
Old 02-01-2010, 02:35 AM   #38 (permalink)
Thumbs Must Hurt
 
giorgosh's Avatar
 
Join Date: Oct 2008
Model: 9000
PIN: N/A
Carrier: WIND (Greece)
Posts: 109
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It seems all the same to me compared to .411... :( Still memory leaks! Btw does anyone user BerryWeather 1.6 an Docs2Go 2? Do you have memory drains either with .411 or .464???
Offline  
Old 02-01-2010, 06:13 AM   #39 (permalink)
BlackBerry Extraordinaire
 
CoDudette's Avatar
 
Join Date: Nov 2008
Location: Mumbai
Model: iOS
OS: 5.0.1
PIN: OT Noir.
Carrier: Vodafone IN
Posts: 1,937
Post Thanks: 2
Thanked 2 Times in 2 Posts
Default

as long as there are no reboots, this one seems a bit more stable than the previous builds. looks like i may just have to give this a go
Offline  
Old 02-01-2010, 10:09 AM   #40 (permalink)
Thumbs Must Hurt
 
pyro451's Avatar
 
Join Date: Feb 2006
Location: Massachusetts
Model: 9810
OS: 7.0.0.261
Carrier: AT&T
Posts: 176
Post Thanks: 0
Thanked 2 Times in 2 Posts
Default Upgrading now

With the continual SMS & BBM problems with .411 I am giving this a shot.

First Beta OS I have loaded (fingers crossed).

Thanks BBF for the opportunity!
__________________
I'd rather hunt with Cheney than ride with Kennedy [especially now]
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.