BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-28-2010, 06:41 PM   #21 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2008
Model: bold
PIN: N/A
Carrier: wind gr
Posts: 73
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please Login to Remove!

Quote:
Originally Posted by Shaolin View Post
Installed it last night and played around with it for a bit.. Nothing noticeably different than from the last leak except I got my lock icon back without having to password protect my BB. Will play around with it more today to see if I can find anything different.
you said you got your lock icon back??? are you sure
Offline  
Old 02-28-2010, 07:36 PM   #22 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2008
Model: 9700
OS: 5.0.0.593
PIN: N/A
Carrier: Optus
Posts: 30
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have been running this beta for almost 24hrs and the only issue I have noticed so far is that it will drop WiFi connections every now and then.

I've roamed into three different WiFi areas (that are already set to auto connect) and they initially connect without issue, however they sometimes drop out while I'm in range and the WiFi internet connection is lost (WiFi logo turns to gray). I can get it to reconnect by turning WiFi off and back on, or by trying to browse a web page with the internet browser set to "Hotspot Browser" (it initially tells me it can't connect to the internet, then the WiFi log lights back up and it's right to use again).

I was hoping the WiFi issues in this release may have been resolved... but it doesn't look like it
Offline  
Old 02-28-2010, 07:37 PM   #23 (permalink)
CrackBerry Addict
 
Join Date: Dec 2008
Location: Airport lounges and starbuxxx
Model: 9900
OS: 7.0.0.296
Carrier: Vodafone Business
Posts: 573
Post Thanks: 1
Thanked 5 Times in 4 Posts
Default

Quote:
Originally Posted by ashley123b View Post
i need the wep code for a bold plz i really need it thanks
WEP passwords are not device-specific. WEP is a wireless authentication mechanism. The password is specific to the Access Point you connect too. Do you own the network you're trying to connect? If you do check the documentation of your access point how to setup the password. If you dont own the network talk to whomever manages the service you're trying to use.
Offline  
Old 02-28-2010, 08:39 PM   #24 (permalink)
New Member
 
Join Date: Dec 2006
Model: 9000
OS: 5.0.0.509
Carrier: Telcel
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hey, I'm having an issue with this leak, I can't seem to find the notepad nor the password keeper, any ideas where are these two applications now? I backed up my phone before installing and reloaded all data, and I can't find the notepad with all my notes and the password keeper with my saved passwords :'(
Please help me with this issue, please !!!!
Offline  
Old 02-28-2010, 08:51 PM   #25 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2008
Model: 9700
OS: 5.0.0.593
PIN: N/A
Carrier: Optus
Posts: 30
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by darkie View Post
Hey, I'm having an issue with this leak, I can't seem to find the notepad nor the password keeper, any ideas where are these two applications now? I backed up my phone before installing and reloaded all data, and I can't find the notepad with all my notes and the password keeper with my saved passwords :'(
Please help me with this issue, please !!!!
I can't say I've encountered this problem with my install, however I am also running on a BES and BIS account.

Are you running on a BES?

If not try doing an "Advanced Backup/Restore" with the BB Desktop. I've sometimes had to do this in the past to restore individual records for SMS's.

Also check that the update didn't uninstall it (Options > Application > Third Party App's > Search for "MemoPad"), if it's not listed as installed you may need to reinstall it from the firmware download.
Offline  
Old 02-28-2010, 09:53 PM   #26 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2006
Location: Calgary, Canada
Model: 9800
Carrier: Bell
Posts: 108
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by mic6 View Post
you said you got your lock icon back??? are you sure
Nope.. you're right.. it still requires a password.. my bad.
Offline  
Old 03-01-2010, 12:10 AM   #27 (permalink)
New Member
 
Join Date: Dec 2008
Model: 8110
PIN: N/A
Carrier: att
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Lemo View Post
Wirelessly posted

It would be good to know if they have fixed the auto connect with wifi, that was a big issue for me.
I was for me also and yes it is fixed. This is a good update and I recommend it.
Offline  
Old 03-01-2010, 12:15 AM   #28 (permalink)
Thumbs Must Hurt
 
MaxPayne79's Avatar
 
Join Date: Jan 2007
Location: Toronto, CA
Model: 9700
OS: .938 beta
PIN: 2165f8ed
Carrier: Fido
Posts: 176
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by the-economist View Post
You have 24 apps installed in total or 24 apps running at the same time? Because with 24 apps in the background even if half of them are net-chatty you're looking at single digits battery time.
no. im running 9 in the background. I have 24 installed all together. I don't think the phone could handle 24 apps running at the same time, lol.
__________________
http://twitter.com/MaxPayne79
Offline  
Old 03-01-2010, 01:53 AM   #29 (permalink)
New Member
 
Join Date: Dec 2006
Model: 9000
OS: 5.0.0.509
Carrier: Telcel
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Lemo View Post
I can't say I've encountered this problem with my install, however I am also running on a BES and BIS account.

Are you running on a BES?

If not try doing an "Advanced Backup/Restore" with the BB Desktop. I've sometimes had to do this in the past to restore individual records for SMS's.

Also check that the update didn't uninstall it (Options > Application > Third Party App's > Search for "MemoPad"), if it's not listed as installed you may need to reinstall it from the firmware download.
No I'm not running BES, just BIS, and btw, I for sure will try to do an Advances Backup/Restore with those two application, perhaps i'm missing something more that i havent noticed, hahaha
thanks for your help !
Offline  
Old 03-01-2010, 09:13 PM   #30 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2008
Location: Alabama
Model: 9900
OS: 7.0.0.590
PIN: N/A
Carrier: AT&T
Posts: 39
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by darkie View Post
Hey, I'm having an issue with this leak, I can't seem to find the notepad nor the password keeper, any ideas where are these two applications now?
I found notepad in the Applications folder after install.
Offline  
Old 03-01-2010, 09:15 PM   #31 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2008
Location: Alabama
Model: 9900
OS: 7.0.0.590
PIN: N/A
Carrier: AT&T
Posts: 39
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Shaolin View Post
Nope.. you're right.. it still requires a password.. my bad.
Locking the keypad does not require a password. Pressing "A" and holding will lock the phone and require the Mute key to be pressed to unlock. SECURING the phone still requires a password.
Offline  
Old 03-02-2010, 12:06 PM   #32 (permalink)
New Member
 
Join Date: Jan 2007
Location: Manila, Philippines
Model: 9000
OS: 4.6.0.190
Carrier: Globe Telecom
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Solarplexxus View Post
I found notepad in the Applications folder after install.
Password keeper is in the Applications folder as well.
Offline  
Old 03-02-2010, 01:21 PM   #33 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Apr 2005
Location: Toronto Canada
Model: Q10
OS: 10.2.1.21
Carrier: Rogers
Posts: 439
Post Thanks: 12
Thanked 13 Times in 13 Posts
Default

Downloaded and installed .509 yesterday. First time I have installed a beta OS. Went like all the rest.
If anything, the installation of the OS 5s together with BES initialization seems to go quicker than 4.6. Can't say I have noticed much difference from the latest official OS 5. Still have issues with wall paper and still takes up about 10 mb more that 4.6.
Still have issues with PocketDay not scrolling down until a key is pressed (the same issue no matter what OS 5 version I use - not present with 4.6). Must be a PocketDay issue which has not been fixed rather than an issue with OS 5.
Offline  
Old 03-02-2010, 05:43 PM   #34 (permalink)
Knows Where the Search Button Is
 
s0dhi's Avatar
 
Join Date: Jan 2008
Model: 8310
PIN: N/A
Carrier: Rogers
Posts: 22
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm having an issue where voice is garbled on incoming calls while using 3G. It happens as frequently as it did on 464.

Are others having the same issue?
Offline  
Old 03-02-2010, 05:46 PM   #35 (permalink)
Thumbs Must Hurt
 
celly's Avatar
 
Join Date: May 2005
Location: Calgary
Model: 9000
OS: WB 8.2
Carrier: Bell
Posts: 126
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

What I love so far about this build is it has a smaller footprint on my Bold than .464 and memory leak seems to be much smaller. So far, so good.
Offline  
Old 03-03-2010, 09:28 AM   #36 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2006
Location: Calgary, Canada
Model: 9800
Carrier: Bell
Posts: 108
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by s0dhi View Post
I'm having an issue where voice is garbled on incoming calls while using 3G. It happens as frequently as it did on 464.

Are others having the same issue?
Hit and miss for me. I've had more clear calls than garbled calls though. I didn't have this problem at 464 so I don't know if it's the OS or the carrier.
Offline  
Old 03-03-2010, 10:56 AM   #37 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2010
Model: 9000
PIN: N/A
Carrier: at&t
Posts: 19
Post Thanks: 2
Thanked 0 Times in 0 Posts
Question

About the fluttering voice issue, can anyone say from experience if the other party hears your voice the same way that you hear theirs?

I've had this show up on only a few calls so far, but if I knew that the other party was hearing the same, I'd have to downgrade the OS. Need the phone function too much to risk the embarrassment. Thanks.
Offline  
Old 03-03-2010, 11:47 AM   #38 (permalink)
Thumbs Must Hurt
 
Wavester's Avatar
 
Join Date: Apr 2005
Location: Philadelphia, PA/Southern NJ
Model: 9900
OS: 7.1.0.xxx
PIN: the tail on a donkey
Carrier: T-Mobile
Posts: 164
Post Thanks: 6
Thanked 0 Times in 0 Posts
Default

The fluttering voice is an issue with this and the previous release for me. I am unaware if it is the network or OS. There are times when the other party has told me they hear it and there are times when it is only on my end or they are being polite. It's unpredictable to predict but I would say it happens at least once a day.
Offline  
Old 03-03-2010, 12:28 PM   #39 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2006
Location: San Diego
Model: 9000
OS: 5.0.0.411
Carrier: ATT
Posts: 50
Post Thanks: 2
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by carolinaberry View Post
About the fluttering voice issue, can anyone say from experience if the other party hears your voice the same way that you hear theirs?

I've had this show up on only a few calls so far, but if I knew that the other party was hearing the same, I'd have to downgrade the OS. Need the phone function too much to risk the embarrassment. Thanks.

I have this issue as well on a prior version of the OS. It developed over time. I hit the speakerphone button and then hit it again.

That fixes it for me. Not a big enough deal for me to go back to 4.6.xxx

I'm going to apply this update this weekend. I am hoping that there is an enhancement to the radio file or some other magic fix for dropped calls. My phone drops calls as it attempts to handshake between 2g and 3g.

I leave my phone in 2g mode so I don't drop 20 times per day...

Seriously pisses me off dropping calls constantly...
__________________
H/W: 9000, Platform:5.2.0.76, Apps:5.0.0.822, Carrier:ATT
Offline  
Old 03-03-2010, 01:58 PM   #40 (permalink)
Kid Tested. Mom Approved.
 
Raptor464's Avatar
 
Join Date: Aug 2008
Location: Northwest Indiana
Model: 9700
OS: 6.0.0.4xx
PIN: eapple under the sea
Carrier: T-mobile USA
Posts: 3,127
Post Thanks: 0
Thanked 12 Times in 2 Posts
Default

Officially released by Wind Hellas:

http://www.blackberryforums.com/gene...-new-post.html

Lets keep all discussion in that thread thanks!
__________________
BlackBerry 9700: OS 6.0.0.424 FLASH WHITE
The BlackBerry Zone VIP
Follow me on Twitter: http://twitter.com/Raptor464
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.