BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-17-2010, 11:04 AM   #21 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2006
Location: NoVA
Model: 9630
Carrier: Sprint
Posts: 117
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please Login to Remove!

I noticed that I also have the app switcher problem- when pressing and holding the menu key, the application switcher window pops up as normal, but navigation is extremely sensitive which makes it very very hard to select an icon...

I'm also having an extreme amount of lag in the calendar app (1-3 minute hourglass!) when opening the calendar, and certain functions such as adding new appointments.

I've heard of others experiencing the issue clicking links, and with the app switcher. But I don't think I've seen anyone mention the lagging... so that might be an isolated problem with me, but thought I'd mention it.

EDIT- I just noticed that if I bring up the app switcher from my home screen or most applications, it works fine. But, if I bring it up while using the browser, it has erratic navigation. Wondering if this is just a browser issue (related to not being able to click links?)

Last edited by 9duc : 03-17-2010 at 11:13 AM.
Offline  
Old 03-18-2010, 08:37 AM   #22 (permalink)
New Member
 
Join Date: Aug 2009
Model: 9630
PIN: N/A
Carrier: Sprint
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

About to install....before I pull the trigger any word on power mgmt?
Offline  
Old 03-18-2010, 08:45 AM   #23 (permalink)
Kid Tested. Mom Approved.
 
Raptor464's Avatar
 
Join Date: Aug 2008
Location: Northwest Indiana
Model: 9700
OS: 6.0.0.4xx
PIN: eapple under the sea
Carrier: T-mobile USA
Posts: 3,127
Post Thanks: 0
Thanked 12 Times in 2 Posts
Default

Quote:
Originally Posted by 9duc View Post
I noticed that I also have the app switcher problem- when pressing and holding the menu key, the application switcher window pops up as normal, but navigation is extremely sensitive which makes it very very hard to select an icon...

I'm also having an extreme amount of lag in the calendar app (1-3 minute hourglass!) when opening the calendar, and certain functions such as adding new appointments.

I've heard of others experiencing the issue clicking links, and with the app switcher. But I don't think I've seen anyone mention the lagging... so that might be an isolated problem with me, but thought I'd mention it.

EDIT- I just noticed that if I bring up the app switcher from my home screen or most applications, it works fine. But, if I bring it up while using the browser, it has erratic navigation. Wondering if this is just a browser issue (related to not being able to click links?)
I have noticed this issue with .548 as well...the application switcher is very sensitive when the browser is open.
__________________
BlackBerry 9700: OS 6.0.0.424 FLASH WHITE
The BlackBerry Zone VIP
Follow me on Twitter: http://twitter.com/Raptor464
Offline  
Old 03-19-2010, 01:33 PM   #24 (permalink)
BBF Moderator
 
akosnitzky's Avatar
 
Join Date: Jul 2005
Location: Southern Florida
Model: 9650
OS: 6.0.0.333
Carrier: Verizon BIS
Posts: 14,484
Post Thanks: 6
Thanked 7 Times in 7 Posts
Default

I do experience the issue with the links and the native browser. My hope is the next build will address this.
__________________
------
Follow @akosnitzky on Twitter

LET'S GO CANES!
Offline  
Old 03-21-2010, 11:07 PM   #25 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2007
Model: 9630
PIN: N/A
Carrier: Verizon
Posts: 126
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Don't know if this is an OS or Blackberry App World problem, but I received a message that there was an update available for an app (7 Digital Music Store) and proceed to download, install, and reboot.

However, in the "my world" section of app world, it still says that at an update for the program is available. I again "upgraded" and rebooted, but it still says that an update is available, even though it correctly shows me as having installed on my device the most up-to-date version (so, I was able to successfully run the upgrade, but app world thinks that it still needs to be upgraded).

I'm running app world 1.1.0.33
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.