BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-24-2010, 02:19 PM   #21 (permalink)
New Member
 
julioangelortiz's Avatar
 
Join Date: Nov 2009
Location: Southeastern PA
Model: 9700
OS: 5.0.0.566
PIN: N/A
Carrier: AT&T
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please Login to Remove!

Quote:
Originally Posted by wu-wei View Post
I've seen the same effect in popups while the browser is open - for example, anytime BerryPopup alerts me to a new message, the cursor is hypersensitive in the popup.
I have BerryPopup and never noticed that. Weird.
Offline  
Old 03-24-2010, 02:43 PM   #22 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2009
Model: 9700
PIN: N/A
Carrier: Airtel
Posts: 32
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by lovescakemix View Post
is this what you mean? didnt it always show that

http://img535.imageshack.us/img535/8...0324101630.png
Thank you!!

Yes, that is exactly what I meant. Don't know, for some reason, it disappeared when I flashed to 545. I am glad its back now.

Am going to go and flash this immediately!
Offline  
Old 03-24-2010, 05:06 PM   #23 (permalink)
Talking BlackBerry Encyclopedia
 
wu-wei's Avatar
 
Join Date: Jul 2007
Model: 9700
OS: Yes
PIN: A GADDA DA VIDA
Carrier: T-Mobile USA
Posts: 480
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by wu-wei View Post
I've seen the same effect in popups while the browser is open - for example, anytime BerryPopup alerts me to a new message, the cursor is hypersensitive in the popup.
And the same thing happens with TodoMatrix popups...trying to snooze an alert is practically impossible because the cursor jumps all over the enormous table of options that TodoMatrix provides. 5 minutes, 14 hours, or 6 weeks of snooze were my only real choices. ;)
Offline  
Old 03-25-2010, 12:39 AM   #24 (permalink)
Talking BlackBerry Encyclopedia
 
dbltap's Avatar
 
Join Date: Aug 2007
Location: Pflugerville, Tx
Model: 9800
OS: 6.0.0.570
PIN: N/A
Carrier: AT&T
Posts: 382
Post Thanks: 2
Thanked 3 Times in 3 Posts
Default

Weird. I just had this build lockup the messages screen while trying to delete 4 or 5 messages. Battery pull and we'll see if it happens again.
Offline  
Old 03-25-2010, 12:46 PM   #25 (permalink)
Talking BlackBerry Encyclopedia
 
quillhill's Avatar
 
Join Date: May 2006
Location: somewhat near Seattle
Model: Torch
OS: 6.0.0.xxx
Carrier: at&t
Posts: 347
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

So far, so good with .566. Loaded it up last night. Need some time to test it out. One thing I have noticed is that SMS/MMS are showing up on the screen when the icon is highlighted on the home screen on the ONYXia 4.5 theme I'm using at the moment. Interesting. That's a change from .545, which I ran for all of three days.
__________________
With my Bold, I'm just an e-mail away.
Offline  
Old 03-25-2010, 02:47 PM   #26 (permalink)
Knows Where the Search Button Is
 
KEN AROK's Avatar
 
Join Date: Nov 2009
Model: 9700
OS: 5.0.0.656
PIN: 21CC5E23
Carrier: T
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by MrKyoo View Post
Bug found with the switch application while in a web page. Can't highlight all apps in switch application.
And there is no SMS delivery notification.
Offline  
Old 03-25-2010, 05:48 PM   #27 (permalink)
Talking BlackBerry Encyclopedia
 
wu-wei's Avatar
 
Join Date: Jul 2007
Model: 9700
OS: Yes
PIN: A GADDA DA VIDA
Carrier: T-Mobile USA
Posts: 480
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

Wirelessly posted (8800)

SMS seems goofy in this build. As noted above, SMS shows on Today Plus themes no matter whether they're read or unread. All of mine are read/not new, but they still show on my Today Plus screen.
Offline  
Old 03-25-2010, 06:01 PM   #28 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,796
Post Thanks: 33
Thanked 441 Times in 381 Posts
Default

SMS delivery notifications are working for me. Wonder why?
Perhaps theme based problem?
Offline  
Old 03-25-2010, 11:40 PM   #29 (permalink)
BlackBerry Extraordinaire
 
Soapm's Avatar
 
Join Date: Apr 2005
Location: The Mile Hi City
Model: 9780
OS: 6.0
Carrier: TMO
Posts: 2,790
Post Thanks: 3
Thanked 4 Times in 4 Posts
Default

Two questions, can I program my left convenience key to lock my phone?

Can I program my A speed dial key to anyone I want?

Can I make voice-mail speed dial V instead of W

Can I use * phone to unlock my phone instead of the button on the top
Offline  
Old 03-25-2010, 11:53 PM   #30 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

That's more than two questions.

Disqualified.
Offline  
Old 03-26-2010, 12:08 AM   #31 (permalink)
Talking BlackBerry Encyclopedia
 
wu-wei's Avatar
 
Join Date: Jul 2007
Model: 9700
OS: Yes
PIN: A GADDA DA VIDA
Carrier: T-Mobile USA
Posts: 480
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by John Clark View Post
That's more than two questions.

Disqualified.
I was going to point out that it was actually four questions...but you beat me to it...
Offline  
Old 03-26-2010, 12:16 AM   #32 (permalink)
Knows Where the Search Button Is
 
KEN AROK's Avatar
 
Join Date: Nov 2009
Model: 9700
OS: 5.0.0.656
PIN: 21CC5E23
Carrier: T
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by NJBlackBerry View Post
SMS delivery notifications are working for me. Wonder why?
Perhaps theme based problem?
Did you see small capital 'D' (Delivered) over the sent check mark?
Offline  
Old 03-26-2010, 09:20 AM   #33 (permalink)
Talking BlackBerry Encyclopedia
 
wu-wei's Avatar
 
Join Date: Jul 2007
Model: 9700
OS: Yes
PIN: A GADDA DA VIDA
Carrier: T-Mobile USA
Posts: 480
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

I found this morning that the media player reported an "unable to load content" error when trying to play videos from my SD card. I'm likely going to roll back to 545.
Offline  
Old 03-26-2010, 03:36 PM   #34 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2008
Location: Los Angeles
Model: 9700
OS: 6.0.0.380
PIN: N/A
Carrier: T-Mobile
Posts: 41
Post Thanks: 0
Thanked 7 Times in 1 Post
Default Shazam not working on .566??

When I open Shazam, and click on "setup" the program just closes. Never had this problem before. I tried uninstalling the program, and reinstalling. Rebooting the phone. Nothing works. Anyone else having the same issue? I didn't have any problems on the last beta OS (.545)
Offline  
Old 03-26-2010, 07:31 PM   #35 (permalink)
BlackBerry Extraordinaire
 
Soapm's Avatar
 
Join Date: Apr 2005
Location: The Mile Hi City
Model: 9780
OS: 6.0
Carrier: TMO
Posts: 2,790
Post Thanks: 3
Thanked 4 Times in 4 Posts
Default

Quote:
Originally Posted by John Clark View Post
That's more than two questions.

Disqualified.
I never said I could count so you should cut a brotha some slack.

If I could count, I would not have 6 fingers on one hand and 4 on the other (teacher said I got 10).
If I could count, I wouldn't have to take off my shoes to get a dozen eggs.
If I could count, my shoes would fit my feet and my hat wouldn't fall over my eyes.
If I could count, I could be a mod and disqualify people who can't count.

Now cut a brother some slack, I'm just a squirrel trying to get a nut in this massive event we call life...

Last edited by Soapm : 03-26-2010 at 07:36 PM.
Offline  
Old 03-27-2010, 07:18 AM   #36 (permalink)
Talking BlackBerry Encyclopedia
 
dbltap's Avatar
 
Join Date: Aug 2007
Location: Pflugerville, Tx
Model: 9800
OS: 6.0.0.570
PIN: N/A
Carrier: AT&T
Posts: 382
Post Thanks: 2
Thanked 3 Times in 3 Posts
Default

Quote:
Originally Posted by dbltap View Post
Weird. I just had this build lockup the messages screen while trying to delete 4 or 5 messages. Battery pull and we'll see if it happens again.
Looks like it was FB that was FUBAR on the OS upgrade. Delete FB - Re-install... all is good.
Offline  
Old 03-27-2010, 04:38 PM   #37 (permalink)
Thumbs Must Hurt
 
matthiasj's Avatar
 
Join Date: Jul 2007
Location: KY
Model: 9700
OS: 5.0.0.566
PIN: 2164B714
Carrier: AT&T
Posts: 171
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

This OS is very fast, and great on battery life. I get the same issue in the browser when trying to use the app switcher. I also have an issue with bedside mode when I plug in or unplug the device. Maybe a few more small bug I have found but nothing major. A pretty solid OS.
__________________
Blackberry Bold 9700 | OS 5.0.0.566

Blackberry Leaks
Offline  
Old 03-28-2010, 08:51 AM   #38 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Jun 2007
Model: 9700
OS: 5.x.x.x
PIN: N/A
Carrier: AT&T
Posts: 394
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I haven't had a single problem people here have had..maybe it's an APP interfering with the OS.
Offline  
Old 03-29-2010, 08:51 AM   #39 (permalink)
Thumbs Must Hurt
 
Join Date: May 2008
Model: 9900
PIN: N/A
Carrier: Researcher
Posts: 113
Post Thanks: 11
Thanked 1 Time in 1 Post
Default

The same error for this leak OS5.0. I got this problem if I move from this area to another area or region to another region (of course w/o Wifi)

Software using online data such as gmail, BerryWeather, Google Maps, ... will not able to update while browser work well.

That somehow is very frustrated because if I want to use those softwares again, I will have to restart my phone
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.