BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-03-2010, 05:33 PM   #21 (permalink)
BlackBerry Extraordinaire
 
Soapm's Avatar
 
Join Date: Apr 2005
Location: The Mile Hi City
Model: 9780
OS: 6.0
Carrier: TMO
Posts: 2,790
Post Thanks: 3
Thanked 4 Times in 4 Posts
Default

Please Login to Remove!

I thought the BES administrator could turn of the ability to reactivate if they want??? A company I worked for was doing that and you had to call every time.
Offline  
Old 04-03-2010, 09:57 PM   #22 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2010
Model: 9800
OS: 6.0.0.450
PIN: N/A
Carrier: ATT
Posts: 61
Post Thanks: 2
Thanked 0 Times in 0 Posts
Default

Seems to work a bit faster than .586, small improvement though.

Battery life seems a bit worse off, not much though.

The best thing is that sync with my Mac is going off without a hitch at all. All other iterations gave me problems of some sort. All in all very happy with this update.
Offline  
Old 04-05-2010, 05:46 AM   #23 (permalink)
Thumbs Must Hurt
 
scuzzilla's Avatar
 
Join Date: Feb 2009
Location: Paris / France
Model: 9700
Carrier: Orange France
Posts: 113
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

UMA doesn't work too well in .593. "Preferred connection" is set to "WIFI preferred" but it's either just on EDGE (due to 3G not being available in my flat, that's normal) or jumping from UMA to EDGE and EDGE to UMA all the time. However, it's fine if I'm setting it to "WIFI only". >_<

Sometimes it's just jumping to UMA and doesn't jump back - but that's just random and can take quite some time...even when I reboot / do a batter pull.
Offline  
Old 04-05-2010, 09:20 AM   #24 (permalink)
Thumbs Must Hurt
 
Calvin413's Avatar
 
Join Date: Apr 2008
Location: Philadelphia, PA
Model: 9780
OS: 6.0.0.570
Carrier: T-Mobile
Posts: 85
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

I am truly impressed with both the 9700, as well as the newer builds. UMA connectivity is much better than in earlier builds, memory leaks are a thing of the past, camera and video are excellent. I tried the TP2 for about a week and found out just how superior the Blackberry truly is when it comes to messaging, and that's my primary use for the phone.

Love the build and the phone.
__________________
even a wise man can learn from a fool... thanks for showing up!
Offline  
Old 04-05-2010, 12:31 PM   #25 (permalink)
Talking BlackBerry Encyclopedia
 
quillhill's Avatar
 
Join Date: May 2006
Location: somewhat near Seattle
Model: Torch
OS: 6.0.0.xxx
Carrier: at&t
Posts: 347
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I kind of don't like having the SMS preview in Today Plus themes since it shows all recent messages it can fit and not just unread messages. Meh. On .586 Calendar was finally working right again ... it was just showing my one calendar that I have selected instead of merging the Facebook calendar despite the fact that I select to not sync my calendar with the FB calendar and select only the one calendar I want to view. I don't really need to have that FB friends birthdays on my calendar, thanks.

But, it is a beta, so there you go. Still, I had this issue with that last official release I downloaded as well. I can't believe I'm even thinking of it, but, I may go back to .586. More likely I'll just suck it up and wait for the next leak to see what happens. :D

It runs pretty smoothly, I am not experiencing any major issues, and on the first full charge I got about 36 hours before dropping to 30 percent. I hit the sack at that point but it was pretty good. Now I'm on the second full charge so we'll see how it performs from here on out.
__________________
With my Bold, I'm just an e-mail away.
Offline  
Old 04-06-2010, 08:26 AM   #26 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2008
Location: Indonesia
Model: 9780
PIN: N/A
Carrier: Excelcomindo Axiata
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Donbp View Post
That's really long. Mine always takes about 15 minutes.
Wow..that's fast.
How did you do that ?
Did you wipe everything and start all over again after upgrade ?
Offline  
Old 04-06-2010, 03:04 PM   #27 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Jun 2007
Model: 9700
OS: 5.x.x.x
PIN: N/A
Carrier: AT&T
Posts: 394
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by idian View Post
Wow..that's fast.
How did you do that ?
Did you wipe everything and start all over again after upgrade ?
I do nothing special other than staying connected. Enterprise activation starts withing 2 or 3 minutes of the new software being completed and then usually takes 15 minutes from there. Most it has ever taken is an hour and that was when I wasn't VPNed in.
Offline  
Old 04-06-2010, 03:44 PM   #28 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

With the 5.0 OS it's not even necessary to vpn in anymore. I just run Loader.exe on my personal laptop and EA starts automatically after the update. This wasn't the case with 4.6. With 4.6 and older I had to connect to vpn and then connect to DM to start EA. 5.0 makes it all really easy.
Offline  
Old 04-06-2010, 06:53 PM   #29 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Jun 2007
Model: 9700
OS: 5.x.x.x
PIN: N/A
Carrier: AT&T
Posts: 394
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by John Clark View Post
With the 5.0 OS it's not even necessary to vpn in anymore. I just run Loader.exe on my personal laptop and EA starts automatically after the update. This wasn't the case with 4.6. With 4.6 and older I had to connect to vpn and then connect to DM to start EA. 5.0 makes it all really easy.
I think it was you John that told me about VPNing in. I used to have all kinds of issues in the past on those old releases and with my 8310. I would have to call the help desk and they would have to reset my account and then it would stop in the middle and I would have to call them back, endless cycle of distress. I guess now that I have gotten into the habit of doing it this way and it works so well I will probably just stay with it as is.

Last edited by Donbp : 04-06-2010 at 06:56 PM.
Offline  
Old 04-06-2010, 06:57 PM   #30 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

Try it next time. Don't bother vpn'ing in. Just use basic Loader.exe to do the update (it does everything DM does just without all the bloat.) EA will kick off on it's own after the restore is finished. If for any reason it doesn't, just vpn in, open DM and connect your BB and EA will start, but I know you won't need to. However, this only works with OS 5.0.
Offline  
Old 04-07-2010, 06:55 AM   #31 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Jun 2007
Model: 9700
OS: 5.x.x.x
PIN: N/A
Carrier: AT&T
Posts: 394
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by John Clark View Post
Try it next time. Don't bother vpn'ing in. Just use basic Loader.exe to do the update (it does everything DM does just without all the bloat.) EA will kick off on it's own after the restore is finished. If for any reason it doesn't, just vpn in, open DM and connect your BB and EA will start, but I know you won't need to. However, this only works with OS 5.0.
I'll give it a try. It's been a few days there must be another leak about to hit!
Offline  
Old 04-07-2010, 11:20 AM   #32 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2008
Location: Indonesia
Model: 9780
PIN: N/A
Carrier: Excelcomindo Axiata
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by John Clark View Post
With the 5.0 OS it's not even necessary to vpn in anymore. I just run Loader.exe on my personal laptop and EA starts automatically after the update. This wasn't the case with 4.6. With 4.6 and older I had to connect to vpn and then connect to DM to start EA. 5.0 makes it all really easy.
That is correct.
I just run the loader.exe on my laptop and EA starts automatically after update.
My EA takes about half a day, which is much faster from my previous full day.
Offline  
Old 04-07-2010, 02:06 PM   #33 (permalink)
New Member
 
Join Date: Oct 2008
Model: 9700
PIN: 21e122d3
Carrier: KPN / Vodafone
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It is just me, or is Japanese input really missing from this beta....

It's all there, fonts, Chinese, Korean, Thai, Japanese, same for input, except Japanese input :/
Offline  
Old 04-07-2010, 04:09 PM   #34 (permalink)
Thumbs Must Hurt
 
scuzzilla's Avatar
 
Join Date: Feb 2009
Location: Paris / France
Model: 9700
Carrier: Orange France
Posts: 113
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hm, the battery life and performance is stunning. Battery currently at around 60%, been using it for 2.5 days straight without plugging it in. My Bold (9000) was dying after 30-36 hours. :S
Offline  
Old 04-08-2010, 08:09 AM   #35 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2008
Model: 9700
OS: 5.0.0.593
PIN: N/A
Carrier: Optus
Posts: 30
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

Has anyone had issues with this release showing a notification for unread SMS's, but not actually have any unread SMS's in you message list. I've even done a battery pull 4 times. I've also check all my saved messages folders. Anyone have a suggestion how to fix this?
Offline  
Old 04-08-2010, 08:32 AM   #36 (permalink)
New Member
 
Join Date: Nov 2008
Model: 9700
PIN: N/A
Carrier: None
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Two suggestions which you've probably already tried.

Rather than look for an unread message, try pressing 'u' and this should take you to any unread messages.

If that doesn't work, try changing themes and then back again - this worked for me on much earlier releases when I had a similar problem.

hth
Offline  
Old 04-08-2010, 08:57 AM   #37 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2008
Model: 9700
OS: 5.0.0.593
PIN: N/A
Carrier: Optus
Posts: 30
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

Quote:
Originally Posted by GaryFolke
Two suggestions which you've probably already tried.

Rather than look for an unread message, try pressing 'u' and this should take you to any unread messages.

If that doesn't work, try changing themes and then back again - this worked for me on much earlier releases when I had a similar problem.

hth
Thanks for the suggestions, unfortunately both didn't work, it still shows 2 unread SMS's. I also tried pressing 'U' in all my other folders just in case, but they all say "No Unread Messages in List".

Changing the theme just adds the unread asterisk (*) to the SMS icon on the home screen.

I'm open to any other suggestions, otherwise it maybe a downgrade tomorrow.
Offline  
Old 04-08-2010, 09:18 AM   #38 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2008
Model: 9700
OS: 5.0.0.593
PIN: N/A
Carrier: Optus
Posts: 30
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

Ok I've sorted out the incorrect unread display, there must be a bug when you have handheld encryption turned on. Once I turned this off and did a battery pull the count became correct.

However once I turned encryption back on and did a battery pull the unread count went crazy again.

It seems as though there are some long running bugs in OS 5 with SMS's if you have encryption turned on.
Offline  
Old 04-10-2010, 08:33 PM   #39 (permalink)
CrackBerry Addict
 
Jagga's Avatar
 
Join Date: Oct 2004
Location: Toronto
Model: Z10
Carrier: Lord Rogers - 107
Posts: 862
Post Thanks: 6
Thanked 6 Times in 5 Posts
Default

Quote:
Originally Posted by Soapm View Post
I thought the BES administrator could turn of the ability to reactivate if they want??? A company I worked for was doing that and you had to call every time.
This is indeed correct. Least Cost Method its called and if disabled, even when connected to DM while on LAN your BB will not activate (if new or a replacement). At my particular work - gov - the ability to switch HH is also not allowed via BBDM because its rejected on BES.

Quote:
Originally Posted by John Clark View Post
Try it next time. Don't bother vpn'ing in. Just use basic Loader.exe to do the update (it does everything DM does just without all the bloat.) EA will kick off on it's own after the restore is finished. If for any reason it doesn't, just vpn in, open DM and connect your BB and EA will start, but I know you won't need to. However, this only works with OS 5.0.
Does this work only if you're on BES 5 or with any version 4.1+ and up??

Learning more every week.
__________________
Senior help desk administrator (rim_db_admin_sr_helpdesk)
Serious Mobile
Offline  
Old 04-10-2010, 08:35 PM   #40 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

It works for me and I believe we are still on 4.1.6
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.