BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-06-2010, 11:45 AM   #21 (permalink)
Thumbs Must Hurt
 
segeln4me's Avatar
 
Join Date: Aug 2007
Location: Utah
Model: iPhon
OS: iOS 4.1
Carrier: AT&T
Posts: 131
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please Login to Remove!

the twitter for blackberry is not working for me either, but I read on other sites it has to do with twitter, not this OS. using ubertwitter for now. I have no delay in pictures loading and battery is solid. very responsive OS!
__________________
Dan

iPhone 4
Offline  
Old 05-06-2010, 11:50 AM   #22 (permalink)
Kid Tested. Mom Approved.
 
Raptor464's Avatar
 
Join Date: Aug 2008
Location: Northwest Indiana
Model: 9700
OS: 6.0.0.4xx
PIN: eapple under the sea
Carrier: T-mobile USA
Posts: 3,127
Post Thanks: 0
Thanked 12 Times in 2 Posts
Default

T4BB problems are not related to this OS. Many people on multiple different devices/OS are having issues logging into T4BB.
__________________
BlackBerry 9700: OS 6.0.0.424 FLASH WHITE
The BlackBerry Zone VIP
Follow me on Twitter: http://twitter.com/Raptor464
Offline  
Old 05-06-2010, 11:33 PM   #23 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2008
Location: Las Vegas, Nevada
Model: 9700
OS: BDHP v1.1
PIN: N/A
Carrier: AT&T
Posts: 60
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I upgraded from 593 to 656 and haven't noticed any changes/problems.
Offline  
Old 05-06-2010, 11:55 PM   #24 (permalink)
BlackBerry Extraordinaire
 
Soapm's Avatar
 
Join Date: Apr 2005
Location: The Mile Hi City
Model: 9780
OS: 6.0
Carrier: TMO
Posts: 2,790
Post Thanks: 3
Thanked 4 Times in 4 Posts
Default

Quote:
Originally Posted by Wirelezz View Post
5.0.0.668 will be here soon ill wait
How do you know and how soon is soon?
Offline  
Old 05-07-2010, 10:03 AM   #25 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2010
Model: 9800
OS: 6.0.0.450
PIN: N/A
Carrier: ATT
Posts: 61
Post Thanks: 2
Thanked 0 Times in 0 Posts
Default

I lost the ability to sync calendars with my mac going from .593 to .656. Didn't seem any faster and no other improvements to speak of that I saw, aside from a 5MB gain in available memory. The calendar thing is kind of a big deal, so back to .593 for me. hopefully that fixes it.
Offline  
Old 05-07-2010, 04:16 PM   #26 (permalink)
Talking BlackBerry Encyclopedia
 
quillhill's Avatar
 
Join Date: May 2006
Location: somewhat near Seattle
Model: Torch
OS: 6.0.0.xxx
Carrier: at&t
Posts: 347
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Donbp View Post
Still showing read SMS messages....ugh
Well then ... I wonder if it's worth bothering to upgrade at this stage. Hmm. I haven't had time yet this week.
__________________
With my Bold, I'm just an e-mail away.
Offline  
Old 05-07-2010, 08:15 PM   #27 (permalink)
Talking BlackBerry Encyclopedia
 
dbltap's Avatar
 
Join Date: Aug 2007
Location: Pflugerville, Tx
Model: 9800
OS: 6.0.0.570
PIN: N/A
Carrier: AT&T
Posts: 382
Post Thanks: 2
Thanked 3 Times in 3 Posts
Default

Had a weird error on upgrade. Did the normal "device swap/backup" reinstall then restore. I am on a BES, but I've never had a problem with a full restore prior to the Enterprise Activation kicking in. In this case, the restore told me ALL settings were wireless and would be set upon wireless synch. But this was EVERYTHING display settings, voicemail forwards... NOTHING was actually restored at all. Very strange.

I did notice a new file in my backup directory. The infamous pool.bin. Never been in that directory before. Just showed up after the device switch and back up.

Deleted that file. Moved the back up to another machine. JL_Cmdr to Reset to Factory. Then I was able to do a full restore. Back to my normal work machine to do the Enterprise activation. All good.

Just very strange to have never seen that before in over 20 different upgrades.

???
__________________
Yes - in the avatar, I am BBM'ing from the Great Pyramids.
Offline  
Old 05-08-2010, 02:28 AM   #28 (permalink)
BlackBerry Extraordinaire
 
Soapm's Avatar
 
Join Date: Apr 2005
Location: The Mile Hi City
Model: 9780
OS: 6.0
Carrier: TMO
Posts: 2,790
Post Thanks: 3
Thanked 4 Times in 4 Posts
Default

So far so good... I hope the 3G and UMA work better with this OS. I have a heck of a time keeping IHeart Radio running smoothly. It played better on my 8310.
Offline  
Old 05-08-2010, 03:34 AM   #29 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2008
Location: Los Angeles
Model: 9700
OS: 6.0.0.380
PIN: N/A
Carrier: T-Mobile
Posts: 41
Post Thanks: 0
Thanked 7 Times in 1 Post
Default

Just to update my earlier posts now that it's been a couple days:

Battery life is much improved now. I'm back to what I was getting with previous builds. Been unplugged for 16 hours, and I'm still at 70%. No long phone calls today though.

Picture thumbnails are loading quickly like they used to. Realized that the reason it was slow to load before was because I upgraded from an 8GB to a 16GB memory card when I did the OS upgrade. Guess the BB just needed me to scroll through all the pics once and let them load on screen to cache the thumbnails?

The T-Mobile My Account App is working now. lol

Still have to make a few more long phone calls, and see how the radio is behaving, but overall this build is acting much better then it was before. Not going to downgrade.
Offline  
Old 05-08-2010, 03:34 PM   #30 (permalink)
BlackBerry Extraordinaire
 
Soapm's Avatar
 
Join Date: Apr 2005
Location: The Mile Hi City
Model: 9780
OS: 6.0
Carrier: TMO
Posts: 2,790
Post Thanks: 3
Thanked 4 Times in 4 Posts
Default

Quote:
Originally Posted by Soapm View Post
So far so good... I hope the 3G and UMA work better with this OS. I have a heck of a time keeping IHeart Radio running smoothly. It played better on my 8310.
No change, I still have to turn off GPS location aiding etc... in order to get IHEart to play acceptably well.

Is their anyway to tell if IHeart is using my Wi-Fi or is it using the TMobile 3G?
Offline  
Old 05-10-2010, 04:34 AM   #31 (permalink)
New Member
 
Join Date: May 2010
Model: 9700
OS: 5.0.0.423
PIN: N/A
Carrier: O2 Germany
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Radio signal

Hi guys,
I'm new to this forum though I have been reading your posts for quite some time now.
I've been updating my 9700 with multiple leaks and officials, but from my observations .423 still gives me the best results regarding radio signal. I get stable 3g service in places where with other firmware only GPRS is available at best. Particularly on .593 and .656 the signal on my BB bounces back and forth
Has anyone experienced the same or what is the firmware that you'd recommend regarding radio signal?
Offline  
Old 05-10-2010, 09:36 PM   #32 (permalink)
New Member
 
Join Date: Jun 2009
Model: 9700
PIN: N/A
Carrier: telus
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

can anyone else PLEASE confirm these findings? for .423?? I too need all the signal I can get as I live in a really weak 3g area, ie, I get no signal to one bar back and forth when at home :(. I used to use the old-school 7250 before I got the 9700 and had no issues whatsoever, so needless to say I was not pleased/still not pleased with the 9700 signal, thinking of getting one of those cell antenna things. Oh and FYI those things you stick under the battery that look like gold foiled stickers (market as supposedly able to increase signal), do NOT work. So, save your $, buy and app instead.

Quote:
Originally Posted by MarcoFFM View Post
Hi guys,
I'm new to this forum though I have been reading your posts for quite some time now.
I've been updating my 9700 with multiple leaks and officials, but from my observations .423 still gives me the best results regarding radio signal. I get stable 3g service in places where with other firmware only GPRS is available at best. Particularly on .593 and .656 the signal on my BB bounces back and forth
Has anyone experienced the same or what is the firmware that you'd recommend regarding radio signal?
Offline  
Old 05-10-2010, 11:22 PM   #33 (permalink)
Thumbs Must Hurt
 
Mr. Knight's Avatar
 
Join Date: May 2007
Location: Boston, MA
Model: 9700
OS: 5.0.0.656
PIN: t Of Guiness
Carrier: ATT - BIS
Posts: 51
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've been running this beta for a solid 2 days now, and I gotta say, the battery life and free memory is great. All the apps i have installed work flawlessly, even upgrading from .593 which was solid as well..
can't wait for OS 6!
__________________
Official Crackberry Addict
Offline  
Old 05-15-2010, 01:10 AM   #34 (permalink)
Talking BlackBerry Encyclopedia
 
wu-wei's Avatar
 
Join Date: Jul 2007
Model: 9700
OS: Yes
PIN: A GADDA DA VIDA
Carrier: T-Mobile USA
Posts: 480
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by bradman16 View Post
can anyone else PLEASE confirm these findings? for .423?? I too need all the signal I can get as I live in a really weak 3g area, ie, I get no signal to one bar back and forth when at home :(. I used to use the old-school 7250 before I got the 9700 and had no issues whatsoever, so needless to say I was not pleased/still not pleased with the 9700 signal, thinking of getting one of those cell antenna things. Oh and FYI those things you stick under the battery that look like gold foiled stickers (market as supposedly able to increase signal), do NOT work. So, save your $, buy and app instead.
You might consider changing settings to 2G only in the Mobile Network Options...that can at least have some impact on the use/reliability of 3G. If you were getting decent signal with a 7250, then I assume you should get similar performance with the 9700. I travel between a metro area with decent 3G and a rural area where I'm luck to get GPRS, and I find myself regularly switching this setting for battery performance more than anything. When I lived on the fringes of the 3G area, I was always bouncing between 3G and EDGE with no really consistent radio performance.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.